<!DOCTYPE html>
<html class="no-js"  lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
	<head>
		<meta charset="UTF-8">

		<title itemprop="name">Northrop Grumman Accused Of Retaliating Against CIA Whistleblower</title>
		
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:200,300,400,500,600,700&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Northrop Grumman was allegedly involved in promoting false &quot;revenge porn&quot; accusations against CIA whistleblower John Kiriakou" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Northrop Grumman Accused Of Retaliating Against CIA Whistleblower" />
	<meta property="og:description" content="Northrop Grumman was allegedly involved in promoting false &quot;revenge porn&quot; accusations against CIA whistleblower John Kiriakou" />
	<meta property="og:url" content="https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/" />
	<meta property="og:site_name" content="Shadowproof" />
	<meta property="article:publisher" content="http://facebook.com/shadowproofcom" />
	<meta property="article:published_time" content="2020-06-16T23:38:06+00:00" />
	<meta property="article:modified_time" content="2020-06-17T00:45:18+00:00" />
	<meta property="og:image" content="https://shadowproof.com/wp-content/uploads/2020/06/6882058867_837d8744ee_k.jpg" />
	<meta property="og:image:width" content="1535" />
	<meta property="og:image:height" content="905" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/kgosztola" />
	<meta name="twitter:site" content="@shadowproofcom" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://shadowproof.com/#organization","name":"Shadowproof","url":"https://shadowproof.com/","sameAs":["http://facebook.com/shadowproofcom","https://www.youtube.com/c/shadowproofcom","https://twitter.com/shadowproofcom"],"logo":{"@type":"ImageObject","@id":"https://shadowproof.com/#logo","inLanguage":"en-US","url":"https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-fb.png","width":180,"height":180,"caption":"Shadowproof"},"image":{"@id":"https://shadowproof.com/#logo"}},{"@type":"WebSite","@id":"https://shadowproof.com/#website","url":"https://shadowproof.com/","name":"Shadowproof","description":"","publisher":{"@id":"https://shadowproof.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://shadowproof.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/#primaryimage","inLanguage":"en-US","url":"https://shadowproof.com/wp-content/uploads/2020/06/6882058867_837d8744ee_k.jpg","width":1535,"height":905,"caption":"Photo by Jeff Keyzer"},{"@type":"WebPage","@id":"https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/#webpage","url":"https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/","name":"Northrop Grumman Accused Of Retaliating Against CIA Whistleblower","isPartOf":{"@id":"https://shadowproof.com/#website"},"primaryImageOfPage":{"@id":"https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/#primaryimage"},"datePublished":"2020-06-16T23:38:06+00:00","dateModified":"2020-06-17T00:45:18+00:00","description":"Northrop Grumman was allegedly involved in promoting false \"revenge porn\" accusations against CIA whistleblower John Kiriakou","breadcrumb":{"@id":"https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/"]}]},{"@type":"BreadcrumbList","@id":"https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://shadowproof.com/","url":"https://shadowproof.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/","url":"https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/","name":"Northrop Grumman Accused Of Fueling False &#8216;Revenge Porn&#8217; Allegations Against CIA Whistleblower John Kiriakou"}}]},{"@type":"NewsArticle","@id":"https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/#article","isPartOf":{"@id":"https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/#webpage"},"author":{"@id":"https://shadowproof.com/#/schema/person/079d994a69676ecc7acfd53c1af5d8a1"},"headline":"Northrop Grumman Accused Of Fueling False &#8216;Revenge Porn&#8217; Allegations Against CIA Whistleblower John Kiriakou","datePublished":"2020-06-16T23:38:06+00:00","dateModified":"2020-06-17T00:45:18+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/#webpage"},"publisher":{"@id":"https://shadowproof.com/#organization"},"image":{"@id":"https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/#primaryimage"},"keywords":"John Kiriakou,Northrop Grumman,Whistleblowers","articleSection":"Dissenter Featured,Latest News,The Dissenter","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://shadowproof.com/#organization"}},{"@type":["Person"],"@id":"https://shadowproof.com/#/schema/person/079d994a69676ecc7acfd53c1af5d8a1","name":"Kevin Gosztola","image":{"@type":"ImageObject","@id":"https://shadowproof.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/020de6c923ebdbbd8027aac720f7d680?s=96&d=mm&r=g","caption":"Kevin Gosztola"},"description":"Kevin Gosztola is managing editor of Shadowproof. He also produces and co-hosts the weekly podcast, \"Unauthorized Disclosure.\"","sameAs":["https://twitter.com/https://twitter.com/kgosztola"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shadowproof &raquo; Feed" href="https://shadowproof.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shadowproof &raquo; Comments Feed" href="https://shadowproof.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shadowproof &raquo; Northrop Grumman Accused Of Fueling False &#8216;Revenge Porn&#8217; Allegations Against CIA Whistleblower John Kiriakou Comments Feed" href="https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shadowproof.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://shadowproof.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://shadowproof.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-iconic-css'  href='https://shadowproof.com/wp-content/themes/blackmag/components/font-icons/iconic/css/iconic.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://shadowproof.com/wp-content/themes/blackmag/components/font-icons/social-icons/css/zocial.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-elusive-css'  href='https://shadowproof.com/wp-content/themes/blackmag/components/font-icons/elusive/css/elusive.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-awesome-css'  href='https://shadowproof.com/wp-content/themes/blackmag/components/font-icons/awesome/css/awesome.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://shadowproof.com/wp-content/themes/blackmag/components/font-icons/entypo/css/entypo.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-animate-css'  href='https://shadowproof.com/wp-content/themes/blackmag/css/animate.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://shadowproof.com/wp-content/themes/blackmag/css/bootstrap.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://shadowproof.com/wp-content/themes/blackmag/js/flex-slider/flexslider-custom.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-root-css'  href='https://shadowproof.com/wp-content/themes/blackmag/style.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://shadowproof.com/wp-content/themes/blackmag-child/style.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://shadowproof.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://shadowproof.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shadowproof.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shadowproof.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://shadowproof.com/?p=218126' />
<link rel="alternate" type="application/json+oembed" href="https://shadowproof.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshadowproof.com%2F2020%2F06%2F16%2Fnorthrop-grumman-false-revenge-porn-accusations-cia-whistleblower%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shadowproof.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshadowproof.com%2F2020%2F06%2F16%2Fnorthrop-grumman-false-revenge-porn-accusations-cia-whistleblower%2F&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="https://shadowproof.com/xmlrpc.php">

<meta name="description" content="">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<link rel="shortcut icon" href="https://shadowproof.com/wp-content/uploads/2015/10/sp-favicon2.ico.ico.png">		
<link rel="apple-touch-icon" href="https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-fb.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-twitter.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-fb.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-twitter.png">
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->		<!-- Facebook integration -->

		<meta property="og:site_name" content="Shadowproof">

					<meta property="og:title" content="Northrop Grumman Accused Of Fueling False &#8216;Revenge Porn&#8217; Allegations Against CIA Whistleblower John Kiriakou">
			<meta property="og:description" content="Northrop Grumman, the third largest military contractor in the world, was allegedly involved in falsely accusing CIA whistleblower John Kiriakou of "revenge porn." The false accusation allegedly resulted in his arrest, improper charges, and a police raid that violated his privacy rights.">
			<meta property="og:url" content="https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/"/>
						<meta property="og:image" content="https://shadowproof.com/wp-content/uploads/2020/06/6882058867_837d8744ee_k.jpg" />
						
		
		<!-- /Facebook integration -->
				<style id="vw-custom-font" type="text/css">
						
					</style>
			<style type="text/css">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</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .vw-header-font,blockquote, .vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-menu-location-top .menu-link,.vw-menu-location-bottom .main-menu-link,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,input[type=button],input[type=submit],button,.vw-button,.vw-accordion-header-text,.vw-tab-title{font-family:Oswald,Tahoma,Geneva, sans-serif;text-transform:inherit;font-weight:300;font-style:normal;color:#000;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.wf-loading blockquote, .vw-post-box.vw-post-format-link a,.wf-loading .vw-social-counter-count,.wf-loading .vw-menu-location-top .menu-link,.wf-loading .vw-menu-location-bottom .main-menu-link,.wf-loading .vw-page-navigation-pagination .page-numbers,.wf-loading #wp-calendar caption,.wf-loading input[type=button],.wf-loading input[type=submit],.wf-loading button,.wf-loading .vw-button,.wf-loading .vw-accordion-header-text,.wf-loading .vw-tab-title,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.ie.wf-loading blockquote, .vw-post-box.vw-post-format-link a,.ie.wf-loading .vw-social-counter-count,.ie.wf-loading .vw-menu-location-top .menu-link,.ie.wf-loading .vw-menu-location-bottom .main-menu-link,.ie.wf-loading .vw-page-navigation-pagination .page-numbers,.ie.wf-loading #wp-calendar caption,.ie.wf-loading input[type=button],.ie.wf-loading input[type=submit],.ie.wf-loading button,.ie.wf-loading .vw-button,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-tab-title,{visibility: hidden;}.vw-menu-location-main .main-menu-link{font-family:Oswald;letter-spacing:2px;font-weight:400;font-style:normal;color:#fff;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .vw-menu-location-main .main-menu-link,{opacity: 0;}.ie.wf-loading .vw-menu-location-main .main-menu-link,{visibility: hidden;}body,cite{font-family:'Trebuchet MS', Helvetica, sans-serif;font-weight:400;font-style:normal;color:#222222;font-size:15px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading cite,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading cite,{visibility: hidden;}.vw-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:15px;margin-right:0;margin-bottom:0;margin-left:15px;}body{background-color:#eeeeee;}.vw-site-header,.vw-site-header-background{background-color:#ffffff;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-breaking-news-bar{background:#f5f5f5;}.vw-breaking-news-list .vw-breaking-news-link,.vw-breaking-news-list .vw-breaking-news-month{color:#424242;}.vw-top-bar{background:#ffffff;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-wrapper{background:rgba(0,0,0,0.5);}.vw-menu-location-main .main-menu-item{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover{color:#111111;}.vw-menu-location-main .sub-menu,.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-footer-sidebars{background-color:#000000;}.vw-footer-sidebars h1,.vw-footer-sidebars h2,.vw-footer-sidebars h3,.vw-footer-sidebars h4,.vw-footer-sidebars h5,.vw-footer-sidebars h6,.vw-footer-sidebars .widget-title,.vw-footer-sidebars .vw-widget-category-title{color:#ffffff;}.vw-footer-sidebars{color:#b4b4b4;}.vw-bottom-bar{background:#000000;}.vw-bottom-bar,.vw-bottom-bar .menu-link{color:#b4b4b4;}</style>
	</head>
	<body id="site-top" class="post-template-default single single-post postid-218126 single-format-standard vw-site-layout-full-width vw-post-layout-full-width vw-js-enable-ajax-pagination">

		<div class="vw-site-wrapper">

			<div class="vw-top-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-top-bar-left">
					<nav class="vw-menu-top-wrapper">
<ul id="menu-top-menu" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-199114 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://shadowproof.com/category/top-posts/" class="menu-link main-menu-link"><span>Latest News</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-204415 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://shadowproof.com/category/features/" class="menu-link sub-menu-link"><span>Featured Reporting</span></a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li class="nav-menu-item-216938 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/prison-protest/trans-behind-bars/" class="menu-link sub-menu-link"><span>Trans Behind Bars</span></a></li>
		<li class="nav-menu-item-209214 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/road-single-payer/" class="menu-link sub-menu-link"><span>Road To Single-Payer</span></a></li>
		<li class="nav-menu-item-204419 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dissenter/protest-music-project/" class="menu-link sub-menu-link"><span>The Protest Music Project</span></a></li>
		<li class="nav-menu-item-204417 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/islam-america/" class="menu-link sub-menu-link"><span>Islam In America</span></a></li>
		<li class="nav-menu-item-204418 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/prison-protest/gaming-the-system/" class="menu-link sub-menu-link"><span>Gaming the System</span></a></li>
		<li class="nav-menu-item-204416 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dnc-2016/" class="menu-link sub-menu-link"><span>DNC 2016</span></a></li>
		<li class="nav-menu-item-201054 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://shadowproof.com/category/podcasts/" class="menu-link sub-menu-link"><span>Shadowproof Podcast Series</span></a></li>
	</ul>
</li>
	<li class="nav-menu-item-216364 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/livestream/" class="menu-link sub-menu-link"><span>Livestream</span></a></li>
	<li class="nav-menu-item-199115 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://shadowproof.com/category/dissenter/" class="menu-link sub-menu-link"><span>The Dissenter</span></a></li>
	<li class="nav-menu-item-199119 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/prison-protest/" class="menu-link sub-menu-link"><span>Prison Protest</span></a></li>
	<li class="nav-menu-item-199117 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/sharp-edges/" class="menu-link sub-menu-link"><span>Sharp Edges</span></a></li>
	<li class="nav-menu-item-199116 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/new/" class="menu-link sub-menu-link"><span>The Bullpen</span></a></li>
	<li class="nav-menu-item-210293 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/govint/" class="menu-link sub-menu-link"><span>GOVINT</span></a></li>
	<li class="nav-menu-item-206732 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/the-idiocrat/" class="menu-link sub-menu-link"><span>The Idiocrat</span></a></li>
</ul>
</li>
<li class="nav-menu-item-185303 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/about/" class="menu-link main-menu-link"><span>About</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-185210 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/freelance-submissions/" class="menu-link sub-menu-link"><span>Freelance Submissions</span></a></li>
	<li class="nav-menu-item-185315 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/contact/" class="menu-link sub-menu-link"><span>Contact</span></a></li>
	<li class="nav-menu-item-185310 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/staff-and-contributors/" class="menu-link sub-menu-link"><span>Shadowproof Staff &#038; Contributors</span></a></li>
	<li class="nav-menu-item-185312 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/organizational-goals/" class="menu-link sub-menu-link"><span>Organizational Goals</span></a></li>
	<li class="nav-menu-item-185306 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/privacy-statement/" class="menu-link sub-menu-link"><span>Privacy Statement</span></a></li>
	<li class="nav-menu-item-206047 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/terms/" class="menu-link sub-menu-link"><span>Terms And Conditions</span></a></li>
</ul>
</li>
<li class="nav-menu-item-209380 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shadowproof.com/donate" class="menu-link main-menu-link"><span>Donate</span></a></li>
</ul></nav>				</div>
				<div class="vw-top-bar-right">
					<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/shadowproofcom" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://www.instagram.com/shadowproofcom/" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-rss" href="http://shadowproof.com/feed" title="RSS"><i class="icon-social-rss"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/shadowproofcom" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/c/shadowproofcom" title="Youtube"><i class="icon-social-youtube"></i></a></span>				</div>
			</div>
		</div>
	</div>
</div>
			<header class="vw-site-header vw-site-header-style-centered-logo clearfix">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-header-inner">
					<div class="vw-logo-wrapper">
	
	<a class="vw-logo-link" href="https://shadowproof.com">
				
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
			
			<img class="vw-logo" src="https://shadowproof.com/wp-content/uploads/2015/07/sp-logo.png" width="750" height="123" alt="Shadowproof">

			</a>

</div>
					<div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div>

									</div>
			</div>
		</div>
	</div>
	
	<nav id="vw-menu-main" class="vw-menu-main-wrapper">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				

	<div class=" vw-menu-main-inner">

		<ul id="menu-menu-1" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-185319 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="https://shadowproof.com/dissenter/" class="menu-link main-menu-link"><span>The Dissenter</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-194068 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://shadowproof.com/chelsea-manning-coverage" class="menu-link sub-menu-link"><span>Chelsea Manning Coverage</span></a></li>
	<li class="nav-menu-item-191517 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://shadowproof.com/category/dissenter/protest-music-project/" class="menu-link sub-menu-link"><span>The Protest Music Project</span></a></li>
	<li class="nav-menu-item-191518 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://shadowproof.com/category/dissenter/unauthorized-disclosure/" class="menu-link sub-menu-link"><span>Unauthorized Disclosure Podcast</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-185232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="https://shadowproof.com/prison-protest/" class="menu-link main-menu-link"><span>Prison Protest</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-209189 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://shadowproof.com/beyond-prisons/" class="menu-link sub-menu-link"><span>Beyond Prisons Podcast</span></a></li>
	<li class="nav-menu-item-189851 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://shadowproof.com/prison-protest/gaming-the-system/" class="menu-link sub-menu-link"><span>Gaming The System</span></a></li>
	<li class="nav-menu-item-216937 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://shadowproof.com/category/prison-protest/trans-behind-bars/" class="menu-link sub-menu-link"><span>Trans Behind Bars</span></a></li>
	<li class="nav-menu-item-185260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://shadowproof.com/prison-protest/resources/" class="menu-link sub-menu-link"><span>Resources On Incarceration</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-185405 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="https://shadowproof.com/bullpen/" class="menu-link main-menu-link"><span>The Bullpen</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-209215 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://shadowproof.com/road-single-payer/" class="menu-link sub-menu-link"><span>Road To Single-Payer</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-206730 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="https://shadowproof.com/idiocrat/" class="menu-link main-menu-link"><span>The Idiocrat</span></a></li>
<li class="nav-menu-item-216540 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="https://shadowproof.com/livestream/" class="menu-link main-menu-link"><span>Livestream</span></a></li>
 <li class="vw-menu-additional-logo"><a href="https://shadowproof.com"><img class="animated" src="https://shadowproof.com/wp-content/uploads/2016/04/sp-icon.png" height="400" width="400" alt="Shadowproof"></a></li><li class="vw-menu-additional-icons main-menu-item"><a class="vw-instant-search-buton menu-link main-menu-link"><i class="icon-iconic-search"></i></a></li></ul>			
	</div>
			</div>
		</div>
	</div>
</nav>	
	<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-menu-2" class="vw-menu-location-mobile"><li class="nav-menu-item-185319 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/dissenter/" class="menu-link main-menu-link"><span>The Dissenter</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-194068 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shadowproof.com/chelsea-manning-coverage" class="menu-link sub-menu-link"><span>Chelsea Manning Coverage</span></a></li>
	<li class="nav-menu-item-191517 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dissenter/protest-music-project/" class="menu-link sub-menu-link"><span>The Protest Music Project</span></a></li>
	<li class="nav-menu-item-191518 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dissenter/unauthorized-disclosure/" class="menu-link sub-menu-link"><span>Unauthorized Disclosure Podcast</span></a></li>
</ul>
</li>
<li class="nav-menu-item-185232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/prison-protest/" class="menu-link main-menu-link"><span>Prison Protest</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-209189 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/beyond-prisons/" class="menu-link sub-menu-link"><span>Beyond Prisons Podcast</span></a></li>
	<li class="nav-menu-item-189851 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/prison-protest/gaming-the-system/" class="menu-link sub-menu-link"><span>Gaming The System</span></a></li>
	<li class="nav-menu-item-216937 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/prison-protest/trans-behind-bars/" class="menu-link sub-menu-link"><span>Trans Behind Bars</span></a></li>
	<li class="nav-menu-item-185260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/prison-protest/resources/" class="menu-link sub-menu-link"><span>Resources On Incarceration</span></a></li>
</ul>
</li>
<li class="nav-menu-item-185405 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/bullpen/" class="menu-link main-menu-link"><span>The Bullpen</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-209215 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/road-single-payer/" class="menu-link sub-menu-link"><span>Road To Single-Payer</span></a></li>
</ul>
</li>
<li class="nav-menu-item-206730 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/idiocrat/" class="menu-link main-menu-link"><span>The Idiocrat</span></a></li>
<li class="nav-menu-item-216540 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/livestream/" class="menu-link main-menu-link"><span>Livestream</span></a></li>
</ul>
</nav></header>
			
			

<div class="vw-page-title-wrapper">
	<div class="vw-page-title-wrapper-top vw-has-no-background">
		<div class="container">
			<div class="row">
				<div class="col-sm-12">
					<div class="vw-page-title-wrapper-inner">
												
						<div class="vw-page-title-box clearfix">

							
								<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-252" href="https://shadowproof.com/category/dissenter/dissenter-featured-dissenter/" title="View all posts in Dissenter Featured" rel="category">Dissenter Featured</a><a class=" vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-4934" href="https://shadowproof.com/category/top-posts/" title="View all posts in Latest News" rel="category">Latest News</a><a class=" vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-4934 vw-category-link vw-cat-id-19" href="https://shadowproof.com/category/dissenter/" title="View all posts in The Dissenter" rel="category">The Dissenter</a></div>								<h1 class="vw-page-title">Northrop Grumman Accused Of Fueling False &#8216;Revenge Porn&#8217; Allegations Against CIA Whistleblower John Kiriakou</h1>

								
												
						</div>
					</div>
				</div>

			</div>
		</div>
	</div>

			<div class="vw-page-title-wrapper-bottom">

			<div class="container">
				<div class="row">
					<div class="col-sm-12">

								<div class="vw-post-meta-wrapper vw-post-meta-large">
			<div class="vw-post-meta">

						<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">16</span>
			<span class="vw-date-box-month">
				<span>Jun</span>
				<span>2020</span>
			</span>
		</span>
		
									<a class="vw-author-avatar" href="https://shadowproof.com/author/kgosztola/" title="View all posts by Kevin Gosztola"><img alt='Kevin Gosztola' src='https://secure.gravatar.com/avatar/020de6c923ebdbbd8027aac720f7d680?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/020de6c923ebdbbd8027aac720f7d680?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='40' width='40' /></a>					<a class="author-name author vw-header-font" href="https://shadowproof.com/author/kgosztola/" title="View all posts by Kevin Gosztola" rel="author">Kevin Gosztola</a>
				
			</div>

			<div class="vw-post-meta-icons">

								<a class="vw-post-meta-icon vw-post-comment-count vw-header-font" href="#comment">
					<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="218126 https://shadowproof.com/?p=218126">0</span>				</a>
				
				<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-218126" data-post-id="218126" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">2</span></a>
				
						<a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog">
			<i class="vw-icon icon-iconic-share"></i> <span class="vw-header-font vw-post-share-number">0</span>
		</a>
		
			</div>
		</div>
		
					</div>
				</div>
			</div>

		</div>
	</div>


<div class="vw-page-wrapper clearfix vw-sidebar-position-right">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main"  itemprop="articleBody">

				
					
											<article class="post-218126 post type-post status-publish format-standard has-post-thumbnail hentry category-dissenter-featured-dissenter category-top-posts category-dissenter tag-john-kiriakou tag-northrop-grumman tag-whistleblowers">
						
							
							<span class="entry-title hidden">Northrop Grumman Accused Of Fueling False &#8216;Revenge Porn&#8217; Allegations Against CIA Whistleblower John Kiriakou</span>
							<span class="author vcard hidden"><span class="fn">Kevin Gosztola</span></span>
							<span class="updated hidden">2020-06-16</span>
							
		<div itemprop='publisher' itemscope='itemscope' itemtype='https://schema.org/Organization'>
			<meta itemprop='name' content='Shadowproof'/>
			<meta itemprop='url' content='https://shadowproof.com/'/>
			<div itemprop='logo' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://shadowproof.com/wp-content/uploads/2015/07/sp-logo.png'/>
				<meta itemprop='width' content='750'/>
				<meta itemprop='height' content='123'/>
			</div>
		</div>

		
							<div class="vw-post-content clearfix"><div class="at-above-post addthis_tool" data-url="https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/"></div><p><span style="font-weight: 400;">Northrop Grumman, the third largest military contractor in the world, was allegedly involved in falsely accusing CIA whistleblower John Kiriakou of &#8220;revenge porn.&#8221;</span></p>
<p>The false accusation allegedly resulted in his arrest, improper charges, and a police raid that violated his privacy rights.</p>
<p><span style="font-weight: 400;">A civil lawsuit further claims the false accusation contributed to the &#8220;loss of contact&#8221; with his three children, who are eight, 13, and 15 years old. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">He seeks damages from Northrop, John Bamford, an Arlington County police detective, and his ex-wife Heather Kiriakou. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">In 2007, Kiriakou was one of the first CIA officers to publicly acknowledge that torture was official United States policy under President George W. Bush. His outspokenness on torture led the government to target him with a leak prosecution under the Espionage Act. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">He pled guilty in 2012 to violating the Intelligence Identities Protection Act (IIPA), when he confirmed the name of an officer involved in the CIA’s Rendition, Detention and Interrogation (RDI) program to a reporter. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Kiriakou was sentenced to 30 months in federal prison. He was incarcerated at Federal Correctional Institution Loretto in Pennsylvania, nearly 200 miles away from his children. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">He is currently a co-host of the &#8220;Loud and Clear&#8221; radio program on Sputnik, a writer whose work is regularly featured at Consortium News, and an author of four books, including his most recent book, </span><i><span style="font-weight: 400;">The CIA Insider&#8217;s Guide to the Iran Crisis</span></i><span style="font-weight: 400;">. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Much of his commentary involves advocacy that is critical of United States foreign policy, which may directly challenge Northrop&#8217;s business interests.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">According to the complaint [PDF], Heather was allegedly involved in an affair with a Northrop executive. John contacted Northrop&#8217;s ethics office in July 2018 to inform them that he &#8220;possessed documents&#8221; showing Heather, a director of global business development at Northrop, and an executive &#8220;fraudulently billed&#8221; the company for &#8220;business travel.&#8221; However, they were engaged in &#8220;tens of thousands of dollars&#8221; of &#8220;personal travel&#8221; that involved cheating on him.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The ethics office allegedly &#8220;instructed&#8221; John to transmit the documents he claimed he possessed, but subsequently, Northrop shared the documents with Heather and engaged in retaliation.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">On August 9, 2019, John Bamford, a detective with the Arlington County Police Department, arrested and charged John Kiriakou with &#8220;two counts of illegal dissemination of photographs.&#8221; </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Bamford obtained search warrants on October 11 for John&#8217;s person, vehicles, and home to investigate accusations of &#8220;revenge porn&#8221; that were apparently false. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The lawsuit contends Bamford knew the search warrants violated the Fourth Amendment because they were not supported by evidence of &#8220;revenge porn.&#8221;</span></p>
<p><span style="font-weight: 400;">John&#8217;s home was raided on October 15, and Bamford allegedly violated his constitutional rights when he detained and searched John with an &#8220;army of two dozen Arlington County Police and FBI officers nearby.&#8221; </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Over seven and a half hours, electronics and other items from John&#8217;s home were apparently inventoried and seized. A 2016 Vespa LXV scooter was impounded for three weeks before authorities finally returned it. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The photos showed Heather in a bikini with a thong-style bottom. They were taken by Heather, and they were in emails to &#8220;her Northrop Grumman lover,&#8221; according to the complaint. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">&#8220;Heather Kiriakou&#8217;s motivations for her knowing, intentional, false, and malicious accusation was to secure a litigating advantage in a pending child custody dispute with plaintiff, to diminish her sense of guilt over her adultery, and to retaliate against plaintiff for exposing her adulterous affair in the course of whistleblowing on defendant&#8217;s business travel fraud via Northrop&#8217;s ethics hotline,&#8221; the complaint argues. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The charges were dismissed on March 16 after a judge barred him from seeing his children.</span></p>
<p><span style="font-weight: 400;">John Kiriakou is seeking damages for &#8220;severe emotional distress&#8221; including loss of contact with his children, &#8220;acute depression requiring psychiatric care,&#8221; and &#8220;alienation from friends and professional colleagues.&#8221;<br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Bruce Fein, an attorney representing John, told Shadowproof he took on this case because he was somewhat involved in helping John when the CIA and Justice Department &#8220;had a problem&#8221; with him.</span></p>
<p>He feels John has been &#8220;totally, completely maltreated by the justice system,&#8221; and it is time for relief. &#8220;This is one way he can have justice vindicated.&#8221;<span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">With regard to Northrop&#8217;s alleged actions—and inaction, Fein said, &#8220;This is the no good deed goes unpunished standard in Washington, D.C.&#8221;</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The ethics office was willing to take anything and &#8220;investigate&#8221; it. &#8220;And they turn around, and if you want to create a chilling effect, this is what you do. Submit it, you follow our directions, and we come back and get you,&#8221; Fein added. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">As Fein acknowledged, they may learn more in discovery. But it appears once Northrop obtained documents from John they shared the information with Heather. She turned around and falsely accused John of &#8220;revenge porn,&#8221; and the military contractor never acted on any evidence of fraud.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Northrop Grumman has a history of whistleblower retaliation. In 2009, the military contractor </span><a href="https://www.phillipsandcohen.com/scientist-blew-whistle-faulty-military-satellite-parts-northrop-grumman-pays-325-million-settle-case/"><span style="font-weight: 400;">settled</span></a><span style="font-weight: 400;"> a whistleblower lawsuit for $325 million. It was the largest military contractor settlement at the time. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The corporation retaliated against a scientist named Robert Ferro, when he tried to reveal how &#8220;faulty electronic components&#8221; were sold to the U.S. government for &#8220;military and intelligence-gathering satellites.&#8221; </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Paul Solomon </span><a href="https://www.courthousenews.com/fighter-jet-whistleblower-case-lands-fifth-circuit/"><span style="font-weight: 400;">audited</span></a><span style="font-weight: 400;"> Northrop&#8217;s subcontract for the F-35 Joint Strike Fighter Air System Program. Solomon was removed from the program in 2007 after he discovered Northrop, along with Lockeed Martin, were &#8220;concealing from the government the true cost overruns&#8221; of the project. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Back in 1989, James Holzrichter </span><a href="https://www.behnwyetzner.com/whistleblowers/james-holzrichter-federal-whistleblower/"><span style="font-weight: 400;">worked</span></a><span style="font-weight: 400;"> for a division of the corporation in Rolling Meadows, Illinois. He uncovered evidence that showed the contractor was &#8220;falsely inflating its materials costs&#8221; to increase government reimbursements. When he confronted executives, Northrop fired and blacklisted him. </span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --></div>

							
							<div class="vw-tag-links"><i class="icon-iconic-tag"></i> <span class="vw-tag-links-title">Tags:</span><a href="https://shadowproof.com/tag/john-kiriakou/" rel="tag">John Kiriakou</a><a href="https://shadowproof.com/tag/northrop-grumman/" rel="tag">Northrop Grumman</a><a href="https://shadowproof.com/tag/whistleblowers/" rel="tag">Whistleblowers</a></div>
						</article><!-- #post-## -->

					
					
					<div class="vw-about-author-section vcard author clearfix">

	<a class="vw-author-avatar" href="https://shadowproof.com/author/kgosztola/" title="View all posts by Kevin Gosztola"><img alt='Kevin Gosztola' src='https://secure.gravatar.com/avatar/020de6c923ebdbbd8027aac720f7d680?s=300&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/020de6c923ebdbbd8027aac720f7d680?s=600&#038;d=mm&#038;r=g 2x' class='avatar avatar-300 photo' height='150' width='150' /></a>
	<div class="vw-about-author">
		<h3 class="vw-author-name fn">Kevin Gosztola</h3>
		<p class="vw-author-bio note">Kevin Gosztola is managing editor of Shadowproof. He also produces and co-hosts the weekly podcast, "Unauthorized Disclosure."</p>

		<div class="vw-author-socials">
					<a class="url vw-icon-social-twitter" rel="author" href="https://twitter.com/kgosztola" title="Twitter" target="_blank">
			<i class="icon-social-twitter icon-small"></i>
		</a>
				<a class="url vw-icon-social-email" rel="author" href="mailto:kevin@shadowproof.com" title="Email" target="_blank">
			<i class="icon-social-email icon-small"></i>
		</a>
				</div>
	</div>
	<div class="clearfix"></div>
</div><div class="vw-post-footer-section-custom-1">
	<div style="margin: 15px; padding: 25px; border: 3px solid #373737;">
<h1>Brought to you by our readers</h1>
<p>Shadowproof is a financially independent news organization. All of our funding comes from small donations made by readers like you.</p>

<p>We use your donations to hire freelance writers and cover our operating costs. Monthly membership subscriptions give us the stability we need to make plans while ensuring our organization does not depend on grants or major funders. If you like what you read, support our writers with a donation today.</p>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script><a class="dbox-donation-button" style="background: #ff0000; color: #fff; text-decoration: none; font-family: Verdana,sans-serif; display: inline-block; font-size: 16px; padding: 15px 38px; -webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; box-shadow: 0 1px 0 0 #1f5a89; text-shadow: 0 1px rgba(0, 0, 0, 0.3);" href="https://donorbox.org/donate-to-shadowproof?default_interval=o&amp;amount=30">Donate</a>

</div></div><div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title vw-right-topic-line">You Might Also Like</h3>

	<div class="vw-post-loop vw-post-loop-box-grid-2-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-2">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-video">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2020/05/29/dissenter-weekly-reality-winner-predicted-doj-lose-request-release/" rel="bookmark">
					<img width="360" height="240" src="https://shadowproof.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-17-at-7.37.36-PM-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		
		
		<h3 class="vw-post-box-title">
			Dissenter Weekly: Reality Winner Predicted DOJ Would Pretend They Never Received Request For Release		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://shadowproof.com/2020/05/29/dissenter-weekly-reality-winner-predicted-doj-lose-request-release/" class="vw-post-date updated" title="Permalink to Dissenter Weekly: Reality Winner Predicted DOJ Would Pretend They Never Received Request For Release" rel="bookmark">May 29, 2020</a></div>

					<a class="vw-post-comment-count vw-header-font" href="https://shadowproof.com/2020/05/29/dissenter-weekly-reality-winner-predicted-doj-lose-request-release/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="217855 https://shadowproof.com/?p=217855">0</span>		</a>
					
		</div>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2020/05/26/justice-department-reality-winner-thwart-release-prison-covid19/" rel="bookmark">
					<img width="360" height="240" src="https://shadowproof.com/wp-content/uploads/2015/08/4104349428_9f1726ce66_z-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2015/08/4104349428_9f1726ce66_z-360x240.jpg 360w, https://shadowproof.com/wp-content/uploads/2015/08/4104349428_9f1726ce66_z-300x200.jpg 300w, https://shadowproof.com/wp-content/uploads/2015/08/4104349428_9f1726ce66_z.jpg 640w" sizes="(max-width: 360px) 100vw, 360px" />		
		
		<h3 class="vw-post-box-title">
			US Government Attempts To Bureaucratically Thwart NSA Whistleblower Reality Winner&#8217;s Appeal For Compassionate Release		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://shadowproof.com/2020/05/26/justice-department-reality-winner-thwart-release-prison-covid19/" class="vw-post-date updated" title="Permalink to US Government Attempts To Bureaucratically Thwart NSA Whistleblower Reality Winner&#8217;s Appeal For Compassionate Release" rel="bookmark">May 26, 2020</a></div>

					<a class="vw-post-comment-count vw-header-font" href="https://shadowproof.com/2020/05/26/justice-department-reality-winner-thwart-release-prison-covid19/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="217842 https://shadowproof.com/?p=217842">0</span>		</a>
					
		</div>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-video">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2020/05/22/dissenter-weekly-osha-backlog-thousands-whistleblower-complaints/" rel="bookmark">
					<img width="360" height="240" src="https://shadowproof.com/wp-content/uploads/2016/05/shadows-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="&quot;Shadows&quot; by kdigga on Flickr" />		
		
		<h3 class="vw-post-box-title">
			Dissenter Weekly: Key Regulatory Agency For Workers Has Massive Backlog Of Whistleblower Complaints		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://shadowproof.com/2020/05/22/dissenter-weekly-osha-backlog-thousands-whistleblower-complaints/" class="vw-post-date updated" title="Permalink to Dissenter Weekly: Key Regulatory Agency For Workers Has Massive Backlog Of Whistleblower Complaints" rel="bookmark">May 22, 2020</a></div>

					<a class="vw-post-comment-count vw-header-font" href="https://shadowproof.com/2020/05/22/dissenter-weekly-osha-backlog-thousands-whistleblower-complaints/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="217820 https://shadowproof.com/?p=217820">0</span>		</a>
					
		</div>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-video">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2020/05/16/dissenter-weekly-federal-whistleblowers-trump-covid-19/" rel="bookmark">
					<img width="360" height="240" src="https://shadowproof.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-16-at-9.50.05-AM-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		
		
		<h3 class="vw-post-box-title">
			Dissenter Weekly: Federal Whistleblowers Try To Save Americans From Corrupt COVID-19 Response		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://shadowproof.com/2020/05/16/dissenter-weekly-federal-whistleblowers-trump-covid-19/" class="vw-post-date updated" title="Permalink to Dissenter Weekly: Federal Whistleblowers Try To Save Americans From Corrupt COVID-19 Response" rel="bookmark">May 16, 2020</a></div>

					<a class="vw-post-comment-count vw-header-font" href="https://shadowproof.com/2020/05/16/dissenter-weekly-federal-whistleblowers-trump-covid-19/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="217743 https://shadowproof.com/?p=217743">0</span>		</a>
					
		</div>
	</div>
	
</div>				</div>
			
			</div>
		</div>
	</div>
</div>
</div>
<div id="disqus_thread"></div>

				
			</div>

			
	
		<aside class="vw-page-sidebar vw-page-sidebar-right">

		<div id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title vw-right-topic-line"><span>Shadowproof is 100% reader-funded</span></h3><div class="textwidget custom-html-widget"><p><a class='vw-button vw-button-blue  vw-button-full-width' href='/donate/' target='_blank' rel="noopener noreferrer">DONATE</a></p>

<p><a class='vw-button vw-button-black  vw-button-full-width' href='https://shadowproof.substack.com/' target='_self' rel="noopener noreferrer">SUBSCRIBE TO NEWSLETTER</a></p>

<a href="https://credder.com/outlet/232/articles" id="crddr-embed-btn" target="_blank" alt="Review Article with Credder" title="Review Article with Credder" style="text-decoration:none;" rel="noopener noreferrer"><div style="position:relative;width:268px;height:59px;margin:0px auto;background-image:url(https://cdn.credder.com/media/button/btn-color-m.svg);color:transparent;">Review Article with Credder</div></a><script async src="https://platform.credder.com/widgets.js" charset="utf-8"></script></div></div><div id="vw_widget_posts-17" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>LATEST NEWS</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail">	
	<div class="row">
		<div class="col-sm-12">
			
							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2020/06/6882058867_837d8744ee_k-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2020/06/6882058867_837d8744ee_k-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2020/06/6882058867_837d8744ee_k-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2020/06/6882058867_837d8744ee_k-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/" title="Permalink to Northrop Grumman Accused Of Fueling False &#8216;Revenge Porn&#8217; Allegations Against CIA Whistleblower John Kiriakou" rel="bookmark">Northrop Grumman Accused Of Fueling False &#8216;Revenge Porn&#8217; Allegations Against CIA Whistleblower John Kiriakou</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-218126" data-post-id="218126" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">2</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2020/06/15/california-domestic-workers-fight-to-end-exclusion-from-national-workplace-protections/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-15-at-9.03.04-AM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-15-at-9.03.04-AM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-15-at-9.03.04-AM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-15-at-9.03.04-AM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2020/06/15/california-domestic-workers-fight-to-end-exclusion-from-national-workplace-protections/" title="Permalink to California Domestic Workers Fight To End Exclusion From National Workplace Protections" rel="bookmark">California Domestic Workers Fight To End Exclusion From National Workplace Protections</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-218102" data-post-id="218102" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-video">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2020/06/13/dissenter-weekly-whistleblower-cops-blue-wall-silence/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-13-at-11.44.59-AM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-13-at-11.44.59-AM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-13-at-11.44.59-AM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-13-at-11.44.59-AM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2020/06/13/dissenter-weekly-whistleblower-cops-blue-wall-silence/" title="Permalink to Dissenter Weekly: Whistleblower Cops Who Challenged The Blue Wall Of Silence" rel="bookmark">Dissenter Weekly: Whistleblower Cops Who Challenged The Blue Wall Of Silence</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-218086" data-post-id="218086" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2020/06/10/democrats-propose-reforms-that-will-not-fundamentally-change-policing/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-6.31.55-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-6.31.55-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-6.31.55-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-6.31.55-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2020/06/10/democrats-propose-reforms-that-will-not-fundamentally-change-policing/" title="Permalink to Democrats Push Reforms That Will Not Fundamentally Change Policing" rel="bookmark">Democrats Push Reforms That Will Not Fundamentally Change Policing</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-218041" data-post-id="218041" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2020/06/10/congress-members-covid19-loans-small-businesses/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.32.25-AM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.32.25-AM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.32.25-AM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.32.25-AM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2020/06/10/congress-members-covid19-loans-small-businesses/" title="Permalink to Congress Members Obtain COVID-19 Loans Through Small Business Program" rel="bookmark">Congress Members Obtain COVID-19 Loans Through Small Business Program</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-218035" data-post-id="218035" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2020/06/09/beyond-prisons-how-do-we-get-through-this-feat-kay-whitlock-donna-murch/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/04/beyond-prisons-bg-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2017/04/beyond-prisons-bg-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2017/04/beyond-prisons-bg-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2017/04/beyond-prisons-bg-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2020/06/09/beyond-prisons-how-do-we-get-through-this-feat-kay-whitlock-donna-murch/" title="Permalink to Beyond Prisons: How Do We Get Through This? feat. Kay Whitlock &#038; Donna Murch" rel="bookmark">Beyond Prisons: How Do We Get Through This? feat. Kay Whitlock &#038; Donna Murch</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-218031" data-post-id="218031" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2020/06/04/attempts-by-officials-to-blame-outside-agitators-for-george-floyd-protests-failed/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2020/06/49939836178_aa1b011e77_k-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Photo by Fibonacci Blue on Flickr." srcset="https://shadowproof.com/wp-content/uploads/2020/06/49939836178_aa1b011e77_k-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2020/06/49939836178_aa1b011e77_k-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2020/06/49939836178_aa1b011e77_k-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2020/06/04/attempts-by-officials-to-blame-outside-agitators-for-george-floyd-protests-failed/" title="Permalink to Attempts By Officials To Blame &#8216;Outside Agitators&#8217; For George Floyd Protests Failed" rel="bookmark">Attempts By Officials To Blame &#8216;Outside Agitators&#8217; For George Floyd Protests Failed</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-217927" data-post-id="217927" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2020/06/04/many-abortion-clinics-may-not-survive-covid-19-unless-progressives-take-bolder-action/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2020/06/Anna-Eskamani_Credit-Emily-Wray-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Anna Eskamani. Credit: Emily Wray" srcset="https://shadowproof.com/wp-content/uploads/2020/06/Anna-Eskamani_Credit-Emily-Wray-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2020/06/Anna-Eskamani_Credit-Emily-Wray-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2020/06/Anna-Eskamani_Credit-Emily-Wray-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2020/06/04/many-abortion-clinics-may-not-survive-covid-19-unless-progressives-take-bolder-action/" title="Permalink to Many Abortion Clinics May Not Survive COVID-19 Unless Progressives Take Bolder Action" rel="bookmark">Many Abortion Clinics May Not Survive COVID-19 Unless Progressives Take Bolder Action</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-217907" data-post-id="217907" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-audio">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2020/06/03/beyond-prisons-reflecting-on-the-protests/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/04/beyond-prisons-bg-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2017/04/beyond-prisons-bg-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2017/04/beyond-prisons-bg-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2017/04/beyond-prisons-bg-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2020/06/03/beyond-prisons-reflecting-on-the-protests/" title="Permalink to Beyond Prisons: Reflecting On The Protests" rel="bookmark">Beyond Prisons: Reflecting On The Protests</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-217902" data-post-id="217902" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">3</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2020/06/03/protest-song-of-the-week-i-cant-breathe-by-chloe-nixon/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-10.20.29-AM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-10.20.29-AM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-10.20.29-AM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-10.20.29-AM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2020/06/03/protest-song-of-the-week-i-cant-breathe-by-chloe-nixon/" title="Permalink to Protest Song Of The Week: &#8216;I Can&#8217;t Breathe&#8217; By Chloë Nixon" rel="bookmark">Protest Song Of The Week: &#8216;I Can&#8217;t Breathe&#8217; By Chloë Nixon</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-217892" data-post-id="217892" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">3</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-audio">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2020/06/02/beyond-prisons-evolving-political-consciousness-feat-anthony-williams/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2020/06/ajwheadshot_hi_res-60x60.jpeg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2020/06/ajwheadshot_hi_res-60x60.jpeg 60w, https://shadowproof.com/wp-content/uploads/2020/06/ajwheadshot_hi_res-300x300.jpeg 300w, https://shadowproof.com/wp-content/uploads/2020/06/ajwheadshot_hi_res-1022x1024.jpeg 1022w, https://shadowproof.com/wp-content/uploads/2020/06/ajwheadshot_hi_res-150x150.jpeg 150w, https://shadowproof.com/wp-content/uploads/2020/06/ajwheadshot_hi_res-768x770.jpeg 768w, https://shadowproof.com/wp-content/uploads/2020/06/ajwheadshot_hi_res-1533x1536.jpeg 1533w, https://shadowproof.com/wp-content/uploads/2020/06/ajwheadshot_hi_res-2043x2048.jpeg 2043w, https://shadowproof.com/wp-content/uploads/2020/06/ajwheadshot_hi_res-360x361.jpeg 360w, https://shadowproof.com/wp-content/uploads/2020/06/ajwheadshot_hi_res-750x752.jpeg 750w, https://shadowproof.com/wp-content/uploads/2020/06/ajwheadshot_hi_res-200x200.jpeg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2020/06/02/beyond-prisons-evolving-political-consciousness-feat-anthony-williams/" title="Permalink to Beyond Prisons: Evolving Political Consciousness feat. Anthony Williams" rel="bookmark">Beyond Prisons: Evolving Political Consciousness feat. Anthony Williams</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-217882" data-post-id="217882" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-video">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2020/05/29/dissenter-weekly-reality-winner-predicted-doj-lose-request-release/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-17-at-7.37.36-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-17-at-7.37.36-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-17-at-7.37.36-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-17-at-7.37.36-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2020/05/29/dissenter-weekly-reality-winner-predicted-doj-lose-request-release/" title="Permalink to Dissenter Weekly: Reality Winner Predicted DOJ Would Pretend They Never Received Request For Release" rel="bookmark">Dissenter Weekly: Reality Winner Predicted DOJ Would Pretend They Never Received Request For Release</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-217855" data-post-id="217855" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">4</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-video">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2020/05/27/lapds-hollywood-office-how-the-department-influenced-abcs-the-rookie/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-27-at-6.02.43-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-27-at-6.02.43-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-27-at-6.02.43-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-27-at-6.02.43-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2020/05/27/lapds-hollywood-office-how-the-department-influenced-abcs-the-rookie/" title="Permalink to LAPD&#8217;s Hollywood Office: How The Department Shaped ABC&#8217;s &#8216;The Rookie&#8217;" rel="bookmark">LAPD&#8217;s Hollywood Office: How The Department Shaped ABC&#8217;s &#8216;The Rookie&#8217;</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-217844" data-post-id="217844" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2020/05/26/justice-department-reality-winner-thwart-release-prison-covid19/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2015/08/4104349428_9f1726ce66_z-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2015/08/4104349428_9f1726ce66_z-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2015/08/4104349428_9f1726ce66_z-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2015/08/4104349428_9f1726ce66_z-144x144.jpg 144w, https://shadowproof.com/wp-content/uploads/2015/08/4104349428_9f1726ce66_z-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2020/05/26/justice-department-reality-winner-thwart-release-prison-covid19/" title="Permalink to US Government Attempts To Bureaucratically Thwart NSA Whistleblower Reality Winner&#8217;s Appeal For Compassionate Release" rel="bookmark">US Government Attempts To Bureaucratically Thwart NSA Whistleblower Reality Winner&#8217;s Appeal For Compassionate Release</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-217842" data-post-id="217842" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">2</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-video">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2020/05/22/dissenter-weekly-osha-backlog-thousands-whistleblower-complaints/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2016/05/shadows-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="&quot;Shadows&quot; by kdigga on Flickr" srcset="https://shadowproof.com/wp-content/uploads/2016/05/shadows-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2016/05/shadows-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2016/05/shadows-144x144.png 144w, https://shadowproof.com/wp-content/uploads/2016/05/shadows-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2020/05/22/dissenter-weekly-osha-backlog-thousands-whistleblower-complaints/" title="Permalink to Dissenter Weekly: Key Regulatory Agency For Workers Has Massive Backlog Of Whistleblower Complaints" rel="bookmark">Dissenter Weekly: Key Regulatory Agency For Workers Has Massive Backlog Of Whistleblower Complaints</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-217820" data-post-id="217820" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">6</span></a>
	</div>
</div>			
		</div>
	</div>
</div></div>
	</aside>
	
		
		</div>
	</div>

</div>


			<footer id="vw-footer">

				
				<div class="vw-footer-sidebars">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div id="nav_menu-14" class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-185410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185410"><a href="https://shadowproof.com/about/">About Shadowproof</a></li>
<li id="menu-item-185409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185409"><a href="https://shadowproof.com/contact/">Contact Shadowproof</a></li>
<li id="menu-item-217605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217605"><a href="https://shadowproof.com/about/freelance-submissions/">Freelance Submissions</a></li>
<li id="menu-item-205821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205821"><a href="https://shadowproof.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-185411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185411"><a href="https://shadowproof.com/about/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-206045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206045"><a href="https://shadowproof.com/about/terms/">Terms And Conditions</a></li>
</ul></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div id="text-60" class="widget widget_text"><h3 class="widget-title vw-right-topic-line"><span>About Shadowproof</span></h3>			<div class="textwidget"><p>Shadowproof publishes independent journalism on grassroots movements for justice. Started by former Firedoglake staff in 2015.</p>
</div>
		</div><div id="text-59" class="widget widget_text"><h3 class="widget-title vw-right-topic-line"><span>DISCLAIMER</span></h3>			<div class="textwidget"><p>Content published prior to August 1, 2015, under the <a href="https://shadowproof.com/category/community/">&#8220;Community&#8221; tag</a> is the opinion of the author alone, and should not be attributed to Shadowproof. For more information, read full disclaimer <a href="https://shadowproof.com/about-myfdl/">here.</a></p>
</div>
		</div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div id="custom_html-23" class="widget_text widget widget_custom_html"><h3 class="widget-title vw-right-topic-line"><span>Shadowproof is 100% reader-funded</span></h3><div class="textwidget custom-html-widget"><p><a class='vw-button vw-button-blue  vw-button-full-width' href='/donate/' target='_blank' rel="noopener noreferrer">DONATE</a></p>

<p><a class='vw-button vw-button-white  vw-button-full-width' href='https://shadowproof.substack.com/' target='_self' rel="noopener noreferrer">SUBSCRIBE TO NEWSLETTER</a></p></div></div></aside>		</div>
	</div>
</div>

				<div class="vw-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-bottom-bar-wrapper-inner">
					<div class="vw-bottom-bar-left">
						<div class="vw-copyright">Copyright FDL Media Group ©, All Rights Reserved.</div>					</div>

					<div class="vw-bottom-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/shadowproofcom" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://www.instagram.com/shadowproofcom/" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-rss" href="http://shadowproof.com/feed" title="RSS"><i class="icon-social-rss"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/shadowproofcom" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/c/shadowproofcom" title="Youtube"><i class="icon-social-youtube"></i></a></span>					</div>
				</div>
				
			</div>
		</div>
	</div>
</div>
			</footer>

		</div> <!-- /vw-site-wrapper -->
		
				<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">Northrop Grumman Accused Of Fueling False &#8216;Revenge Porn&#8217; Allegations Against CIA Whistleblower John Kiriakou</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/" data-post-id="218126" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=Northrop+Grumman+Accused+Of+Fueling+False+%26%238216%3BRevenge+Porn%26%238217%3B+Allegations+Against+CIA+Whistleblower+John+Kiriakou%20-%20https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/" data-post-id="218126" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/&media=https://shadowproof.com/wp-content/uploads/2020/06/6882058867_837d8744ee_k.jpg&description=Northrop+Grumman+Accused+Of+Fueling+False+%26%238216%3BRevenge+Porn%26%238217%3B+Allegations+Against+CIA+Whistleblower+John+Kiriakou" data-post-id="218126" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://shadowproof.com/2020/06/16/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower/" data-post-id="218126" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65839421-1', 'auto');
  ga('send', 'pageview');

</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "easeInElastic",
				slideshow: true,
				slideshowSpeed: 10000,
				animationSpeed: 2500,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: 1,
			});
		}
					} );
				
			})( jQuery, window , document );

		</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"shadowproofcom"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"data_ga_property":"UA-65839421-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-0b04f31c3dd67720e2ddb748b884f61a","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5593744a6cb79923"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/shadowproof.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fdlmediagroup"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"218126 https:\/\/shadowproof.com\/?p=218126","disqusShortname":"fdlmediagroup","disqusTitle":"Northrop Grumman Accused Of Fueling False \u2018Revenge Porn\u2019 Allegations Against CIA Whistleblower John Kiriakou","disqusUrl":"https:\/\/shadowproof.com\/2020\/06\/16\/northrop-grumman-false-revenge-porn-accusations-cia-whistleblower\/","postId":"218126"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/shadowproof.com","ajax_url":"https:\/\/shadowproof.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/inc/instant-search/instant-search.js?ver=1.6.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"https:\/\/shadowproof.com\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/inc/post-likes/post-likes.js?ver=1.6.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"https:\/\/shadowproof.com\/wp-admin\/admin-ajax.php","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/inc/post-shares/post-shares.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/modernizr.min.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.easing.compatibility.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.hoverIntent.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.fitvids.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/flex-slider/jquery.flexslider-min.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-bxslider/jquery.bxslider.min.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.sticky.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/imagesloaded.pkgd.min.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/isotope.pkgd.min.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/raty/jquery.raty.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-superfish/superfish.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.magnific-popup.min.js?ver=1.6.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"https:\/\/shadowproof.com\/wp-content\/themes\/blackmag","is_rtl":"","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000","flexslider_slideshow":"1","flexslider_randomize":"0","flexslider_pauseonhover":"1","flexslider_slideshowspeed":"10000","flexslider_animationspeed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/main.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/shortcodes.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

			<script id="vw-backstretch-image-captions-template" type="text/template">
				<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
					<div class="vw-featured-image-caption hidden"><i class="vw-icon icon-iconic-camera"></i> Photo by <a href="https://www.flickr.com/photos/mightyohm/6882058867/in/photolist-bu9mkn-27mwkLq-6fK7V-28M5ya5-28SRhe6-29chwVT-6sb7u1-qSkFGM-5W6tmM-c5ZCDo-QMtkvd-cj4n4w-oMsqUW-2jaxBqD-ypXUbp-9NApiT-2hzvoJb-p7Heuj-2dxVJfU-2hNTX37-2gYAjej-2gYp9TN-2gYorTk-2h7pxnb-iiYv6R-29meNLw-21yjD5m-2gYoqSn-2gYorpQ-9NH11D-2gYpdmE-2h7q6Yu-2gYAknw-5WoXiG-rDdU2D-4px9jC-YNPPgA-RY5MMv-5W6tmT-dpPGZE-zAGwcX-Z9TQUE-4pA5rb-otWu7k-EwvRsU-dpPxsB-kE6NQ-242wz4B-dpPxAv-zid2nN">Jeff Keyzer</a></div>				</div>
			</script>

			<script type='text/javascript'>
				"use strict";
				if ( jQuery.backstretch ) {
					var $target = jQuery( '.vw-page-title-wrapper-top' );
					$target.backstretch(
						['https://shadowproof.com/wp-content/uploads/2020/06/6882058867_837d8744ee_k-1263x560.jpg'], {
							fade: 600,
							centeredY: true,
							centeredX: true,
							duration: 5000,
						}
					).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

					var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
					$target.find( '.vw-page-title-box' ).before( $image_captions );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("next");
					} );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("prev");
					} );

					jQuery(window).on("backstretch.after", function (e, instance, index) {
						jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
							.addClass( 'hidden' )
							.eq( index ).removeClass( 'hidden' );
					});
				}
			</script>

		
	</body>

</html>
