<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
		<title itemprop="name">Senate Proposal To Constrain Trump&#039;s War Making Would Expand Perpetual War</title>
		
		
<!-- This site is optimized with the Yoast SEO plugin v3.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A new authorization for the use of military force proposed by Democratic and Republican senators would further entrench the United States in endless war."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://shadowproof.com/2018/04/23/senate-proposal-constrain-trumps-war-making-actually-expand-perpetual-war/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Senate Proposal To Constrain Trump&#039;s War Making Would Expand Perpetual War" />
<meta property="og:description" content="A new authorization for the use of military force proposed by Democratic and Republican senators would further entrench the United States in endless war." />
<meta property="og:url" content="https://shadowproof.com/2018/04/23/senate-proposal-constrain-trumps-war-making-actually-expand-perpetual-war/" />
<meta property="og:site_name" content="Shadowproof" />
<meta property="article:publisher" content="http://facebook.com/shadowproofcom" />
<meta property="article:tag" content="AUMF" />
<meta property="article:tag" content="Senate" />
<meta property="article:tag" content="War" />
<meta property="article:section" content="Dissenter Featured" />
<meta property="article:published_time" content="2018-04-23T12:16:28-04:00" />
<meta property="og:image" content="https://shadowproof.com/wp-content/uploads/2018/04/40385769031_671f11d5ef_z.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A new authorization for the use of military force proposed by Democratic and Republican senators would further entrench the United States in endless war." />
<meta name="twitter:title" content="Senate Proposal To Constrain Trump&#039;s War Making Would Expand Perpetual War" />
<meta name="twitter:site" content="@shadowproofcom" />
<meta name="twitter:image" content="https://shadowproof.com/wp-content/uploads/2018/04/40385769031_671f11d5ef_z.jpg" />
<meta name="twitter:creator" content="@kgosztola" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shadowproof &raquo; Feed" href="https://shadowproof.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shadowproof &raquo; Comments Feed" href="https://shadowproof.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shadowproof &raquo; Senate Proposal To Constrain Trump&#8217;s War Making Would Actually Expand Perpetual War Comments Feed" href="https://shadowproof.com/2018/04/23/senate-proposal-constrain-trumps-war-making-actually-expand-perpetual-war/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shadowproof.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://shadowproof.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-iconic-css'  href='https://shadowproof.com/wp-content/themes/blackmag/components/font-icons/iconic/css/iconic.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://shadowproof.com/wp-content/themes/blackmag/components/font-icons/social-icons/css/zocial.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-animate-css'  href='https://shadowproof.com/wp-content/themes/blackmag/css/animate.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://shadowproof.com/wp-content/themes/blackmag/css/bootstrap.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://shadowproof.com/wp-content/themes/blackmag/js/flex-slider/flexslider-custom.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://shadowproof.com/wp-content/themes/blackmag/style.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700&#038;subset=latin&#038;ver=1524243509' type='text/css' media='all' />
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://shadowproof.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shadowproof.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shadowproof.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://shadowproof.com/?p=212499' />
<link rel="alternate" type="application/json+oembed" href="https://shadowproof.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshadowproof.com%2F2018%2F04%2F23%2Fsenate-proposal-constrain-trumps-war-making-actually-expand-perpetual-war%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shadowproof.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshadowproof.com%2F2018%2F04%2F23%2Fsenate-proposal-constrain-trumps-war-making-actually-expand-perpetual-war%2F&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="https://shadowproof.com/xmlrpc.php">

<meta name="description" content="">

<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<link rel="shortcut icon" href="https://shadowproof.com/wp-content/uploads/2015/10/sp-favicon2.ico.ico.png">		
<link rel="apple-touch-icon" href="https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-fb.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-twitter.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-fb.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-twitter.png">
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->		<!-- Facebook integration -->

		<meta property="og:site_name" content="Shadowproof">

					<meta property="og:title" content="Senate Proposal To Constrain Trump&#8217;s War Making Would Actually Expand Perpetual War">
			<meta property="og:description" content="A new authorization for the use of military force proposed by Democratic and Republican senators would further entrench the United States in endless war.">
			<meta property="og:url" content="https://shadowproof.com/2018/04/23/senate-proposal-constrain-trumps-war-making-actually-expand-perpetual-war/"/>
						<meta property="og:image" content="https://shadowproof.com/wp-content/uploads/2018/04/40385769031_671f11d5ef_z.jpg" />
						
		
		<!-- /Facebook integration -->
				<style id="vw-custom-font" type="text/css">
						
					</style>
			<style type="text/css">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</style>
			<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/		</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .vw-header-font,blockquote, .vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-menu-location-top .menu-link,.vw-menu-location-bottom .main-menu-link,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,input[type=button],input[type=submit],button,.vw-button,.vw-accordion-header-text,.vw-tab-title{font-family:Oswald,Tahoma,Geneva, sans-serif;text-transform:inherit;font-weight:300;font-style:normal;color:#000;}.vw-menu-location-main .main-menu-link{font-family:Oswald;letter-spacing:2px;font-weight:400;font-style:normal;color:#fff;font-size:16px;}body,cite{font-family:'Trebuchet MS', Helvetica, sans-serif;font-weight:400;font-style:normal;color:#222222;font-size:15px;}.vw-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:15px;margin-right:0;margin-bottom:0;margin-left:15px;}body{background-color:#eeeeee;}.vw-site-header,.vw-site-header-background{background-color:#ffffff;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-breaking-news-bar{background:#f5f5f5;}.vw-breaking-news-list .vw-breaking-news-link,.vw-breaking-news-list .vw-breaking-news-month{color:#424242;}.vw-top-bar{background:#ffffff;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-wrapper{background:rgb(0,0,0);background:rgba(0,0,0,0.5);}.vw-menu-location-main .main-menu-item{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover{color:#111111;}.vw-menu-location-main .sub-menu,.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-footer-sidebars{background-color:#000000;}.vw-footer-sidebars h1,.vw-footer-sidebars h2,.vw-footer-sidebars h3,.vw-footer-sidebars h4,.vw-footer-sidebars h5,.vw-footer-sidebars h6,.vw-footer-sidebars .widget-title,.vw-footer-sidebars .vw-widget-category-title{color:#ffffff;}.vw-footer-sidebars{color:#b4b4b4;}.vw-bottom-bar{background:#000000;}.vw-bottom-bar,.vw-bottom-bar .menu-link{color:#b4b4b4;}</style>
<meta name="google-site-verification" content="J6_sX-xdBaE1KM6xhQZlFSH-wdMZCtyDlb3Jb2xRkUk" />
        
        
	</head>
	<body id="site-top" class="post-template-default single single-post postid-212499 single-format-standard vw-site-layout-boxed vw-post-layout-classic vw-js-enable-ajax-pagination">

                        <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5593744a6cb79923" async="async"></script>
        
		<div class="vw-site-wrapper">

			<div class="vw-top-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-top-bar-left">
					<nav class="vw-menu-top-wrapper">
<ul id="menu-top-menu" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-199108 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://shadowproof.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li class="nav-menu-item-199114 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://shadowproof.com/category/top-posts/" class="menu-link main-menu-link"><span>Latest News</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-199115 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://shadowproof.com/category/dissenter/" class="menu-link sub-menu-link"><span>The Dissenter</span></a></li>
	<li class="nav-menu-item-199119 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/prison-protest/" class="menu-link sub-menu-link"><span>Prison Protest</span></a></li>
	<li class="nav-menu-item-199117 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/sharp-edges/" class="menu-link sub-menu-link"><span>Sharp Edges</span></a></li>
	<li class="nav-menu-item-199116 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/new/" class="menu-link sub-menu-link"><span>The Bullpen</span></a></li>
	<li class="nav-menu-item-210293 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/govint/" class="menu-link sub-menu-link"><span>GOVINT</span></a></li>
	<li class="nav-menu-item-206732 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/the-idiocrat/" class="menu-link sub-menu-link"><span>The Idiocrat</span></a></li>
</ul>
</li>
<li class="nav-menu-item-204415 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://shadowproof.com/category/features/" class="menu-link main-menu-link"><span>Featured Reporting</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-209214 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/road-single-payer/" class="menu-link sub-menu-link"><span>Road To Single-Payer</span></a></li>
	<li class="nav-menu-item-204419 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dissenter/protest-music-project/" class="menu-link sub-menu-link"><span>Protest Music Project</span></a></li>
	<li class="nav-menu-item-204417 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/islam-america/" class="menu-link sub-menu-link"><span>Islam In America</span></a></li>
	<li class="nav-menu-item-204418 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/prison-protest/gaming-the-system/" class="menu-link sub-menu-link"><span>Gaming the System</span></a></li>
	<li class="nav-menu-item-204416 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dnc-2016/" class="menu-link sub-menu-link"><span>DNC 2016</span></a></li>
	<li class="nav-menu-item-201054 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://shadowproof.com/category/podcasts/" class="menu-link sub-menu-link"><span>Podcasts</span></a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li class="nav-menu-item-201057 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dissenter/unauthorized-disclosure/" class="menu-link sub-menu-link"><span>Unauthorized Disclosure</span></a></li>
		<li class="nav-menu-item-209190 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/beyond-prisons/" class="menu-link sub-menu-link"><span>Beyond Prisons</span></a></li>
		<li class="nav-menu-item-206312 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/next-cold-war/around-the-empire/" class="menu-link sub-menu-link"><span>Around The Empire</span></a></li>
		<li class="nav-menu-item-201056 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/sharp-edges/delete-your-account/" class="menu-link sub-menu-link"><span>Delete Your Account</span></a></li>
		<li class="nav-menu-item-201055 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/shadowproof-presents/" class="menu-link sub-menu-link"><span>Shadowproof Presents</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="nav-menu-item-185303 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/about/" class="menu-link main-menu-link"><span>About</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-185310 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/staff-and-contributors/" class="menu-link sub-menu-link"><span>Staff and Contributors</span></a></li>
	<li class="nav-menu-item-185312 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/organizational-goals/" class="menu-link sub-menu-link"><span>Organizational Goals</span></a></li>
	<li class="nav-menu-item-185315 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/contact/" class="menu-link sub-menu-link"><span>Contact</span></a></li>
	<li class="nav-menu-item-185306 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/privacy-statement/" class="menu-link sub-menu-link"><span>Privacy Statement</span></a></li>
	<li class="nav-menu-item-206047 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/terms/" class="menu-link sub-menu-link"><span>Terms And Conditions</span></a></li>
</ul>
</li>
<li class="nav-menu-item-185210 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/freelance-submissions/" class="menu-link main-menu-link"><span>Freelance Submissions</span></a></li>
<li class="nav-menu-item-209380 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://donate.shadowproof.com/page/contribute/sp-donate" class="menu-link main-menu-link"><span>Donate</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-191680 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://donate.shadowproof.com/page/contribute/membership" class="menu-link sub-menu-link"><span>Become A Member ($5/month)</span></a></li>
</ul>
</li>
</ul></nav>				</div>
				<div class="vw-top-bar-right">
					<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/shadowproofcom" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-rss" href="http://shadowproof.com/feed" title="RSS"><i class="icon-social-rss"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/shadowproofcom" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/c/shadowproofcom" title="Youtube"><i class="icon-social-youtube"></i></a></span>				</div>
			</div>
		</div>
	</div>
</div>
			<header class="vw-site-header vw-site-header-style-centered-logo clearfix">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-header-inner">
					<div class="vw-logo-wrapper">
	
	<a class="vw-logo-link" href="https://shadowproof.com">
				
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
			
			<img class="vw-logo" src="https://shadowproof.com/wp-content/uploads/2015/07/sp-logo.png" width="750" height="123" alt="Shadowproof">

			</a>

</div>
					<div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div>

									</div>
			</div>
		</div>
	</div>
	
	<nav id="vw-menu-main" class="vw-menu-main-wrapper">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				

	<div class=" vw-menu-main-inner">

		<ul id="menu-menu-1" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-185319 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="https://shadowproof.com/dissenter/" class="menu-link main-menu-link"><span>The Dissenter</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-194068 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://shadowproof.com/chelsea-manning-coverage" class="menu-link sub-menu-link"><span>Chelsea Manning Coverage</span></a></li>
	<li class="nav-menu-item-191517 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://shadowproof.com/category/dissenter/protest-music-project/" class="menu-link sub-menu-link"><span>Protest Music Project</span></a></li>
	<li class="nav-menu-item-191518 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://shadowproof.com/category/dissenter/unauthorized-disclosure/" class="menu-link sub-menu-link"><span>Unauthorized Disclosure</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-185232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="https://shadowproof.com/prison-protest/" class="menu-link main-menu-link"><span>Prison Protest</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-209189 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://shadowproof.com/beyond-prisons/" class="menu-link sub-menu-link"><span>Beyond Prisons</span></a></li>
	<li class="nav-menu-item-189851 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://shadowproof.com/prison-protest/gaming-the-system/" class="menu-link sub-menu-link"><span>Gaming The System</span></a></li>
	<li class="nav-menu-item-185260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://shadowproof.com/prison-protest/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-185405 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="https://shadowproof.com/bullpen/" class="menu-link main-menu-link"><span>The Bullpen</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-209215 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://shadowproof.com/road-single-payer/" class="menu-link sub-menu-link"><span>Road To Single-Payer</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-206730 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="https://shadowproof.com/idiocrat/" class="menu-link main-menu-link"><span>The Idiocrat</span></a></li>
 <li class="vw-menu-additional-logo"><a href="https://shadowproof.com"><img class="animated" src="https://shadowproof.com/wp-content/uploads/2016/04/sp-icon.png" height="400" width="400" alt="Shadowproof"></a></li><li class="vw-menu-additional-icons main-menu-item"><a class="vw-instant-search-buton menu-link main-menu-link"><i class="icon-iconic-search"></i></a></li></ul>			
	</div>
			</div>
		</div>
	</div>
</nav>	
	<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-menu-2" class="vw-menu-location-mobile"><li class="nav-menu-item-185319 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/dissenter/" class="menu-link main-menu-link"><span>The Dissenter</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-194068 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shadowproof.com/chelsea-manning-coverage" class="menu-link sub-menu-link"><span>Chelsea Manning Coverage</span></a></li>
	<li class="nav-menu-item-191517 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dissenter/protest-music-project/" class="menu-link sub-menu-link"><span>Protest Music Project</span></a></li>
	<li class="nav-menu-item-191518 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dissenter/unauthorized-disclosure/" class="menu-link sub-menu-link"><span>Unauthorized Disclosure</span></a></li>
</ul>
</li>
<li class="nav-menu-item-185232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/prison-protest/" class="menu-link main-menu-link"><span>Prison Protest</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-209189 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/beyond-prisons/" class="menu-link sub-menu-link"><span>Beyond Prisons</span></a></li>
	<li class="nav-menu-item-189851 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/prison-protest/gaming-the-system/" class="menu-link sub-menu-link"><span>Gaming The System</span></a></li>
	<li class="nav-menu-item-185260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/prison-protest/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
</li>
<li class="nav-menu-item-185405 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/bullpen/" class="menu-link main-menu-link"><span>The Bullpen</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-209215 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/road-single-payer/" class="menu-link sub-menu-link"><span>Road To Single-Payer</span></a></li>
</ul>
</li>
<li class="nav-menu-item-206730 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/idiocrat/" class="menu-link main-menu-link"><span>The Idiocrat</span></a></li>
</ul>
</nav></header>
			
			

<div class="vw-page-wrapper clearfix vw-sidebar-position-right">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main" itemprop="articleBody">

				
					
											<article class="post-212499 post type-post status-publish format-standard has-post-thumbnail hentry category-dissenter-featured-dissenter category-top-posts category-dissenter tag-aumf tag-senate tag-war">

							<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-252" href="https://shadowproof.com/category/dissenter/dissenter-featured-dissenter/" title="View all posts in Dissenter Featured" rel="category">Dissenter Featured</a><a class=" vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-4934" href="https://shadowproof.com/category/top-posts/" title="View all posts in Latest News" rel="category">Latest News</a><a class=" vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-4934 vw-category-link vw-cat-id-19" href="https://shadowproof.com/category/dissenter/" title="View all posts in The Dissenter" rel="category">The Dissenter</a></div>							
							<h1 class="entry-title">Senate Proposal To Constrain Trump&#8217;s War Making Would Actually Expand Perpetual War</h1>
							<span class="author vcard hidden"><span class="fn">Kevin Gosztola</span></span>
							<span class="updated hidden">2018-04-23</span>
							
									<div class="vw-post-meta-wrapper vw-post-meta-large">
			<div class="vw-post-meta">

						<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">23</span>
			<span class="vw-date-box-month">
				<span>Apr</span>
				<span>2018</span>
			</span>
		</span>
		
				<a class="vw-author-avatar" href="https://shadowproof.com/author/kgosztola/" title="View all posts by Kevin Gosztola"><img alt='Kevin Gosztola' src='https://secure.gravatar.com/avatar/020de6c923ebdbbd8027aac720f7d680?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/020de6c923ebdbbd8027aac720f7d680?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='40' width='40' /></a>
				<a class="author-name author vw-header-font" href="https://shadowproof.com/author/kgosztola/" title="View all posts by Kevin Gosztola" rel="author">Kevin Gosztola</a>

			</div>

			<div class="vw-post-meta-icons">

								<a class="vw-post-meta-icon vw-post-comment-count" href="#comment">
					<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font"><span class="dsq-postid" data-dsqidentifier="212499 https://shadowproof.com/?p=212499">0</span></span>
				</a>
				
				<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-212499" data-post-id="212499" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
				
						<a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog">
			<i class="vw-icon icon-iconic-share"></i> <span class="vw-header-font vw-post-share-number">1</span>
		</a>
		
			</div>
		</div>
		
							<div class="vw-featured-image">		<a class="" href="https://shadowproof.com/wp-content/uploads/2018/04/40385769031_671f11d5ef_z.jpg" title="Senate Proposal To Constrain Trump&#8217;s War Making Would Actually Expand Perpetual War" rel="bookmark">
			<img width="640" height="427" src="https://shadowproof.com/wp-content/uploads/2018/04/40385769031_671f11d5ef_z.jpg" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image" alt="Senator Tim Kaine introduced a new authorized use of military force resolution with Sen. Bob Corker. (Photo via AFGE on Flickr)" itemprop="image" srcset="https://shadowproof.com/wp-content/uploads/2018/04/40385769031_671f11d5ef_z.jpg 640w, https://shadowproof.com/wp-content/uploads/2018/04/40385769031_671f11d5ef_z-300x200.jpg 300w, https://shadowproof.com/wp-content/uploads/2018/04/40385769031_671f11d5ef_z-360x240.jpg 360w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<div class="vw-featured-image-caption-wrapper"><div class="vw-featured-image-caption"><i class="icon-entypo-camera"></i> Senator Tim Kaine introduced a new authorized use of military force resolution with Sen. Bob Corker. (Photo via AFGE on Flickr)</div></div></div>
							
							<div class="vw-post-content clearfix"><!-- AddThis Sharing Buttons above --><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://shadowproof.com/2018/04/23/senate-proposal-constrain-trumps-war-making-actually-expand-perpetual-war/' addthis:title='Senate Proposal To Constrain Trump&#8217;s War Making Would Actually Expand Perpetual War'><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_reddit"></a><a class="addthis_button_email"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div><p>A new authorization for the use of military force proposed by Democratic and Republican senators would further entrench the United States in endless war. It would also streamline the ability of President Donald Trump and future presidents to expand the &#8220;war on terrorism&#8221; to additional countries and broaden a list of &#8220;associated forces&#8221; that are &#8220;co-belligerents&#8221; of al-Qaida, the Taliban, or the Islamic State.</p>
<p>Under the proposed AUMF [<a href="https://www.foreign.senate.gov/imo/media/doc/DAV18476.pdf">PDF</a>], which was drafted to replace the 2001 and 2002 AUMFs still in effect, military force against the Taliban, al-Qaida, ISIS, and &#8220;designated associated forces&#8221; is renewed.</p>
<p>On January 20, 2022, and every four years after, the president is to submit a report on the &#8220;use of military force,&#8221; which includes a &#8220;proposal to repeal, modify, or leave in place&#8221; the current AUMF.</p>
<p>It removes some of the ambiguity previously in the phrase &#8220;associated forces&#8221; by naming the groups: al-Qaida in the Arabian Peninsula (AQAP), al-Qaida in Syria (including al-Nusra), the Haqqani Network, and al-Qaida in Islamic Maghreb (AQIM).</p>
<p>When the president determines that a &#8220;new organization, person, or force is an associated force covered,&#8221; a report should be submitted to the &#8220;appropriate congressional committees and leadership.&#8221;</p>
<p>A similar procedure is to be followed when adding new foreign countries to the list of places where the U.S. is at war. &#8220;New&#8221; countries are any countries other than Afghanistan, Iraq, Syria, Somalia, Yemen, and Libya.</p>
<p>The AUMF proposal was <a href="https://www.kaine.senate.gov/press-releases/senators-propose-legislation-to-update-authorities-used-to-fight-terror-abroad">put forward</a> by Republican Senator Bob Corker and Democratic Senator Tim Kaine with the bipartisan support of Republican Senators Jeff Flake and Todd Young and Democratic Senators Chris Coons and Bill Nelson.</p>
<p>In 1973, Congress passed the War Powers Resolution as a response to the Vietnam War. The resolution was intended to ensure the President of the United States could only deploy U.S. military forces abroad through declarations of war, &#8220;statutory authorizations,&#8221; or in the case of a national emergency.</p>
<p>What the proposed AUMF would effectively do is cement Congress as the war clerk for the Executive Branch. It would represent a complete abdication of responsibility over matters of war, as granted by the separation of powers in U.S. government. The president would come to leaders of congressional committees with a report that is reviewed, filed, and updated accordingly, with Congress&#8217; only task to make sure they can fit the latest war making into the parameters laid out for perpetual war.</p>
<p>Trump&#8217;s latest strikes against Syria renewed attention on Congress&#8217; failure to assert authority over war making by the Executive Branch. Several Democrats, like Representative Nancy Pelosi, made process critiques and <a href="https://pelosi.house.gov/news/press-releases/pelosi-statement-on-need-for-syria-aumf-and-immediate-all-member-intelligence">argued</a> there must be an AUMF for Syria before Trump pursued more war. Yet, the proposed AUMF does not really deal with the issue of military action against sovereign countries.</p>
<p>It does not provide authority for the president to use military force against any nation state, but it also does not contemplate what Congress should do if the president is engaged in actions, like the strikes on Syria, which senators or representatives never approved.</p>
<p>Additionally, the proposed AUMF grandfathers in the war in Yemen, where the United States military has played an integral role in supporting a coalition led by Saudi Arabia that has brutally attacked Yemenis and blockaded civilians.</p>
<p>Senators Chris Murphy, Mike Lee, and Bernie Sanders attempted to force a vote on withdrawing U.S. military support for the war in Yemen because Congress has not authorized war in the country. Corker took great offense to this, and through the proposed AUMF, he and other senators are ensuring Murphy, Lee, and Sanders cannot challenge U.S. military action in Yemen again by retroactively approving war.</p>
<p><strong>*</strong></p>
<p>Out of 535 members of Congress, Democratic Representative Barbara Lee was the <a href="http://articles.latimes.com/2001/sep/23/opinion/op-48858">only person to vote</a> against the 2001 AUMF. She previously opposed bombing Iraq in the 1990s and committing U.S. troops to the North Atlantic Treaty Organization&#8217;s intervention in Kosovo.</p>
<p>Lee declared, &#8220;This resolution, even though it was focused on the World Trade Center attack, is open-ended. It doesn&#8217;t have an exit strategy; it does not have any reporting requirements. And the president already has authority to use force [internationally for 60 days without congressional approval] under the War Powers Act. So what was this about?&#8221;</p>
<p>Her caution went unheeded by elected officials. The Executive Branch used the open-ended AUMF to develop a targeted assassination program, where the groups it believed it could attack with drones or other aircraft under the AUMF were kept entirely secret from the public.</p>
<p>Lee opposes the proposal from Corker and Kaine because she believes it will &#8220;continue our state of perpetual war.&#8221;</p>
<p>&#8220;Rather than reining in the Trump Administration’s blank check for war, the Corker-Kaine AUMF would continue all current military operations, allow any president to unilaterally expand our wars, and effectively consent to endless war by omitting any sunset date or geographic constraints for our ongoing operations. This legislation also further limits Congress’s role in war making by requiring a veto-proof majority to block military action from the president,&#8221; Lee declared.</p>
<p>Republican Senator Rand Paul also <a href="https://www.youtube.com/watch?v=GV2R9a43qLM">outlined his opposition</a> to the proposed AUMF while he was on CNN on April 17. &#8220;It is a good idea to debate whether we should be at war or not. Unfortunately, the [AUMF] they&#8217;re putting forward actually expands the president&#8217;s ability to commit war.&#8221;</p>
<p>He continued, &#8220;For the first time, it will list six or seven groups that we&#8217;re at war with. If you remember, after 9/11, we were at war with those who attacked us and who aided and abetted them. But now, this is for the first time gonna codify six or seven groups, maybe 10-15 countries that we can be at war in. Really it&#8217;s limitless.&#8221;</p>
<p>&#8220;If we detect any of the groups having any activity in any country, the president can go to war there. He just has to submit a notice saying, hey guys, we&#8217;re now at war in a new country. And that to me is not a limitation. It&#8217;s an expansion of war making, and I think, a huge mistake,&#8221; Paul concluded.</p>
<p>Democratic Senator Jeff Merkley <a href="https://www.merkley.senate.gov/news/press-releases/merkley-announces-opposition-to-proposed-aumf">opposes</a> the proposed AUMF for similar reasons. &#8220;This new AUMF has no sunset clause – meaning it can be used indefinitely by President Trump and his successors to continue expanding the scope and geography of U.S. military action around the world. The absence of a sunset clause all but guarantees that this AUMF will be stretched by the executive branch to avoid coming to Congress for future authorizations, which is completely unacceptable.&#8221;</p>
<p>&#8220;Even more concerning, this legislation allows the president to unilaterally expand the scope of the authorization, both in the specific groups being targeted and in the countries in which the United States takes military action. The clear constitutional vision was for Congress and Congress alone to have the authority to initiate war. This AUMF stands that on its head, giving the President that power and leaving Congress with the impossible task of overriding presidential actions.&#8221;</p>
<p>“I cannot support an authorization that gives a blank check for endless war and turns Congress’s power over to the president. The Senate should indeed debate a new AUMF, but it must be one that has built-in timelines, mandates congressional approval, and limits the scope of the conflict.&#8221;</p>
<p>That is, for the most part, the extent of public opposition to the proposed AUMF, as of April 22.</p>
<p>Its supporters, like former Democratic Party vice presidential nominee Tim Kaine, actually <a href="https://www.kaine.senate.gov/press-releases/senators-propose-legislation-to-update-authorities-used-to-fight-terror-abroad">contend</a> it will end the notion that the president has a &#8220;blank check to wage war.&#8221;</p>
<p>Democratic Senator Bill Nelson is gung-ho about the proposed AUMF, sounding like President George W. Bush&#8217;s administration in the days after 9/11.</p>
<p>“Terrorists groups such as ISIS pose a serious threat to our national security. This bill will give the president the clear legal authority he needs to target these groups in Iraq, Syria or anywhere else they may be hiding,&#8221; Nelson said.</p>
<p>Efforts to repeal and update the AUMF have occurred multiple times in the past decade. Most prominently, in 2015, President Barack Obama <a href="https://www.aclu.org/news/aumf-proposal-lacks-critical-details-aclu-says">provided legislation</a> for an AUMF that would cover strikes against ISIS. The proposal lacked limitations like this recent proposal. Congress never voted on the authorization, and Obama continued to rely on the 2001 AUMF to claim authority for military action.</p>
<p>&#8220;Over the last sixteen years, we have witnessed the consequences of unfettered executive power in matters of war,&#8221; Lee stated. &#8220;Instead of further endorsing perpetual war, we need to insist on an AUMF that is narrow, clearly defined, and respects Congress’s constitutional duty to debate and authorize military action.&#8221;</p>
<p>Senators appear to be appropriately concerned about the ways in which Trump could abuse his authority, unlike under the Obama administration. But that concern seems increasingly likely to translate into a measure that will transform Congress&#8217; efforts to challenge the imperial presidency into even more of a charade.</p>
<!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://shadowproof.com/2018/04/23/senate-proposal-constrain-trumps-war-making-actually-expand-perpetual-war/' addthis:title='Senate Proposal To Constrain Trump&#8217;s War Making Would Actually Expand Perpetual War' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div></div>

							
							<div class="vw-tag-links"><i class="icon-iconic-tag"></i> <span class="vw-tag-links-title">Tags:</span><a href="https://shadowproof.com/tag/aumf/" rel="tag">AUMF</a><a href="https://shadowproof.com/tag/senate/" rel="tag">Senate</a><a href="https://shadowproof.com/tag/war/" rel="tag">War</a></div>
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation vw-post-navigation-style-default clearfix">
			<a class="vw-post-navigation-previous" href="https://shadowproof.com/2018/04/20/alice-bag-punk-rock-protest-history-trump/">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-20-at-12.01.53-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-20-at-12.01.53-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-20-at-12.01.53-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-20-at-12.01.53-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Previous post</span>
			<h4 class="vw-post-navigation-title">
				Alice Bag's Punk Rock Connects Protest History To Trump Era			</h4>
		</div>
	</a>
		
			<a class="vw-post-navigation-next" href="https://shadowproof.com/2018/04/23/community-investment-safety-without-cops-good-kids-mad-city-organizes-gun-violence/">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2018/04/MarchForOurLives7-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Activists with Good Kids, Mad City lead the front of the &#039;March for Our Lives&#039; demonstration in Chicago on March 24. Photo by Aaron Cynic." srcset="https://shadowproof.com/wp-content/uploads/2018/04/MarchForOurLives7-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2018/04/MarchForOurLives7-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2018/04/MarchForOurLives7-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Next post</span>
			<h4 class="vw-post-navigation-title">
				Community Investment, Safety Without Cops: Good Kids Mad City Organizes Against Gun Violence			</h4>
		</div>
	</a>
	</div><div class="vw-about-author-section vcard author clearfix">

	<a class="vw-author-avatar" href="https://shadowproof.com/author/kgosztola/" title="View all posts by Kevin Gosztola"><img alt='Kevin Gosztola' src='https://secure.gravatar.com/avatar/020de6c923ebdbbd8027aac720f7d680?s=300&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/020de6c923ebdbbd8027aac720f7d680?s=600&#038;d=mm&#038;r=g 2x' class='avatar avatar-300 photo' height='150' width='150' /></a>
	<div class="vw-about-author">
		<h3 class="vw-author-name fn">Kevin Gosztola</h3>
		<p class="vw-author-bio note">Kevin Gosztola is managing editor of Shadowproof Press. He also produces and co-hosts the weekly podcast, "Unauthorized Disclosure."</p>

		<div class="vw-author-socials">
					<a class="url vw-icon-social-twitter" rel="author" href="https://twitter.com/kgosztola" title="Twitter" target="_blank">
			<i class="icon-social-twitter icon-small"></i>
		</a>
				<a class="url vw-icon-social-email" rel="author" href="http://kevin@shadowproof.com" title="Email" target="_blank">
			<i class="icon-social-email icon-small"></i>
		</a>
				</div>
	</div>
	<div class="clearfix"></div>
</div><div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title vw-right-topic-line">You Might Also Like</h3>

	<div class="vw-post-loop vw-post-loop-box-grid-2-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-2">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2018/04/12/new-york-times-columnist-renews-call-u-s-assassinate-assad-regime-lieutenants/" rel="bookmark">
					<img width="360" height="240" src="https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-12-at-7.19.58-PM-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="New York Times columnist Bret Stephens. Still via CSPAN. Source: https://www.c-span.org/video/?438587-2/america-retreat" />		
		
		<h3 class="vw-post-box-title">
			New York Times Columnist Renews Call For U.S. To Assassinate Assad And Regime &#8216;Lieutenants&#8217;		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://shadowproof.com/2018/04/12/new-york-times-columnist-renews-call-u-s-assassinate-assad-regime-lieutenants/" class="vw-post-date updated" title="Permalink to New York Times Columnist Renews Call For U.S. To Assassinate Assad And Regime &#8216;Lieutenants&#8217;" rel="bookmark">April 12, 2018</a></div>

					<a class="vw-post-comment-count" href="https://shadowproof.com/2018/04/12/new-york-times-columnist-renews-call-u-s-assassinate-assad-regime-lieutenants/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font"><span class="dsq-postid" data-dsqidentifier="212466 https://shadowproof.com/?p=212466">0</span></span>
		</a>
					
		</div>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2018/01/16/audacity-chelsea-mannings-senate-campaign-rankles-democrats/" rel="bookmark">
					<img width="360" height="240" src="https://shadowproof.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-8.18.20-PM-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Whistleblower Chelsea Manning holds a rose in an advertisement for her campaign for Senate. Source: https://www.youtube.com/watch?time_continue=52&amp;v=RAXo1Y7AK_I" />		
		
		<h3 class="vw-post-box-title">
			The Audacity Of Chelsea Manning&#8217;s Senate Campaign Rankles Democrats		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://shadowproof.com/2018/01/16/audacity-chelsea-mannings-senate-campaign-rankles-democrats/" class="vw-post-date updated" title="Permalink to The Audacity Of Chelsea Manning&#8217;s Senate Campaign Rankles Democrats" rel="bookmark">January 16, 2018</a></div>

					<a class="vw-post-comment-count" href="https://shadowproof.com/2018/01/16/audacity-chelsea-mannings-senate-campaign-rankles-democrats/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font"><span class="dsq-postid" data-dsqidentifier="211660 https://shadowproof.com/?p=211660">0</span></span>
		</a>
					
		</div>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/09/15/harvard-kennedy-succumbs-cia-pressure-revokes-chelsea-mannings-fellowship/" rel="bookmark">
					<img width="360" height="240" src="https://shadowproof.com/wp-content/uploads/2017/01/6236849468_86e53e2a40_b-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Mike Pompeo. Photo by Gage Skidmore on Flickr." srcset="https://shadowproof.com/wp-content/uploads/2017/01/6236849468_86e53e2a40_b-360x240.jpg 360w, https://shadowproof.com/wp-content/uploads/2017/01/6236849468_86e53e2a40_b-300x200.jpg 300w, https://shadowproof.com/wp-content/uploads/2017/01/6236849468_86e53e2a40_b-768x512.jpg 768w, https://shadowproof.com/wp-content/uploads/2017/01/6236849468_86e53e2a40_b.jpg 1024w, https://shadowproof.com/wp-content/uploads/2017/01/6236849468_86e53e2a40_b-750x500.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" />		
		
		<h3 class="vw-post-box-title">
			Harvard Kennedy Succumbs To CIA Pressure, Revokes Chelsea Manning&#8217;s Fellowship		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://shadowproof.com/2017/09/15/harvard-kennedy-succumbs-cia-pressure-revokes-chelsea-mannings-fellowship/" class="vw-post-date updated" title="Permalink to Harvard Kennedy Succumbs To CIA Pressure, Revokes Chelsea Manning&#8217;s Fellowship" rel="bookmark">September 15, 2017</a></div>

					<a class="vw-post-comment-count" href="https://shadowproof.com/2017/09/15/harvard-kennedy-succumbs-cia-pressure-revokes-chelsea-mannings-fellowship/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font"><span class="dsq-postid" data-dsqidentifier="210616 https://shadowproof.com/?p=210616">0</span></span>
		</a>
					
		</div>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-video">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/05/28/peter-van-buren-interview-hoopers-war/" rel="bookmark">
					<img width="360" height="240" src="https://shadowproof.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-27-at-7.49.11-AM-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		
		
		<h3 class="vw-post-box-title">
			Interview With Peter Van Buren: Moral Injury In A State Of Endless War		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://shadowproof.com/2017/05/28/peter-van-buren-interview-hoopers-war/" class="vw-post-date updated" title="Permalink to Interview With Peter Van Buren: Moral Injury In A State Of Endless War" rel="bookmark">May 28, 2017</a></div>

					<a class="vw-post-comment-count" href="https://shadowproof.com/2017/05/28/peter-van-buren-interview-hoopers-war/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font"><span class="dsq-postid" data-dsqidentifier="209584 https://shadowproof.com/?p=209584">0</span></span>
		</a>
					
		</div>
	</div>
	
</div>				</div>
			
			</div>
		</div>
	</div>
</div>
</div>
<div id="disqus_thread">
    </div>


				
			</div>

			
	
		<aside class="vw-page-sidebar vw-page-sidebar-right">

		<div id="addthis-follow-widget-11" class="widget atfollowwidget"><div class="addthis_default_style addthis_32x32_style addthis_toolbox"><a addthis:userid="shadowproofcom" class="addthis_button_facebook_follow"></a><a addthis:userid="shadowproofcom" class="addthis_button_twitter_follow"></a><a addthis:userid="shadowproof" class="addthis_button_youtube_follow" addthis:usertype="channel"></a><a addthis:userid="https://shadowproof.com/feed/" class="addthis_button_rss_follow"></a></div></div><div id="text-57" class="widget widget_text"><h3 class="widget-title vw-right-topic-line"><span>Support Our Work</span></h3>			<div class="textwidget"><a class='vw-button vw-button-purple  vw-button-full-width' href='https://shadowproof.com/donate' target='_self'>DONATE</a>
<a class='vw-button vw-button-red  vw-button-full-width' href='https://shadowproof.substack.com/' target='_self'>SUBSCRIBE TO NEWSLETTER</a>
</div>
		</div><div id="vw_widget_posts-17" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Latest News</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail">	
	<div class="row">
		<div class="col-sm-12">
			
							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2018/04/24/border-patrol-arrests-targeting-immigrant-activists-rises-dramatically-vermont/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2018/04/31749636030_855f7fc417_k-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Dairy farm in Vermont. Photo by catchesthelight on Flickr." srcset="https://shadowproof.com/wp-content/uploads/2018/04/31749636030_855f7fc417_k-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2018/04/31749636030_855f7fc417_k-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2018/04/31749636030_855f7fc417_k-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2018/04/24/border-patrol-arrests-targeting-immigrant-activists-rises-dramatically-vermont/" title="Permalink to Border Patrol Arrests, Targeting Of Immigrant Activists Rises Dramatically In Vermont" rel="bookmark">Border Patrol Arrests, Targeting Of Immigrant Activists Rises Dramatically In Vermont</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-212547" data-post-id="212547" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2018/04/23/community-investment-safety-without-cops-good-kids-mad-city-organizes-gun-violence/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2018/04/MarchForOurLives7-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Activists with Good Kids, Mad City lead the front of the &#039;March for Our Lives&#039; demonstration in Chicago on March 24. Photo by Aaron Cynic." srcset="https://shadowproof.com/wp-content/uploads/2018/04/MarchForOurLives7-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2018/04/MarchForOurLives7-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2018/04/MarchForOurLives7-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2018/04/23/community-investment-safety-without-cops-good-kids-mad-city-organizes-gun-violence/" title="Permalink to Community Investment, Safety Without Cops: Good Kids Mad City Organizes Against Gun Violence" rel="bookmark">Community Investment, Safety Without Cops: Good Kids Mad City Organizes Against Gun Violence</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-212534" data-post-id="212534" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2018/04/23/senate-proposal-constrain-trumps-war-making-actually-expand-perpetual-war/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2018/04/40385769031_671f11d5ef_z-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Senator Tim Kaine introduced a new authorized use of military force resolution with Sen. Bob Corker. (Photo via AFGE on Flickr)" srcset="https://shadowproof.com/wp-content/uploads/2018/04/40385769031_671f11d5ef_z-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2018/04/40385769031_671f11d5ef_z-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2018/04/40385769031_671f11d5ef_z-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2018/04/23/senate-proposal-constrain-trumps-war-making-actually-expand-perpetual-war/" title="Permalink to Senate Proposal To Constrain Trump&#8217;s War Making Would Actually Expand Perpetual War" rel="bookmark">Senate Proposal To Constrain Trump&#8217;s War Making Would Actually Expand Perpetual War</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-212499" data-post-id="212499" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2018/04/20/alice-bag-punk-rock-protest-history-trump/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-20-at-12.01.53-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-20-at-12.01.53-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-20-at-12.01.53-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-20-at-12.01.53-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2018/04/20/alice-bag-punk-rock-protest-history-trump/" title="Permalink to Alice Bag&#8217;s Punk Rock Connects Protest History To Trump Era" rel="bookmark">Alice Bag&#8217;s Punk Rock Connects Protest History To Trump Era</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-212516" data-post-id="212516" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2018/04/20/freelance-journalists-open-call-submissions-may/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2016/05/shadows-shadowproof-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Image adapted from &quot;Shadows&quot; by kdigga on Flickr" srcset="https://shadowproof.com/wp-content/uploads/2016/05/shadows-shadowproof-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2016/05/shadows-shadowproof-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2016/05/shadows-shadowproof-144x144.png 144w, https://shadowproof.com/wp-content/uploads/2016/05/shadows-shadowproof-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2018/04/20/freelance-journalists-open-call-submissions-may/" title="Permalink to Freelance Journalists: Open Call For Submissions In May" rel="bookmark">Freelance Journalists: Open Call For Submissions In May</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-212517" data-post-id="212517" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2018/04/19/fbi-whistleblower-faces-five-years-prison-accepting-plea-deal/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2016/06/4505842946_6ff8cc2a8b_o-1-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="FBI seal. (Photo by groovysoup on Flickr)" srcset="https://shadowproof.com/wp-content/uploads/2016/06/4505842946_6ff8cc2a8b_o-1-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2016/06/4505842946_6ff8cc2a8b_o-1-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2016/06/4505842946_6ff8cc2a8b_o-1-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2018/04/19/fbi-whistleblower-faces-five-years-prison-accepting-plea-deal/" title="Permalink to FBI Whistleblower Faces Up To Five Years In Prison After Accepting Plea Deal" rel="bookmark">FBI Whistleblower Faces Up To Five Years In Prison After Accepting Plea Deal</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-212510" data-post-id="212510" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2018/04/17/the-importance-of-keeping-shadowproof-afloat/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2016/05/shadows-shadowproof-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Image adapted from &quot;Shadows&quot; by kdigga on Flickr" srcset="https://shadowproof.com/wp-content/uploads/2016/05/shadows-shadowproof-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2016/05/shadows-shadowproof-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2016/05/shadows-shadowproof-144x144.png 144w, https://shadowproof.com/wp-content/uploads/2016/05/shadows-shadowproof-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2018/04/17/the-importance-of-keeping-shadowproof-afloat/" title="Permalink to The Importance Of Keeping Shadowproof Afloat" rel="bookmark">The Importance Of Keeping Shadowproof Afloat</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-212489" data-post-id="212489" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-video">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2018/04/16/unauthorized-disclosure-media-love-war-syria/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2018/04/udlogo-60x60.jpeg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2018/04/udlogo-60x60.jpeg 60w, https://shadowproof.com/wp-content/uploads/2018/04/udlogo-150x150.jpeg 150w, https://shadowproof.com/wp-content/uploads/2018/04/udlogo-293x300.jpeg 293w, https://shadowproof.com/wp-content/uploads/2018/04/udlogo-200x200.jpeg 200w, https://shadowproof.com/wp-content/uploads/2018/04/udlogo.jpeg 523w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2018/04/16/unauthorized-disclosure-media-love-war-syria/" title="Permalink to Unauthorized Disclosure—Episode 12: U.S. Media Loves War More Than They Hate Trump" rel="bookmark">Unauthorized Disclosure—Episode 12: U.S. Media Loves War More Than They Hate Trump</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-212487" data-post-id="212487" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2018/04/16/prosecutors-invoke-union-membership-criminalize-inauguration-day-protesters/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2018/04/gdc-banner-freezing-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Photo via Industrial Workers of the World (https://www.iww.org/content/letter-j20-defense-campaign-mid-atlantic-gdc)" srcset="https://shadowproof.com/wp-content/uploads/2018/04/gdc-banner-freezing-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2018/04/gdc-banner-freezing-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2018/04/gdc-banner-freezing-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2018/04/16/prosecutors-invoke-union-membership-criminalize-inauguration-day-protesters/" title="Permalink to Prosecutors Invoke Union Membership To Criminalize Inauguration Day Protesters" rel="bookmark">Prosecutors Invoke Union Membership To Criminalize Inauguration Day Protesters</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-212476" data-post-id="212476" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">3</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2018/04/12/new-york-times-columnist-renews-call-u-s-assassinate-assad-regime-lieutenants/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-12-at-7.19.58-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="New York Times columnist Bret Stephens. Still via CSPAN. Source: https://www.c-span.org/video/?438587-2/america-retreat" srcset="https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-12-at-7.19.58-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-12-at-7.19.58-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-12-at-7.19.58-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2018/04/12/new-york-times-columnist-renews-call-u-s-assassinate-assad-regime-lieutenants/" title="Permalink to New York Times Columnist Renews Call For U.S. To Assassinate Assad And Regime &#8216;Lieutenants&#8217;" rel="bookmark">New York Times Columnist Renews Call For U.S. To Assassinate Assad And Regime &#8216;Lieutenants&#8217;</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-212466" data-post-id="212466" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2018/04/11/protest-song-of-week-seun-kuti-cpcd/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-11-at-10.20.52-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-11-at-10.20.52-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-11-at-10.20.52-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-11-at-10.20.52-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2018/04/11/protest-song-of-week-seun-kuti-cpcd/" title="Permalink to Protest Song Of The Week: &#8216;Corporate Public Control Department&#8217; By Seun Kuti" rel="bookmark">Protest Song Of The Week: &#8216;Corporate Public Control Department&#8217; By Seun Kuti</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-212459" data-post-id="212459" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">3</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2018/04/10/whos-who-of-american-war-criminals-and-torture-apologists-endorse-gina-haspel-for-cia-director/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-13-at-4.19.27-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Deputy CIA Director Gina Haspel. Photo via CIA." srcset="https://shadowproof.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-13-at-4.19.27-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-13-at-4.19.27-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-13-at-4.19.27-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2018/04/10/whos-who-of-american-war-criminals-and-torture-apologists-endorse-gina-haspel-for-cia-director/" title="Permalink to Who&#8217;s Who Of American War Criminals And Torture Apologists Endorse Gina Haspel For CIA Director" rel="bookmark">Who&#8217;s Who Of American War Criminals And Torture Apologists Endorse Gina Haspel For CIA Director</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-212449" data-post-id="212449" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">3</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2018/04/10/burgerville-workers-may-form-americas-first-recognized-fast-food-union-years-retaliation/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-10-at-11.23.09-AM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-10-at-11.23.09-AM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-10-at-11.23.09-AM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-10-at-11.23.09-AM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2018/04/10/burgerville-workers-may-form-americas-first-recognized-fast-food-union-years-retaliation/" title="Permalink to Burgerville Workers May Form America’s First Recognized Fast Food Union After Years Of Retaliation" rel="bookmark">Burgerville Workers May Form America’s First Recognized Fast Food Union After Years Of Retaliation</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-212443" data-post-id="212443" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">5</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2018/04/09/media-know-certain-chemical-attack-douma-committed-syrian-government/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-09-at-6.25.25-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Credit: The Situation Room with Wolf Blitzer on CNN" srcset="https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-09-at-6.25.25-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-09-at-6.25.25-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-09-at-6.25.25-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2018/04/09/media-know-certain-chemical-attack-douma-committed-syrian-government/" title="Permalink to How Does Media Know For Certain Chemical Attack In Douma Was Committed By Syrian Government?" rel="bookmark">How Does Media Know For Certain Chemical Attack In Douma Was Committed By Syrian Government?</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-212435" data-post-id="212435" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">5</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2018/04/05/muslim-owned-businesses-mosques-awarded-damages-nypd-surveillance/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-05-at-4.24.02-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="New York City. Source: http://www.law.cuny.edu/academics/clinics/immigration/clear/Mapping-Muslims.pdf" srcset="https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-05-at-4.24.02-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-05-at-4.24.02-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-05-at-4.24.02-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2018/04/05/muslim-owned-businesses-mosques-awarded-damages-nypd-surveillance/" title="Permalink to Muslim-Owned Businesses And Mosques Awarded Damages For NYPD Surveillance" rel="bookmark">Muslim-Owned Businesses And Mosques Awarded Damages For NYPD Surveillance</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-212418" data-post-id="212418" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">7</span></a>
	</div>
</div>			
		</div>
	</div>
</div></div>
	</aside>
	
		
		</div>
	</div>

</div>

            
			<footer id="vw-footer">
            
				
				<div class="vw-footer-sidebars">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div id="nav_menu-14" class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-185409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185409"><a href="https://shadowproof.com/contact/">Contact Shadowproof</a></li>
<li id="menu-item-185410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185410"><a href="https://shadowproof.com/about/">About Shadowproof</a></li>
<li id="menu-item-185413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185413"><a href="https://shadowproof.com/about/community-guidelines/">Community Guidelines</a></li>
<li id="menu-item-185411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185411"><a href="https://shadowproof.com/about/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-205821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205821"><a href="https://shadowproof.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-206045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206045"><a href="https://shadowproof.com/about/terms/">Terms And Conditions</a></li>
</ul></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div id="text-59" class="widget widget_text"><h3 class="widget-title vw-right-topic-line"><span>DISCLAIMER</span></h3>			<div class="textwidget"><p>Content published prior to August 1, 2015, under the <a href="https://web.archive.org/web/20180208051316/https://shadowproof.com/category/community/">&#8220;Community&#8221; tag</a> is the opinion of the author alone, and should not be attributed to Shadowproof. For more information, read full disclaimer <a href="https://web.archive.org/web/20180208051316/https://shadowproof.com/about-myfdl/">here.</a></p>
</div>
		</div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div id="text-58" class="widget widget_text"><h3 class="widget-title vw-right-topic-line"><span>SUPPORT OUR WORK</span></h3>			<div class="textwidget"><a class='vw-button vw-button-purple  vw-button-full-width' href='https://shadowproof.com/donate' target='_self'>DONATE</a>
<a class='vw-button vw-button-red  vw-button-full-width' href='https://shadowproof.substack.com/' target='_self'>SUBSCRIBE TO NEWSLETTER</a>
</div>
		</div></aside>		</div>
	</div>
</div>

				<div class="vw-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-bottom-bar-wrapper-inner">
					<div class="vw-bottom-bar-left">
						<div class="vw-copyright">Copyright FDL Media Group ©, All Rights Reserved.</div>					</div>

					<div class="vw-bottom-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/shadowproofcom" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-rss" href="http://shadowproof.com/feed" title="RSS"><i class="icon-social-rss"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/shadowproofcom" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/c/shadowproofcom" title="Youtube"><i class="icon-social-youtube"></i></a></span>					</div>
				</div>
				
			</div>
		</div>
	</div>
</div>
			</footer>

		</div> <!-- /vw-site-wrapper -->
        
				<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">Senate Proposal To Constrain Trump&#8217;s War Making Would Actually Expand Perpetual War</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://shadowproof.com/2018/04/23/senate-proposal-constrain-trumps-war-making-actually-expand-perpetual-war/" data-post-id="212499" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=Senate+Proposal+To+Constrain+Trump%26%238217%3Bs+War+Making+Would+Actually+Expand+Perpetual+War%20-%20https://shadowproof.com/2018/04/23/senate-proposal-constrain-trumps-war-making-actually-expand-perpetual-war/" data-post-id="212499" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://shadowproof.com/2018/04/23/senate-proposal-constrain-trumps-war-making-actually-expand-perpetual-war/&media=https://shadowproof.com/wp-content/uploads/2018/04/40385769031_671f11d5ef_z.jpg&description=Senate+Proposal+To+Constrain+Trump%26%238217%3Bs+War+Making+Would+Actually+Expand+Perpetual+War" data-post-id="212499" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://shadowproof.com/2018/04/23/senate-proposal-constrain-trumps-war-making-actually-expand-perpetual-war/" data-post-id="212499" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		                        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65839421-1', 'auto');
  ga('send', 'pageview');

</script>                                                                		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					                                            
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "easeInElastic",
				slideshow: true,
				slideshowSpeed: 10000,
				animationSpeed: 1000,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: 1,
			});
		}
					} );
				
			})( jQuery, window , document );

		</script>
		<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"data_ga_property":"UA-65839421-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.2.3";
                    var wp_product_version = "wpp-5.2.3";
                    var wp_blog_version = "4.9.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.9.5","plugin_name":"Share Buttons by AddThis","plugin_version":"5.2.3","anonymous_profile_id":"wp-0b04f31c3dd67720e2ddb748b884f61a","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":false,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":false,"addthis_sidebar_showon_pages":false,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"data_ga_property":"UA-65839421-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5593744a6cb79923 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type="text/javascript">
            if (window.wp_product_version === undefined) {
                window.wp_product_version = "wpf-1.3.1";
            }

            if (window.wp_blog_version === undefined) {
                window.wp_blog_version = "4.9.5";
            }

            if (window.addthis_plugin_info === undefined) {
                window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.9.5","plugin_name":"AddThis Follow Buttons","plugin_version":"1.3.1"};
            }
        </script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=f26d414b73c112fc2e686bac5c5c1ec7"></script><link rel='stylesheet' id='addthis_output-css'  href='https://shadowproof.com/wp-content/plugins/addthis/css/output.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://shadowproof.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/shadowproof.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/shadowproof.com","ajax_url":"https:\/\/shadowproof.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/inc/instant-search/instant-search.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"https:\/\/shadowproof.com\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/inc/post-likes/post-likes.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"https:\/\/shadowproof.com\/wp-admin\/admin-ajax.php","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/inc/post-shares/post-shares.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/modernizr.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.easing.compatibility.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.hoverIntent.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.fitvids.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/flex-slider/jquery.flexslider-min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-bxslider/jquery.bxslider.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.sticky.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/imagesloaded.pkgd.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/isotope.pkgd.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/raty/jquery.raty.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-superfish/superfish.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.magnific-popup.min.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"https:\/\/shadowproof.com\/wp-content\/themes\/blackmag","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000","flexslider_slideshow":"1","flexslider_randomize":"0","flexslider_pauseonhover":"1","flexslider_slideshowspeed":"10000","flexslider_animationspeed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/main.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/shortcodes.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.5","language":""},"disqusIdentifier":"212499 https:\/\/shadowproof.com\/?p=212499","disqusShortname":"fdlmediagroup","disqusTitle":"Senate Proposal To Constrain Trump\u2019s War Making Would Actually Expand Perpetual War","disqusUrl":"https:\/\/shadowproof.com\/2018\/04\/23\/senate-proposal-constrain-trumps-war-making-actually-expand-perpetual-war\/","options":{"manualSync":false},"postId":"212499"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fdlmediagroup"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.5'></script>

			<script id="vw-backstretch-image-captions-template" type="text/template">
				<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
					<div class="vw-featured-image-caption hidden"><i class="vw-icon icon-iconic-camera"></i> Senator Tim Kaine introduced a new authorized use of military force resolution with Sen. Bob Corker. (Photo via AFGE on Flickr)</div>				</div>
			</script>

			<script type='text/javascript'>
				"use strict";
				if ( jQuery.backstretch ) {
					var $target = jQuery( '.vw-page-title-wrapper-top' );
					$target.backstretch(
						['https://shadowproof.com/wp-content/uploads/2018/04/40385769031_671f11d5ef_z.jpg'], {
							fade: 600,
							centeredY: true,
							centeredX: true,
							duration: 5000,
						}
					).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

					var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
					$target.find( '.vw-page-title-box' ).before( $image_captions );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("next");
					} );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("prev");
					} );

					jQuery(window).on("backstretch.after", function (e, instance, index) {
						jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
							.addClass( 'hidden' )
							.eq( index ).removeClass( 'hidden' );
					});
				}
			</script>

		<!--wp_footer--><!--wp_footer-->
	</body>

</html>
