<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
		<title itemprop="name">An Uplifting Moment Of Possibility For Medicare For All Movement</title>
		
		
<!-- This site is optimized with the Yoast SEO plugin v3.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="National Nurses United policy director Michael Lighty joins the &quot;Unauthorized Disclosure&quot; to talk about organizing for a national single payer system"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://shadowproof.com/2017/04/02/interview-nnus-michael-lighty-medicare-for-all/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="An Uplifting Moment Of Possibility For Medicare For All Movement" />
<meta property="og:description" content="National Nurses United policy director Michael Lighty joins the &quot;Unauthorized Disclosure&quot; to talk about organizing for a national single payer system" />
<meta property="og:url" content="https://shadowproof.com/2017/04/02/interview-nnus-michael-lighty-medicare-for-all/" />
<meta property="og:site_name" content="Shadowproof" />
<meta property="article:publisher" content="http://facebook.com/shadowproofcom" />
<meta property="article:section" content="Dissenter Featured" />
<meta property="article:published_time" content="2017-04-02T09:56:36-04:00" />
<meta property="og:image" content="https://shadowproof.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-02-at-8.55.22-AM.png" />
<meta property="og:image:width" content="762" />
<meta property="og:image:height" content="504" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="National Nurses United policy director Michael Lighty joins the &quot;Unauthorized Disclosure&quot; to talk about organizing for a national single payer system" />
<meta name="twitter:title" content="An Uplifting Moment Of Possibility For Medicare For All Movement" />
<meta name="twitter:site" content="@shadowproofcom" />
<meta name="twitter:image" content="https://shadowproof.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-02-at-8.55.22-AM.png" />
<meta name="twitter:creator" content="@kgosztola" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shadowproof &raquo; Feed" href="https://shadowproof.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shadowproof &raquo; Comments Feed" href="https://shadowproof.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shadowproof &raquo; Interview With NNU&#8217;s Michael Lighty: Solving The Healthcare Crisis With Medicare For All Comments Feed" href="https://shadowproof.com/2017/04/02/interview-nnus-michael-lighty-medicare-for-all/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shadowproof.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://shadowproof.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-iconic-css'  href='https://shadowproof.com/wp-content/themes/blackmag/components/font-icons/iconic/css/iconic.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://shadowproof.com/wp-content/themes/blackmag/components/font-icons/social-icons/css/zocial.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-animate-css'  href='https://shadowproof.com/wp-content/themes/blackmag/css/animate.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://shadowproof.com/wp-content/themes/blackmag/css/bootstrap.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://shadowproof.com/wp-content/themes/blackmag/js/flex-slider/flexslider-custom.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://shadowproof.com/wp-content/themes/blackmag/style.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700&#038;subset=latin&#038;ver=1479499386' type='text/css' media='all' />
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://shadowproof.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shadowproof.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shadowproof.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://shadowproof.com/?p=208715' />
<link rel="alternate" type="application/json+oembed" href="https://shadowproof.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshadowproof.com%2F2017%2F04%2F02%2Finterview-nnus-michael-lighty-medicare-for-all%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shadowproof.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshadowproof.com%2F2017%2F04%2F02%2Finterview-nnus-michael-lighty-medicare-for-all%2F&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="https://shadowproof.com/xmlrpc.php">

<meta name="description" content="">

<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<link rel="shortcut icon" href="https://shadowproof.com/wp-content/uploads/2015/10/sp-favicon2.ico.ico.png">		
<link rel="apple-touch-icon" href="https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-fb.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-twitter.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-fb.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-twitter.png">
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->		<!-- Facebook integration -->

		<meta property="og:site_name" content="Shadowproof">

					<meta property="og:title" content="Interview With NNU&#8217;s Michael Lighty: Solving The Healthcare Crisis With Medicare For All">
			<meta property="og:description" content="For this week&#8217;s &#8220;Unauthorized Disclosure&#8221; podcast, hosts Rania Khalek and Kevin Gosztola are joined by Michael Lighty, policy director for National Nurses United. He has worked on health care reform for over 25 years. Lighty addresses the need for Democrats to go on the offensive and push for a national">
			<meta property="og:url" content="https://shadowproof.com/2017/04/02/interview-nnus-michael-lighty-medicare-for-all/"/>
						<meta property="og:image" content="https://shadowproof.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-02-at-8.55.22-AM.png" />
						
		
		<!-- /Facebook integration -->
				<style id="vw-custom-font" type="text/css">
						
					</style>
			<style type="text/css">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</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .vw-header-font,blockquote, .vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-menu-location-top .menu-link,.vw-menu-location-bottom .main-menu-link,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,input[type=button],input[type=submit],button,.vw-button,.vw-accordion-header-text,.vw-tab-title{font-family:Oswald,Tahoma,Geneva, sans-serif;text-transform:inherit;font-weight:300;font-style:normal;color:#000;}.vw-menu-location-main .main-menu-link{font-family:Oswald;letter-spacing:2px;font-weight:400;font-style:normal;color:#fff;font-size:16px;}body,cite{font-family:'Trebuchet MS', Helvetica, sans-serif;font-weight:400;font-style:normal;color:#222222;font-size:15px;}.vw-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:15px;margin-right:0;margin-bottom:0;margin-left:15px;}body{background-color:#eeeeee;}.vw-site-header,.vw-site-header-background{background-color:#ffffff;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-breaking-news-bar{background:#f5f5f5;}.vw-breaking-news-list .vw-breaking-news-link,.vw-breaking-news-list .vw-breaking-news-month{color:#424242;}.vw-top-bar{background:#ffffff;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-wrapper{background:rgb(0,0,0);background:rgba(0,0,0,0.5);}.vw-menu-location-main .main-menu-item{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover{color:#111111;}.vw-menu-location-main .sub-menu,.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-footer-sidebars{background-color:#000000;}.vw-footer-sidebars h1,.vw-footer-sidebars h2,.vw-footer-sidebars h3,.vw-footer-sidebars h4,.vw-footer-sidebars h5,.vw-footer-sidebars h6,.vw-footer-sidebars .widget-title,.vw-footer-sidebars .vw-widget-category-title{color:#ffffff;}.vw-footer-sidebars{color:#b4b4b4;}.vw-bottom-bar{background:#000000;}.vw-bottom-bar,.vw-bottom-bar .menu-link{color:#b4b4b4;}</style>
<meta name="google-site-verification" content="J6_sX-xdBaE1KM6xhQZlFSH-wdMZCtyDlb3Jb2xRkUk" />
        
        
	</head>
	<body id="site-top" class="single single-post postid-208715 single-format-video vw-site-layout-boxed vw-post-layout-classic vw-js-enable-ajax-pagination">

                        <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5593744a6cb79923" async="async"></script>
        
		<div class="vw-site-wrapper">

			<div class="vw-top-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-top-bar-left">
					<nav class="vw-menu-top-wrapper">
<ul id="menu-top-menu" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-199108 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li class="nav-menu-item-199114 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://shadowproof.com/category/top-posts/" class="menu-link main-menu-link"><span>Latest News</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-199115 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://shadowproof.com/category/dissenter/" class="menu-link sub-menu-link"><span>The Dissenter</span></a></li>
	<li class="nav-menu-item-199119 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/prison-protest/" class="menu-link sub-menu-link"><span>Prison Protest</span></a></li>
	<li class="nav-menu-item-199116 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/new/" class="menu-link sub-menu-link"><span>The Bullpen</span></a></li>
	<li class="nav-menu-item-199117 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/sharp-edges/" class="menu-link sub-menu-link"><span>Sharp Edges</span></a></li>
	<li class="nav-menu-item-199118 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/next-cold-war/" class="menu-link sub-menu-link"><span>The Next Cold War</span></a></li>
	<li class="nav-menu-item-206732 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/beyond-satire/" class="menu-link sub-menu-link"><span>Beyond Satire</span></a></li>
</ul>
</li>
<li class="nav-menu-item-204415 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://shadowproof.com/category/features/" class="menu-link main-menu-link"><span>Featured Reporting</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-204417 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/islam-america/" class="menu-link sub-menu-link"><span>Islam In America</span></a></li>
	<li class="nav-menu-item-204418 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/prison-protest/gaming-the-system/" class="menu-link sub-menu-link"><span>Gaming the System</span></a></li>
	<li class="nav-menu-item-204419 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dissenter/protest-music-project/" class="menu-link sub-menu-link"><span>Protest Music Project</span></a></li>
	<li class="nav-menu-item-204416 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dnc-2016/" class="menu-link sub-menu-link"><span>DNC 2016</span></a></li>
	<li class="nav-menu-item-201054 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://shadowproof.com/category/podcasts/" class="menu-link sub-menu-link"><span>Podcasts</span></a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li class="nav-menu-item-201057 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://shadowproof.com/category/dissenter/unauthorized-disclosure/" class="menu-link sub-menu-link"><span>Unauthorized Disclosure</span></a></li>
		<li class="nav-menu-item-201056 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/sharp-edges/delete-your-account/" class="menu-link sub-menu-link"><span>Delete Your Account</span></a></li>
		<li class="nav-menu-item-206312 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/next-cold-war/around-the-empire/" class="menu-link sub-menu-link"><span>Around The Empire</span></a></li>
		<li class="nav-menu-item-201055 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/shadowproof-presents/" class="menu-link sub-menu-link"><span>Shadowproof Presents</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="nav-menu-item-185303 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/about/" class="menu-link main-menu-link"><span>About</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-185310 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/staff-and-contributors/" class="menu-link sub-menu-link"><span>Staff and Contributors</span></a></li>
	<li class="nav-menu-item-185312 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/organizational-goals/" class="menu-link sub-menu-link"><span>Organizational Goals</span></a></li>
	<li class="nav-menu-item-185315 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/contact/" class="menu-link sub-menu-link"><span>Contact</span></a></li>
	<li class="nav-menu-item-185306 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/privacy-statement/" class="menu-link sub-menu-link"><span>Privacy Statement</span></a></li>
	<li class="nav-menu-item-206047 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/terms/" class="menu-link sub-menu-link"><span>Terms And Conditions</span></a></li>
</ul>
</li>
<li class="nav-menu-item-185210 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/freelance-submissions/" class="menu-link main-menu-link"><span>Freelance Submissions</span></a></li>
<li class="nav-menu-item-188376 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/donate/" class="menu-link main-menu-link"><span>Donate</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-191680 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://donate.shadowproof.com/page/contribute/membership" class="menu-link sub-menu-link"><span>Become A Member ($10/mo)</span></a></li>
</ul>
</li>
</ul></nav>				</div>
				<div class="vw-top-bar-right">
					<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/shadowproofcom" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-rss" href="http://shadowproof.com/feed" title="RSS"><i class="icon-social-rss"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/shadowproofcom" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/c/shadowproofcom" title="Youtube"><i class="icon-social-youtube"></i></a></span>				</div>
			</div>
		</div>
	</div>
</div>
			<header class="vw-site-header vw-site-header-style-centered-logo clearfix">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-header-inner">
					<div class="vw-logo-wrapper">
	
	<a class="vw-logo-link" href="https://shadowproof.com">
				
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
			
			<img class="vw-logo" src="https://shadowproof.com/wp-content/uploads/2015/07/sp-logo.png" width="750" height="123" alt="Shadowproof">

			</a>

</div>
					<div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div>

									</div>
			</div>
		</div>
	</div>
	
	<nav id="vw-menu-main" class="vw-menu-main-wrapper">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				

	<div class=" vw-menu-main-inner">

		<ul id="menu-menu-1" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-185319 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="https://shadowproof.com/dissenter/" class="menu-link main-menu-link"><span>The Dissenter</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-194068 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://shadowproof.com/chelsea-manning-coverage" class="menu-link sub-menu-link"><span>Chelsea Manning Coverage</span></a></li>
	<li class="nav-menu-item-191517 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://shadowproof.com/category/dissenter/protest-music-project/" class="menu-link sub-menu-link"><span>Protest Music Project</span></a></li>
	<li class="nav-menu-item-191518 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://shadowproof.com/category/dissenter/unauthorized-disclosure/" class="menu-link sub-menu-link"><span>Unauthorized Disclosure</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-185232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="https://shadowproof.com/prison-protest/" class="menu-link main-menu-link"><span>Prison Protest</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-189851 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://shadowproof.com/prison-protest/gaming-the-system/" class="menu-link sub-menu-link"><span>Gaming The System</span></a></li>
	<li class="nav-menu-item-185260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://shadowproof.com/prison-protest/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-185405 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="https://shadowproof.com/bullpen/" class="menu-link main-menu-link"><span>The Bullpen</span></a></li>
<li class="nav-menu-item-199128 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="https://shadowproof.com/sharp-edges/" class="menu-link main-menu-link"><span>Sharp Edges</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-204410 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://shadowproof.com/category/islam-america/" class="menu-link sub-menu-link"><span>Islam In America</span></a></li>
	<li class="nav-menu-item-201053 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://shadowproof.com/category/sharp-edges/delete-your-account/" class="menu-link sub-menu-link"><span>Delete Your Account</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-194439 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="https://shadowproof.com/next-cold-war/" class="menu-link main-menu-link"><span>The Next Cold War</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-206313 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://shadowproof.com/category/next-cold-war/around-the-empire/" class="menu-link sub-menu-link"><span>Around The Empire</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-206730 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="https://shadowproof.com/beyond-satire/" class="menu-link main-menu-link"><span>Beyond Satire</span></a></li>
 <li class="vw-menu-additional-logo"><a href="https://shadowproof.com"><img class="animated" src="https://shadowproof.com/wp-content/uploads/2016/04/sp-icon.png" height="400" width="400" alt="Shadowproof"></a></li><li class="vw-menu-additional-icons main-menu-item"><a class="vw-instant-search-buton menu-link main-menu-link"><i class="icon-iconic-search"></i></a></li></ul>			
	</div>
			</div>
		</div>
	</div>
</nav>	
	<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-menu-2" class="vw-menu-location-mobile"><li class="nav-menu-item-185319 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/dissenter/" class="menu-link main-menu-link"><span>The Dissenter</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-194068 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shadowproof.com/chelsea-manning-coverage" class="menu-link sub-menu-link"><span>Chelsea Manning Coverage</span></a></li>
	<li class="nav-menu-item-191517 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dissenter/protest-music-project/" class="menu-link sub-menu-link"><span>Protest Music Project</span></a></li>
	<li class="nav-menu-item-191518 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://shadowproof.com/category/dissenter/unauthorized-disclosure/" class="menu-link sub-menu-link"><span>Unauthorized Disclosure</span></a></li>
</ul>
</li>
<li class="nav-menu-item-185232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/prison-protest/" class="menu-link main-menu-link"><span>Prison Protest</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-189851 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/prison-protest/gaming-the-system/" class="menu-link sub-menu-link"><span>Gaming The System</span></a></li>
	<li class="nav-menu-item-185260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/prison-protest/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
</li>
<li class="nav-menu-item-185405 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/bullpen/" class="menu-link main-menu-link"><span>The Bullpen</span></a></li>
<li class="nav-menu-item-199128 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/sharp-edges/" class="menu-link main-menu-link"><span>Sharp Edges</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-204410 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/islam-america/" class="menu-link sub-menu-link"><span>Islam In America</span></a></li>
	<li class="nav-menu-item-201053 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/sharp-edges/delete-your-account/" class="menu-link sub-menu-link"><span>Delete Your Account</span></a></li>
</ul>
</li>
<li class="nav-menu-item-194439 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/next-cold-war/" class="menu-link main-menu-link"><span>The Next Cold War</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-206313 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/next-cold-war/around-the-empire/" class="menu-link sub-menu-link"><span>Around The Empire</span></a></li>
</ul>
</li>
<li class="nav-menu-item-206730 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/beyond-satire/" class="menu-link main-menu-link"><span>Beyond Satire</span></a></li>
</ul>
</nav></header>
			
			

<div class="vw-page-wrapper clearfix vw-sidebar-position-right">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main" itemprop="articleBody">

				
					
											<article class="post-208715 post type-post status-publish format-video has-post-thumbnail hentry category-dissenter-featured-dissenter category-top-posts category-dissenter category-unauthorized-disclosure post_format-post-format-video">

							<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-252" href="https://shadowproof.com/category/dissenter/dissenter-featured-dissenter/" title="View all posts in Dissenter Featured" rel="category">Dissenter Featured</a><a class=" vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-4934" href="https://shadowproof.com/category/top-posts/" title="View all posts in Latest News" rel="category">Latest News</a><a class=" vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-4934 vw-category-link vw-cat-id-19" href="https://shadowproof.com/category/dissenter/" title="View all posts in The Dissenter" rel="category">The Dissenter</a><a class=" vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-4934 vw-category-link vw-cat-id-19 vw-category-link vw-cat-id-29651" href="https://shadowproof.com/category/dissenter/unauthorized-disclosure/" title="View all posts in Unauthorized Disclosure" rel="category">Unauthorized Disclosure</a></div>							
							<h1 class="entry-title">Interview With NNU&#8217;s Michael Lighty: Solving The Healthcare Crisis With Medicare For All</h1>
							<span class="author vcard hidden"><span class="fn">Kevin Gosztola</span></span>
							<span class="updated hidden">2017-04-02</span>
							
									<div class="vw-post-meta-wrapper vw-post-meta-large">
			<div class="vw-post-meta">

						<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">02</span>
			<span class="vw-date-box-month">
				<span>Apr</span>
				<span>2017</span>
			</span>
		</span>
		
				<a class="vw-author-avatar" href="https://shadowproof.com/author/kgosztola/" title="View all posts by Kevin Gosztola"><img alt='Kevin Gosztola' src='https://secure.gravatar.com/avatar/020de6c923ebdbbd8027aac720f7d680?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/020de6c923ebdbbd8027aac720f7d680?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='40' width='40' /></a>
				<a class="author-name author vw-header-font" href="https://shadowproof.com/author/kgosztola/" title="View all posts by Kevin Gosztola" rel="author">Kevin Gosztola</a>

			</div>

			<div class="vw-post-meta-icons">

								<a class="vw-post-meta-icon vw-post-comment-count" href="#comment">
					<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font"><span class="dsq-postid" data-dsqidentifier="208715 https://shadowproof.com/?p=208715">0</span></span>
				</a>
				
				<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-208715" data-post-id="208715" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
				
						<a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog">
			<i class="vw-icon icon-iconic-share"></i> <span class="vw-header-font vw-post-share-number">0</span>
		</a>
		
			</div>
		</div>
		
							
							<div class="vw-embeded-media vw-embeded-video vw-embeded-video-code"><iframe style="border: none" src="//html5-player.libsyn.com/embed/episode/id/5225025/height/360/width/640/theme/legacy/autonext/no/thumbnail/yes/autoplay/no/preload/no/no_addthis/no/direction/backward/" height="360" width="640" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe></div>
							<div class="vw-post-content clearfix"><!-- AddThis Sharing Buttons above --><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://shadowproof.com/2017/04/02/interview-nnus-michael-lighty-medicare-for-all/' addthis:title='Interview With NNU&#8217;s Michael Lighty: Solving The Healthcare Crisis With Medicare For All'><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_reddit"></a><a class="addthis_button_email"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div><div class="vw-infobox"><div class="vw-infobox-inner"><div class="vw-infobox-content">If you would like to support the show and help keep us going strong, please become a subscriber on <a href="https://www.patreon.com/unauthorizeddisclosure">our Patreon page</a>.</div></div></div>
<p>For this week&#8217;s &#8220;Unauthorized Disclosure&#8221; podcast, hosts Rania Khalek and Kevin Gosztola are joined by Michael Lighty, policy director for National Nurses United. He has worked on health care reform for over 25 years.</p>
<p>Lighty addresses the need for Democrats to go on the offensive and push for a national Medicare For All system. He describes why the Affordable Care Act is flawed and not enough for citizens. He highlights a push in the state of California for a Medicare For All system.</p>
<p>&#8220;If we&#8217;re going to solve the healthcare crisis, we&#8217;ve got to do so with the most popular and most cost-effective program, which is Medicare and applying that to everyone,&#8221; Lighty declares.</p>
<p>He adds, &#8220;Essentially, the Affordable Care Act represents a conservative reform of commercial private insurance, which has left many gaps. Then, of course, you come in there with the Republican alternative, and it&#8217;s even worse. That leaves the field open for the actual solution, which is Medicare For All. So, we find this to be a very uplifting moment in terms of possibility for this kind of reform.&#8221;</p>
<p>When asked about the fact that 81 percent of Democrats <a href="http://pnhp.org/blog/2015/12/17/kaiser-poll-58-of-americans-support-medicare-for-all/">polled</a> support Medicare For All, Lighty contends, &#8220;I challenge anyone to find an issue where 81 percent of the Republicans demand it, and the Republican Party doesn&#8217;t prioritize it. It&#8217;s unconscionable that Democrats don&#8217;t make Medicare For All the demand.&#8221;</p>
<p>Although the Republicans failed to advance their health bill, the Democrats failed too because they did not seize the moment and go on offense.</p>
<p>Later in the interview, Lighty speaks about the Trump administration&#8217;s agenda of dismantling environmental regulations designed to protect the public&#8217;s health. He also previews People&#8217;s Summit 2.0 in Chicago, which was <a href="http://www.thepeoplessummit.org/">announced</a> this past week and will take place from June 9-11.</p>
<p>To listen to the interview, click the above player or <a href="http://traffic.libsyn.com/unauthorizeddisclosure/S4E10.mp3">go here</a>.</p>
<p>Both Khalek and Gosztola also posted a separate discussion on free speech on university and college campuses and Trump&#8217;s expansion of war in Somalia, which can be found <a href="http://traffic.libsyn.com/unauthorizeddisclosure/S4E10-Discussion.mp3">here</a>.</p>
<!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://shadowproof.com/2017/04/02/interview-nnus-michael-lighty-medicare-for-all/' addthis:title='Interview With NNU&#8217;s Michael Lighty: Solving The Healthcare Crisis With Medicare For All' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div></div>

							
							
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation vw-post-navigation-style-default clearfix">
			<a class="vw-post-navigation-previous" href="https://shadowproof.com/2017/03/31/medicare-for-all-must-be-part-of-health-care-reform-conversation/">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/03/32509801221_45ed9dea0b_k-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Protestors demand Medicare for all in Bakersfield, California. Photo by ufcw770 on Flickr." srcset="https://shadowproof.com/wp-content/uploads/2017/03/32509801221_45ed9dea0b_k-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2017/03/32509801221_45ed9dea0b_k-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2017/03/32509801221_45ed9dea0b_k-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Previous post</span>
			<h4 class="vw-post-navigation-title">
				Medicare For All Must Be Part Of Health Care Reform Conversation			</h4>
		</div>
	</a>
		
				<div class="vw-post-navigation-next">
			<div class="vw-post-navigation-content">
				<span class="vw-post-navigation-label">Next post</span>
				<h4 class="vw-post-navigation-title vw-post-navigation-title-no-link">
					This is the most recent story.				</h4>
			</div>
		</div>
	</div><div class="vw-about-author-section vcard author clearfix">

	<a class="vw-author-avatar" href="https://shadowproof.com/author/kgosztola/" title="View all posts by Kevin Gosztola"><img alt='Kevin Gosztola' src='https://secure.gravatar.com/avatar/020de6c923ebdbbd8027aac720f7d680?s=300&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/020de6c923ebdbbd8027aac720f7d680?s=600&amp;d=mm&amp;r=g 2x' class='avatar avatar-300 photo' height='150' width='150' /></a>
	<div class="vw-about-author">
		<h3 class="vw-author-name fn">Kevin Gosztola</h3>
		<p class="vw-author-bio note">Kevin Gosztola is managing editor of Shadowproof Press. He also produces and co-hosts the weekly podcast, "Unauthorized Disclosure."</p>

		<div class="vw-author-socials">
					<a class="url vw-icon-social-twitter" rel="author" href="https://twitter.com/kgosztola" title="Twitter" target="_blank">
			<i class="icon-social-twitter icon-small"></i>
		</a>
				<a class="url vw-icon-social-email" rel="author" href="http://kevin@shadowproof.com" title="Email" target="_blank">
			<i class="icon-social-email icon-small"></i>
		</a>
				</div>
	</div>
	<div class="clearfix"></div>
</div><div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title vw-right-topic-line">You Might Also Like</h3>

	<div class="vw-post-loop vw-post-loop-box-grid-2-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-2">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/03/31/medicare-for-all-must-be-part-of-health-care-reform-conversation/" rel="bookmark">
					<img width="360" height="240" src="https://shadowproof.com/wp-content/uploads/2017/03/32509801221_45ed9dea0b_k-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Protestors demand Medicare for all in Bakersfield, California. Photo by ufcw770 on Flickr." srcset="https://shadowproof.com/wp-content/uploads/2017/03/32509801221_45ed9dea0b_k-360x240.jpg 360w, https://shadowproof.com/wp-content/uploads/2017/03/32509801221_45ed9dea0b_k-300x200.jpg 300w, https://shadowproof.com/wp-content/uploads/2017/03/32509801221_45ed9dea0b_k-768x512.jpg 768w, https://shadowproof.com/wp-content/uploads/2017/03/32509801221_45ed9dea0b_k-1024x683.jpg 1024w, https://shadowproof.com/wp-content/uploads/2017/03/32509801221_45ed9dea0b_k-750x500.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" />		
		
		<h3 class="vw-post-box-title">
			Medicare For All Must Be Part Of Health Care Reform Conversation		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://shadowproof.com/2017/03/31/medicare-for-all-must-be-part-of-health-care-reform-conversation/" class="vw-post-date updated" title="Permalink to Medicare For All Must Be Part Of Health Care Reform Conversation" rel="bookmark">March 31, 2017</a></div>

					<a class="vw-post-comment-count" href="https://shadowproof.com/2017/03/31/medicare-for-all-must-be-part-of-health-care-reform-conversation/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font"><span class="dsq-postid" data-dsqidentifier="208707 https://shadowproof.com/?p=208707">0</span></span>
		</a>
					
		</div>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/03/31/trump-administration-officially-drops-regime-change-objective-in-syria/" rel="bookmark">
					<img width="360" height="240" src="https://shadowproof.com/wp-content/uploads/2017/03/Syrian_refugee_center_with_arched_tents-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Syrian refugee center on the Turkish border (3 August 2012). By Voice of America News: Henry Ridgwell on Turkish border, &quot;Refugees Flee Aleppo; Hot, Barren Turkish Camps Await&quot;. - http://www.youtube.com/watch?v=RpYAoR5nzBo&amp;feature=plcp, Public Domain, https://commons.wikimedia.org/w/index.php?curid=21077864" />		
		
		<h3 class="vw-post-box-title">
			Trump Administration Officially Drops Regime Change Objective In Syria		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://shadowproof.com/2017/03/31/trump-administration-officially-drops-regime-change-objective-in-syria/" class="vw-post-date updated" title="Permalink to Trump Administration Officially Drops Regime Change Objective In Syria" rel="bookmark">March 31, 2017</a></div>

					<a class="vw-post-comment-count" href="https://shadowproof.com/2017/03/31/trump-administration-officially-drops-regime-change-objective-in-syria/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font"><span class="dsq-postid" data-dsqidentifier="208675 https://shadowproof.com/?p=208675">0</span></span>
		</a>
					
		</div>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/03/30/book-review-long-shot-triumphs-struggles-nba-freedom-fighter/" rel="bookmark">
					<img width="360" height="240" src="https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-11.53.21-AM-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Screen shot of cover of &quot;Long Shot&quot; published by Haymarket Books" />		
		
		<h3 class="vw-post-box-title">
			Book Review: &#8216;Long Shot: The Triumphs And Struggles Of An NBA Freedom Fighter&#8217;		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://shadowproof.com/2017/03/30/book-review-long-shot-triumphs-struggles-nba-freedom-fighter/" class="vw-post-date updated" title="Permalink to Book Review: &#8216;Long Shot: The Triumphs And Struggles Of An NBA Freedom Fighter&#8217;" rel="bookmark">March 30, 2017</a></div>

					<a class="vw-post-comment-count" href="https://shadowproof.com/2017/03/30/book-review-long-shot-triumphs-struggles-nba-freedom-fighter/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font"><span class="dsq-postid" data-dsqidentifier="208582 https://shadowproof.com/?p=208582">0</span></span>
		</a>
					
		</div>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/03/29/hasan-enters-infirmary-netflix-documentary-captive/" rel="bookmark">
					<img width="360" height="240" src="https://shadowproof.com/wp-content/uploads/2016/09/hasan-desk-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Imam Siddique Abdullah Hasan. Photo via Lucasville Amnesty. Source: http://www.lucasvilleamnesty.org/2016/08/detailed-update-from-imam-siddique.html" />		
		
		<h3 class="vw-post-box-title">
			Ohio Prisoner On Hunger Strike Against Punishment For Netflix Documentary Enters Infirmary		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://shadowproof.com/2017/03/29/hasan-enters-infirmary-netflix-documentary-captive/" class="vw-post-date updated" title="Permalink to Ohio Prisoner On Hunger Strike Against Punishment For Netflix Documentary Enters Infirmary" rel="bookmark">March 29, 2017</a></div>

					<a class="vw-post-comment-count" href="https://shadowproof.com/2017/03/29/hasan-enters-infirmary-netflix-documentary-captive/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font"><span class="dsq-postid" data-dsqidentifier="208634 https://shadowproof.com/?p=208634">0</span></span>
		</a>
					
		</div>
	</div>
	
</div>				</div>
			
			</div>
		</div>
	</div>
</div>
</div>
<div id="disqus_thread">
    </div>


				
			</div>

			
	
		<aside class="vw-page-sidebar vw-page-sidebar-right">

		<div id="addthis-follow-widget-3" class="widget atfollowwidget"><h3 class="widget-title vw-right-topic-line"><span>FOLLOW</span></h3><div class="addthis_default_style addthis_32x32_style addthis_toolbox"><a addthis:userid="shadowproofcom" class="addthis_button_facebook_follow"></a><a addthis:userid="shadowproofcom" class="addthis_button_twitter_follow"></a><a addthis:userid="https://shadowproof.com/feed/" class="addthis_button_rss_follow"></a></div></div><div id="text-52" class="widget widget_text">			<div class="textwidget"><div style="background-color: #f4ffbc; padding: 10px;"><h1 style="text-align: center; background-color: #e9ff98; padding: 5px;"><strong>WE NEED YOUR HELP</strong></h1>
<center><a href="https://donate.shadowproof.com/page/contribute/health-care-journalism?default_amt=10"><img style="width: 200px; height: 200px; margin: 10px;" src="http://action.shadowproof.com/page/contribute_c/hc-journalism/graphic" /></a></center>

<p>Shadowproof is raising $3,000 to fund critical health care journalism by policy analyst Jon Walker and movement reporter Roqayah Chamseddine. <a href="https://shadowproof.com/2017/03/22/rate-well-dead-country-truly-fixes-healthcare/">(Learn more)</a></p>
<p style="text-align: center;"><a class='vw-button vw-button-red ' href='https://donate.shadowproof.com/page/contribute/health-care-journalism?default_amt=10' target='_self'>DONATE $10</a> <a class='vw-button vw-button-red ' href='https://donate.shadowproof.com/page/contribute/health-care-journalism?default_amt=25' target='_self'>DONATE $25</a> <a class='vw-button vw-button-red ' href='https://donate.shadowproof.com/page/contribute/health-care-journalism?default_amt=40' target='_self'>DONATE $40</a> <a class='vw-button vw-button-red ' href='https://donate.shadowproof.com/page/contribute/membership?default_amt=10' target='_self'>OR, BECOME A MONTHLY MEMBER</a></p></div>
<p>Sign up to get Shadowproof's best stories delivered to your inbox once a week.</p>
<a class='vw-button vw-button-purple  vw-button-full-width' href='http://action.shadowproof.com/page/s/mailinglist' target='_blank'><i class="icon-iconic-mail"></i>SUBSCRIBE TO NEWSLETTER</a></div>
		</div><div id="vw_widget_posts-9" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>LATEST POSTS</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail">	
	<div class="row">
		<div class="col-sm-12">
			
							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-video">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/04/02/interview-nnus-michael-lighty-medicare-for-all/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-02-at-8.55.22-AM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Photo by Glyn Lowe" srcset="https://shadowproof.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-02-at-8.55.22-AM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-02-at-8.55.22-AM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-02-at-8.55.22-AM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2017/04/02/interview-nnus-michael-lighty-medicare-for-all/" title="Permalink to Interview With NNU&#8217;s Michael Lighty: Solving The Healthcare Crisis With Medicare For All" rel="bookmark">Interview With NNU&#8217;s Michael Lighty: Solving The Healthcare Crisis With Medicare For All</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-208715" data-post-id="208715" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/03/31/medicare-for-all-must-be-part-of-health-care-reform-conversation/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/03/32509801221_45ed9dea0b_k-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Protestors demand Medicare for all in Bakersfield, California. Photo by ufcw770 on Flickr." srcset="https://shadowproof.com/wp-content/uploads/2017/03/32509801221_45ed9dea0b_k-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2017/03/32509801221_45ed9dea0b_k-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2017/03/32509801221_45ed9dea0b_k-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2017/03/31/medicare-for-all-must-be-part-of-health-care-reform-conversation/" title="Permalink to Medicare For All Must Be Part Of Health Care Reform Conversation" rel="bookmark">Medicare For All Must Be Part Of Health Care Reform Conversation</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-208707" data-post-id="208707" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/03/31/trump-administration-officially-drops-regime-change-objective-in-syria/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/03/Syrian_refugee_center_with_arched_tents-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Syrian refugee center on the Turkish border (3 August 2012). By Voice of America News: Henry Ridgwell on Turkish border, &quot;Refugees Flee Aleppo; Hot, Barren Turkish Camps Await&quot;. - http://www.youtube.com/watch?v=RpYAoR5nzBo&amp;feature=plcp, Public Domain, https://commons.wikimedia.org/w/index.php?curid=21077864" srcset="https://shadowproof.com/wp-content/uploads/2017/03/Syrian_refugee_center_with_arched_tents-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2017/03/Syrian_refugee_center_with_arched_tents-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2017/03/Syrian_refugee_center_with_arched_tents-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2017/03/31/trump-administration-officially-drops-regime-change-objective-in-syria/" title="Permalink to Trump Administration Officially Drops Regime Change Objective In Syria" rel="bookmark">Trump Administration Officially Drops Regime Change Objective In Syria</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-208675" data-post-id="208675" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/03/30/book-review-long-shot-triumphs-struggles-nba-freedom-fighter/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-11.53.21-AM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Screen shot of cover of &quot;Long Shot&quot; published by Haymarket Books" srcset="https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-11.53.21-AM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-11.53.21-AM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-11.53.21-AM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2017/03/30/book-review-long-shot-triumphs-struggles-nba-freedom-fighter/" title="Permalink to Book Review: &#8216;Long Shot: The Triumphs And Struggles Of An NBA Freedom Fighter&#8217;" rel="bookmark">Book Review: &#8216;Long Shot: The Triumphs And Struggles Of An NBA Freedom Fighter&#8217;</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-208582" data-post-id="208582" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/03/29/hasan-enters-infirmary-netflix-documentary-captive/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2016/09/hasan-desk-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Imam Siddique Abdullah Hasan. Photo via Lucasville Amnesty. Source: http://www.lucasvilleamnesty.org/2016/08/detailed-update-from-imam-siddique.html" srcset="https://shadowproof.com/wp-content/uploads/2016/09/hasan-desk-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2016/09/hasan-desk-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2016/09/hasan-desk-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2017/03/29/hasan-enters-infirmary-netflix-documentary-captive/" title="Permalink to Ohio Prisoner On Hunger Strike Against Punishment For Netflix Documentary Enters Infirmary" rel="bookmark">Ohio Prisoner On Hunger Strike Against Punishment For Netflix Documentary Enters Infirmary</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-208634" data-post-id="208634" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/03/29/gops-new-front-culture-war-climate-science/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-29-at-1.15.34-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Texas Congressman Lamar Smith at a hearing for the House Committee on Science, Space, and Technology. Screencap from CSPAN broadcast." srcset="https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-29-at-1.15.34-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-29-at-1.15.34-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-29-at-1.15.34-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2017/03/29/gops-new-front-culture-war-climate-science/" title="Permalink to The GOP&#8217;s New Front In Culture War Against Climate Science" rel="bookmark">The GOP&#8217;s New Front In Culture War Against Climate Science</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-208676" data-post-id="208676" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">3</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/03/28/protest-song-week-call-arms-sturgill-simpson/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-28-at-5.32.03-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Sturgill Simpson (Photo by Vivian Wang)" srcset="https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-28-at-5.32.03-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-28-at-5.32.03-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-28-at-5.32.03-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2017/03/28/protest-song-week-call-arms-sturgill-simpson/" title="Permalink to Protest Song Of The Week: &#8216;Call To Arms&#8217; by Sturgill Simpson" rel="bookmark">Protest Song Of The Week: &#8216;Call To Arms&#8217; by Sturgill Simpson</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-208670" data-post-id="208670" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/03/28/student-group-stands-arab-journalists-calls-cancel-event-escalate/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-28-at-4.50.42-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Mnar Muhawesh (left), Rania Khalek (center), Abby Martin (right)" srcset="https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-28-at-4.50.42-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-28-at-4.50.42-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-28-at-4.50.42-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2017/03/28/student-group-stands-arab-journalists-calls-cancel-event-escalate/" title="Permalink to Oregon State Student Group Stands Up For Arab Journalists Amidst Calls To Disinvite Them From Event" rel="bookmark">Oregon State Student Group Stands Up For Arab Journalists Amidst Calls To Disinvite Them From Event</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-208643" data-post-id="208643" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">5</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/03/28/vaughn-rebellion-list-of-demands-from-prisoners/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-28-at-11.48.47-AM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Rally to support Vaughn prisoners on February 2, 2017. (Photo by Joe Piette)" srcset="https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-28-at-11.48.47-AM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-28-at-11.48.47-AM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-28-at-11.48.47-AM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2017/03/28/vaughn-rebellion-list-of-demands-from-prisoners/" title="Permalink to Following Vaughn Rebellion, Prisoners Issue List Of Demands For Reforms" rel="bookmark">Following Vaughn Rebellion, Prisoners Issue List Of Demands For Reforms</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-208640" data-post-id="208640" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/03/27/obamacare-failure-will-explode-trump-sabotages/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/03/33023891761_f65a1feeda_k-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Photo by North Charlestone (northcharleston) on Flickr" srcset="https://shadowproof.com/wp-content/uploads/2017/03/33023891761_f65a1feeda_k-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2017/03/33023891761_f65a1feeda_k-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2017/03/33023891761_f65a1feeda_k-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2017/03/27/obamacare-failure-will-explode-trump-sabotages/" title="Permalink to Obamacare Is A Failure, But It Will Only &#8216;Explode&#8217; If Trump Sabotages It" rel="bookmark">Obamacare Is A Failure, But It Will Only &#8216;Explode&#8217; If Trump Sabotages It</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-208607" data-post-id="208607" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">6</span></a>
	</div>
</div>			
		</div>
	</div>
</div></div>
	</aside>
	
		
		</div>
	</div>

</div>

            
			<footer id="vw-footer">

                <div class='ads-container-full footer-board-2'>
                                    </div>
            
				
				<div class="vw-footer-sidebars">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div id="nav_menu-11" class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-185409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185409"><a href="https://shadowproof.com/contact/">Contact Shadowproof</a></li>
<li id="menu-item-185410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185410"><a href="https://shadowproof.com/about/">About Shadowproof</a></li>
<li id="menu-item-185413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185413"><a href="https://shadowproof.com/about/community-guidelines/">Community Guidelines</a></li>
<li id="menu-item-185411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185411"><a href="https://shadowproof.com/about/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-205821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205821"><a href="https://shadowproof.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-206045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206045"><a href="https://shadowproof.com/about/terms/">Terms And Conditions</a></li>
</ul></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div id="vw_widget_author_list-3" class="widget widget_vw_widget_author_list"><h3 class="widget-title vw-right-topic-line"><span>Written By</span></h3><ul class="clearfix">				<li>
					<a href="https://shadowproof.com/author/kgosztola/" title="Permalink to Kevin Gosztola" rel="bookmark">
						<img alt='Kevin Gosztola' src='https://secure.gravatar.com/avatar/020de6c923ebdbbd8027aac720f7d680?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/020de6c923ebdbbd8027aac720f7d680?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />					</a>
				</li>
							<li>
					<a href="https://shadowproof.com/author/dswright/" title="Permalink to Dan Wright" rel="bookmark">
						<img alt='Dan Wright' src='https://secure.gravatar.com/avatar/be3121dea3535aaf0ebf19d96c81511f?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/be3121dea3535aaf0ebf19d96c81511f?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />					</a>
				</li>
							<li>
					<a href="https://shadowproof.com/author/bsonenstein/" title="Permalink to Brian Sonenstein" rel="bookmark">
						<img alt='Brian Sonenstein' src='https://secure.gravatar.com/avatar/c97ad8ba80b99baf881e49242ce75436?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c97ad8ba80b99baf881e49242ce75436?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />					</a>
				</li>
							<li>
					<a href="https://shadowproof.com/author/joanneleon/" title="Permalink to Joanne Leon" rel="bookmark">
						<img alt='Joanne Leon' src='https://secure.gravatar.com/avatar/d1b2a146f2ed9eb577f056d3e6bb2b95?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d1b2a146f2ed9eb577f056d3e6bb2b95?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />					</a>
				</li>
							<li>
					<a href="https://shadowproof.com/author/roqayah-chamseddine/" title="Permalink to Roqayah Chamseddine" rel="bookmark">
						<img alt='Roqayah Chamseddine' src='https://secure.gravatar.com/avatar/d1b8bde8c463b5a0a83eb71e7c9b1aec?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d1b8bde8c463b5a0a83eb71e7c9b1aec?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />					</a>
				</li>
			</ul></div><div id="text-51" class="widget widget_text"><h3 class="widget-title vw-right-topic-line"><span>DISCLAIMER</span></h3>			<div class="textwidget">Content published prior to August 1, 2015, under the <a href="https://shadowproof.com/category/community/">"Community" tag</a> is the opinion of the author alone, and should not be attributed to Shadowproof. 

For more information, read full disclaimer <a href="https://shadowproof.com/about-myfdl/">here.</a></div>
		</div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div id="addthis-follow-widget-5" class="widget atfollowwidget"><h3 class="widget-title vw-right-topic-line"><span>Follow</span></h3><div class="addthis_default_style addthis_32x32_style addthis_toolbox"><a addthis:userid="shadowproofcom" class="addthis_button_facebook_follow"></a><a addthis:userid="shadowproofcom" class="addthis_button_twitter_follow"></a><a addthis:userid="https://shadowproof.com/feed/" class="addthis_button_rss_follow"></a></div></div><div id="text-40" class="widget widget_text">			<div class="textwidget"><p><a class='vw-button vw-button-pink  vw-button-full-width' href='https://donate.shadowproof.com/page/contribute/membership' target='_blank'><i class="icon-iconic-heart"></i>Become a Member</a></p>
<p><a class='vw-button vw-button-green  vw-button-full-width' href='/donate/' target='_blank'><i class="icon-iconic-heart"></i>Donate to Shadowproof</a></p></div>
		</div></aside>		</div>
	</div>
</div>

				<div class="vw-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-bottom-bar-wrapper-inner">
					<div class="vw-bottom-bar-left">
						<div class="vw-copyright">Copyright FDL Media Group ©, All Rights Reserved.</div>					</div>

					<div class="vw-bottom-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/shadowproofcom" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-rss" href="http://shadowproof.com/feed" title="RSS"><i class="icon-social-rss"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/shadowproofcom" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/c/shadowproofcom" title="Youtube"><i class="icon-social-youtube"></i></a></span>					</div>
				</div>
				
			</div>
		</div>
	</div>
</div>
			</footer>

		</div> <!-- /vw-site-wrapper -->
		
                        
				<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">Interview With NNU&#8217;s Michael Lighty: Solving The Healthcare Crisis With Medicare For All</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://shadowproof.com/2017/04/02/interview-nnus-michael-lighty-medicare-for-all/" data-post-id="208715" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=Interview+With+NNU%26%238217%3Bs+Michael+Lighty%3A+Solving+The+Healthcare+Crisis+With+Medicare+For+All%20-%20https://shadowproof.com/2017/04/02/interview-nnus-michael-lighty-medicare-for-all/" data-post-id="208715" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://shadowproof.com/2017/04/02/interview-nnus-michael-lighty-medicare-for-all/&media=https://shadowproof.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-02-at-8.55.22-AM.png&description=Interview+With+NNU%26%238217%3Bs+Michael+Lighty%3A+Solving+The+Healthcare+Crisis+With+Medicare+For+All" data-post-id="208715" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://shadowproof.com/2017/04/02/interview-nnus-michael-lighty-medicare-for-all/" data-post-id="208715" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		                        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65839421-1', 'auto');
  ga('send', 'pageview');

</script>                                                                		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					                                            
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "easeInElastic",
				slideshow: true,
				slideshowSpeed: 10000,
				animationSpeed: 1000,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: 1,
			});
		}
					} );
				
			})( jQuery, window , document );

		</script>
		<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"data_ga_property":"UA-65839421-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.2.3";
                    var wp_product_version = "wpp-5.2.3";
                    var wp_blog_version = "4.6.4";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.6.4","plugin_name":"Share Buttons by AddThis","plugin_version":"5.2.3","anonymous_profile_id":"wp-0b04f31c3dd67720e2ddb748b884f61a","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":false,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":false,"addthis_sidebar_showon_pages":false,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"data_ga_property":"UA-65839421-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5593744a6cb79923 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type="text/javascript">
            if (window.wp_product_version === undefined) {
                window.wp_product_version = "wpf-1.3.1";
            }

            if (window.wp_blog_version === undefined) {
                window.wp_blog_version = "4.6.4";
            }

            if (window.addthis_plugin_info === undefined) {
                window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.6.4","plugin_name":"AddThis Follow Buttons","plugin_version":"1.3.1"};
            }
        </script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=f26d414b73c112fc2e686bac5c5c1ec7"></script><link rel='stylesheet' id='addthis_output-css'  href='https://shadowproof.com/wp-content/plugins/addthis/css/output.css?ver=4.6.4' type='text/css' media='all' />
<script type='text/javascript' src='https://shadowproof.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/shadowproof.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/shadowproof.com","ajax_url":"https:\/\/shadowproof.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/inc/instant-search/instant-search.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"https:\/\/shadowproof.com\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/inc/post-likes/post-likes.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"https:\/\/shadowproof.com\/wp-admin\/admin-ajax.php","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/inc/post-shares/post-shares.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/modernizr.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.easing.compatibility.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.hoverIntent.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.fitvids.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/flex-slider/jquery.flexslider-min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-bxslider/jquery.bxslider.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.sticky.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/imagesloaded.pkgd.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/isotope.pkgd.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/raty/jquery.raty.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-superfish/superfish.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.magnific-popup.min.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"https:\/\/shadowproof.com\/wp-content\/themes\/blackmag","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000","flexslider_slideshow":"1","flexslider_randomize":"0","flexslider_pauseonhover":"1","flexslider_slideshowspeed":"10000","flexslider_animationspeed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/main.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/shortcodes.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.4","language":""},"disqusIdentifier":"208715 https:\/\/shadowproof.com\/?p=208715","disqusShortname":"fdlmediagroup","disqusTitle":"Interview With NNU\u2019s Michael Lighty: Solving The Healthcare Crisis With Medicare For All","disqusUrl":"https:\/\/shadowproof.com\/2017\/04\/02\/interview-nnus-michael-lighty-medicare-for-all\/","options":{"manualSync":false},"postId":"208715"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fdlmediagroup"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.4'></script>

			<script id="vw-backstretch-image-captions-template" type="text/template">
				<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
					<div class="vw-featured-image-caption hidden"><i class="vw-icon icon-iconic-camera"></i> Photo by Glyn Lowe</div>				</div>
			</script>

			<script type='text/javascript'>
				"use strict";
				if ( jQuery.backstretch ) {
					var $target = jQuery( '.vw-page-title-wrapper-top' );
					$target.backstretch(
						['https://shadowproof.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-02-at-8.55.22-AM.png'], {
							fade: 600,
							centeredY: true,
							centeredX: true,
							duration: 5000,
						}
					).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

					var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
					$target.find( '.vw-page-title-box' ).before( $image_captions );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("next");
					} );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("prev");
					} );

					jQuery(window).on("backstretch.after", function (e, instance, index) {
						jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
							.addClass( 'hidden' )
							.eq( index ).removeClass( 'hidden' );
					});
				}
			</script>

		<!--wp_footer--><!--wp_footer-->
	</body>

</html>
