<!DOCTYPE html>
<html class="no-js"  lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">

		<title itemprop="name">Top Ten Protest Albums Of 2019 (So Far) - Shadowproof</title>
		
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:200,300,400,500,600,700&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Halfway through 2019, Kevin Gosztola and C.J. Baker compile list of best protest music albums so far, including Mavis Staples, Kishi Bashi, and Last Poets."/>
<link rel="canonical" href="https://shadowproof.com/2019/07/21/top-ten-protest-albums-of-2019-so-far/" />
<link rel="publisher" href="http://google.com/+shadowproofcom"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top Ten Protest Albums Of 2019 (So Far) - Shadowproof" />
<meta property="og:description" content="Halfway through 2019, Kevin Gosztola and C.J. Baker compile list of best protest music albums so far, including Mavis Staples, Kishi Bashi, and Last Poets." />
<meta property="og:url" content="https://shadowproof.com/2019/07/21/top-ten-protest-albums-of-2019-so-far/" />
<meta property="og:site_name" content="Shadowproof" />
<meta property="article:publisher" content="http://facebook.com/shadowproofcom" />
<meta property="article:author" content="https://facebook.com/shadowproofcom" />
<meta property="article:tag" content="Protest Albums" />
<meta property="article:tag" content="Protest Music Project" />
<meta property="article:tag" content="Top Ten List" />
<meta property="article:section" content="Protest Music Project" />
<meta property="article:published_time" content="2019-07-21T13:44:04+00:00" />
<meta property="article:modified_time" content="2019-07-21T13:45:47+00:00" />
<meta property="og:updated_time" content="2019-07-21T13:45:47+00:00" />
<meta property="og:image" content="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-21-at-9.25.46-AM-1024x646.png" />
<meta property="og:image:secure_url" content="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-21-at-9.25.46-AM-1024x646.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="646" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Halfway through 2019, Kevin Gosztola and C.J. Baker compile list of best protest music albums so far, including Mavis Staples, Kishi Bashi, and Last Poets." />
<meta name="twitter:title" content="Top Ten Protest Albums Of 2019 (So Far) - Shadowproof" />
<meta name="twitter:site" content="@shadowproofcom" />
<meta name="twitter:image" content="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-21-at-9.25.46-AM.png" />
<meta name="twitter:creator" content="@shadowproofcom" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://shadowproof.com/","sameAs":["http://facebook.com/shadowproofcom","http://google.com/+shadowproofcom","https://www.youtube.com/channel/UC_98en_oHyT3wDP8mn9DQaA","https://twitter.com/shadowproofcom"],"@id":"https://shadowproof.com/#organization","name":"Shadowproof","logo":"http://shadowproof.wpengine.com/wp-content/uploads/2015/07/sp-logo.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://shadowproof.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://shadowproof.com/2019/07/21/top-ten-protest-albums-of-2019-so-far/","name":"Top Ten Protest Albums Of 2019 (So Far)"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shadowproof &raquo; Feed" href="https://shadowproof.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shadowproof &raquo; Comments Feed" href="https://shadowproof.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shadowproof &raquo; Top Ten Protest Albums Of 2019 (So Far) Comments Feed" href="https://shadowproof.com/2019/07/21/top-ten-protest-albums-of-2019-so-far/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shadowproof.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://shadowproof.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://shadowproof.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-iconic-css'  href='https://shadowproof.com/wp-content/themes/blackmag/components/font-icons/iconic/css/iconic.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://shadowproof.com/wp-content/themes/blackmag/components/font-icons/social-icons/css/zocial.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-elusive-css'  href='https://shadowproof.com/wp-content/themes/blackmag/components/font-icons/elusive/css/elusive.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-awesome-css'  href='https://shadowproof.com/wp-content/themes/blackmag/components/font-icons/awesome/css/awesome.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://shadowproof.com/wp-content/themes/blackmag/components/font-icons/entypo/css/entypo.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-animate-css'  href='https://shadowproof.com/wp-content/themes/blackmag/css/animate.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://shadowproof.com/wp-content/themes/blackmag/css/bootstrap.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://shadowproof.com/wp-content/themes/blackmag/js/flex-slider/flexslider-custom.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-root-css'  href='https://shadowproof.com/wp-content/themes/blackmag/style.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://shadowproof.com/wp-content/themes/blackmag-child/style.css?ver=1.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://shadowproof.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rpt-css'  href='https://shadowproof.com/wp-content/plugins/dk-pricr-responsive-pricing-table/inc/css/rpt_style.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/plugins/dk-pricr-responsive-pricing-table/inc/js/rpt.min.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://shadowproof.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shadowproof.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shadowproof.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://shadowproof.com/?p=215625' />
<link rel="alternate" type="application/json+oembed" href="https://shadowproof.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshadowproof.com%2F2019%2F07%2F21%2Ftop-ten-protest-albums-of-2019-so-far%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shadowproof.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshadowproof.com%2F2019%2F07%2F21%2Ftop-ten-protest-albums-of-2019-so-far%2F&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="https://shadowproof.com/xmlrpc.php">

<meta name="description" content="">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<link rel="shortcut icon" href="https://shadowproof.com/wp-content/uploads/2015/10/sp-favicon2.ico.ico.png">		
<link rel="apple-touch-icon" href="https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-fb.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-twitter.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-fb.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-twitter.png">
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->		<!-- Facebook integration -->

		<meta property="og:site_name" content="Shadowproof">

					<meta property="og:title" content="Top Ten Protest Albums Of 2019 (So Far)">
			<meta property="og:description" content="*The following is a collection of some of the best albums of protest music released in 2019 (so far). They were selected by Kevin Gosztola and C.J. Baker, who publishes writing regularly at Ongoing History Of Protest Songs. They are in alphabetical order by artist. Kishi Bashi — Omoiyari The">
			<meta property="og:url" content="https://shadowproof.com/2019/07/21/top-ten-protest-albums-of-2019-so-far/"/>
						<meta property="og:image" content="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-21-at-9.25.46-AM.png" />
						
		
		<!-- /Facebook integration -->
				<style id="vw-custom-font" type="text/css">
						
					</style>
			<style type="text/css">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</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .vw-header-font,blockquote, .vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-menu-location-top .menu-link,.vw-menu-location-bottom .main-menu-link,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,input[type=button],input[type=submit],button,.vw-button,.vw-accordion-header-text,.vw-tab-title{font-family:Oswald,Tahoma,Geneva, sans-serif;text-transform:inherit;font-weight:300;font-style:normal;color:#000;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.wf-loading blockquote, .vw-post-box.vw-post-format-link a,.wf-loading .vw-social-counter-count,.wf-loading .vw-menu-location-top .menu-link,.wf-loading .vw-menu-location-bottom .main-menu-link,.wf-loading .vw-page-navigation-pagination .page-numbers,.wf-loading #wp-calendar caption,.wf-loading input[type=button],.wf-loading input[type=submit],.wf-loading button,.wf-loading .vw-button,.wf-loading .vw-accordion-header-text,.wf-loading .vw-tab-title,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.ie.wf-loading blockquote, .vw-post-box.vw-post-format-link a,.ie.wf-loading .vw-social-counter-count,.ie.wf-loading .vw-menu-location-top .menu-link,.ie.wf-loading .vw-menu-location-bottom .main-menu-link,.ie.wf-loading .vw-page-navigation-pagination .page-numbers,.ie.wf-loading #wp-calendar caption,.ie.wf-loading input[type=button],.ie.wf-loading input[type=submit],.ie.wf-loading button,.ie.wf-loading .vw-button,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-tab-title,{visibility: hidden;}.vw-menu-location-main .main-menu-link{font-family:Oswald;letter-spacing:2px;font-weight:400;font-style:normal;color:#fff;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .vw-menu-location-main .main-menu-link,{opacity: 0;}.ie.wf-loading .vw-menu-location-main .main-menu-link,{visibility: hidden;}body,cite{font-family:'Trebuchet MS', Helvetica, sans-serif;font-weight:400;font-style:normal;color:#222222;font-size:15px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading cite,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading cite,{visibility: hidden;}.vw-logo-link{margin-top:0;margin-right:0px;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:15px;margin-right:0;margin-bottom:0;margin-left:15px;}body{background-color:#eeeeee;}.vw-site-header,.vw-site-header-background{background-color:#ffffff;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-breaking-news-bar{background:#f5f5f5;}.vw-breaking-news-list .vw-breaking-news-link,.vw-breaking-news-list .vw-breaking-news-month{color:#424242;}.vw-top-bar{background:#ffffff;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-wrapper{background:rgba(0,0,0,0.5);}.vw-menu-location-main .main-menu-item{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover{color:#111111;}.vw-menu-location-main .sub-menu,.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-footer-sidebars{background-color:#000000;}.vw-footer-sidebars h1,.vw-footer-sidebars h2,.vw-footer-sidebars h3,.vw-footer-sidebars h4,.vw-footer-sidebars h5,.vw-footer-sidebars h6,.vw-footer-sidebars .widget-title,.vw-footer-sidebars .vw-widget-category-title{color:#ffffff;}.vw-footer-sidebars{color:#b4b4b4;}.vw-bottom-bar{background:#000000;}.vw-bottom-bar,.vw-bottom-bar .menu-link{color:#b4b4b4;}</style>
	</head>
	<body id="site-top" class="post-template-default single single-post postid-215625 single-format-standard vw-site-layout-boxed vw-post-layout-classic vw-js-enable-ajax-pagination">

		<div class="vw-site-wrapper">

			<div class="vw-top-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-top-bar-left">
					<nav class="vw-menu-top-wrapper">
<ul id="menu-top-menu" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-199108 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://shadowproof.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li class="nav-menu-item-199114 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://shadowproof.com/category/top-posts/" class="menu-link main-menu-link"><span>Latest News</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-199115 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://shadowproof.com/category/dissenter/" class="menu-link sub-menu-link"><span>The Dissenter</span></a></li>
	<li class="nav-menu-item-199119 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/prison-protest/" class="menu-link sub-menu-link"><span>Prison Protest</span></a></li>
	<li class="nav-menu-item-199117 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/sharp-edges/" class="menu-link sub-menu-link"><span>Sharp Edges</span></a></li>
	<li class="nav-menu-item-199116 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/new/" class="menu-link sub-menu-link"><span>The Bullpen</span></a></li>
	<li class="nav-menu-item-210293 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/govint/" class="menu-link sub-menu-link"><span>GOVINT</span></a></li>
	<li class="nav-menu-item-206732 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/the-idiocrat/" class="menu-link sub-menu-link"><span>The Idiocrat</span></a></li>
</ul>
</li>
<li class="nav-menu-item-204415 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://shadowproof.com/category/features/" class="menu-link main-menu-link"><span>Featured Reporting</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-209214 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/road-single-payer/" class="menu-link sub-menu-link"><span>Road To Single-Payer</span></a></li>
	<li class="nav-menu-item-204419 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://shadowproof.com/category/dissenter/protest-music-project/" class="menu-link sub-menu-link"><span>Protest Music Project</span></a></li>
	<li class="nav-menu-item-204417 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/islam-america/" class="menu-link sub-menu-link"><span>Islam In America</span></a></li>
	<li class="nav-menu-item-204418 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/prison-protest/gaming-the-system/" class="menu-link sub-menu-link"><span>Gaming the System</span></a></li>
	<li class="nav-menu-item-204416 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dnc-2016/" class="menu-link sub-menu-link"><span>DNC 2016</span></a></li>
	<li class="nav-menu-item-201054 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://shadowproof.com/category/podcasts/" class="menu-link sub-menu-link"><span>Podcasts</span></a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li class="nav-menu-item-201057 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dissenter/unauthorized-disclosure/" class="menu-link sub-menu-link"><span>Unauthorized Disclosure</span></a></li>
		<li class="nav-menu-item-209190 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/beyond-prisons/" class="menu-link sub-menu-link"><span>Beyond Prisons</span></a></li>
		<li class="nav-menu-item-206312 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/next-cold-war/around-the-empire/" class="menu-link sub-menu-link"><span>Around The Empire</span></a></li>
		<li class="nav-menu-item-201056 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/sharp-edges/delete-your-account/" class="menu-link sub-menu-link"><span>Delete Your Account</span></a></li>
		<li class="nav-menu-item-201055 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/shadowproof-presents/" class="menu-link sub-menu-link"><span>Shadowproof Presents</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="nav-menu-item-185303 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/about/" class="menu-link main-menu-link"><span>About</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-185310 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/staff-and-contributors/" class="menu-link sub-menu-link"><span>Staff and Contributors</span></a></li>
	<li class="nav-menu-item-185312 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/organizational-goals/" class="menu-link sub-menu-link"><span>Organizational Goals</span></a></li>
	<li class="nav-menu-item-185315 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/contact/" class="menu-link sub-menu-link"><span>Contact</span></a></li>
	<li class="nav-menu-item-185306 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/privacy-statement/" class="menu-link sub-menu-link"><span>Privacy Statement</span></a></li>
	<li class="nav-menu-item-206047 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/terms/" class="menu-link sub-menu-link"><span>Terms And Conditions</span></a></li>
</ul>
</li>
<li class="nav-menu-item-185210 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/freelance-submissions/" class="menu-link main-menu-link"><span>Freelance Submissions</span></a></li>
<li class="nav-menu-item-209380 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://donate.shadowproof.com/page/contribute/sp-donate" class="menu-link main-menu-link"><span>Donate</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-191680 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://donate.shadowproof.com/page/contribute/membership" class="menu-link sub-menu-link"><span>Become A Member ($5/month)</span></a></li>
</ul>
</li>
</ul></nav>				</div>
				<div class="vw-top-bar-right">
					<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/shadowproofcom" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-googleplus" href="https://plus.google.com/+shadowproofcom" title="Google+"><i class="icon-social-gplus"></i></a><a class="vw-site-social-profile-icon vw-site-social-rss" href="http://shadowproof.com/feed" title="RSS"><i class="icon-social-rss"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/shadowproofcom" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/c/shadowproofcom" title="Youtube"><i class="icon-social-youtube"></i></a></span>				</div>
			</div>
		</div>
	</div>
</div>
			<header class="vw-site-header vw-site-header-style-centered-logo clearfix">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-header-inner">
					<div class="vw-logo-wrapper">
	
	<a class="vw-logo-link" href="https://shadowproof.com">
				
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
			
			<img class="vw-logo" src="https://shadowproof.com/wp-content/uploads/2015/07/sp-logo.png" width="750" height="123" alt="Shadowproof">

			</a>

</div>
					<div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div>

									</div>
			</div>
		</div>
	</div>
	
	<nav id="vw-menu-main" class="vw-menu-main-wrapper">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				

	<div class=" vw-menu-main-inner">

		<ul id="menu-menu-1" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-185319 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="https://shadowproof.com/dissenter/" class="menu-link main-menu-link"><span>The Dissenter</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-194068 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://shadowproof.com/chelsea-manning-coverage" class="menu-link sub-menu-link"><span>Chelsea Manning Coverage</span></a></li>
	<li class="nav-menu-item-191517 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://shadowproof.com/category/dissenter/protest-music-project/" class="menu-link sub-menu-link"><span>Protest Music Project</span></a></li>
	<li class="nav-menu-item-191518 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://shadowproof.com/category/dissenter/unauthorized-disclosure/" class="menu-link sub-menu-link"><span>Unauthorized Disclosure</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-185232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="https://shadowproof.com/prison-protest/" class="menu-link main-menu-link"><span>Prison Protest</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-209189 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://shadowproof.com/beyond-prisons/" class="menu-link sub-menu-link"><span>Beyond Prisons</span></a></li>
	<li class="nav-menu-item-189851 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://shadowproof.com/prison-protest/gaming-the-system/" class="menu-link sub-menu-link"><span>Gaming The System</span></a></li>
	<li class="nav-menu-item-185260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://shadowproof.com/prison-protest/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-185405 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="https://shadowproof.com/bullpen/" class="menu-link main-menu-link"><span>The Bullpen</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-209215 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://shadowproof.com/road-single-payer/" class="menu-link sub-menu-link"><span>Road To Single-Payer</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-206730 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="https://shadowproof.com/idiocrat/" class="menu-link main-menu-link"><span>The Idiocrat</span></a></li>
 <li class="vw-menu-additional-logo"><a href="https://shadowproof.com"><img class="animated" src="https://shadowproof.com/wp-content/uploads/2016/04/sp-icon.png" height="400" width="400" alt="Shadowproof"></a></li><li class="vw-menu-additional-icons main-menu-item"><a class="vw-instant-search-buton menu-link main-menu-link"><i class="icon-iconic-search"></i></a></li></ul>			
	</div>
			</div>
		</div>
	</div>
</nav>	
	<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-menu-2" class="vw-menu-location-mobile"><li class="nav-menu-item-185319 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/dissenter/" class="menu-link main-menu-link"><span>The Dissenter</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-194068 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shadowproof.com/chelsea-manning-coverage" class="menu-link sub-menu-link"><span>Chelsea Manning Coverage</span></a></li>
	<li class="nav-menu-item-191517 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://shadowproof.com/category/dissenter/protest-music-project/" class="menu-link sub-menu-link"><span>Protest Music Project</span></a></li>
	<li class="nav-menu-item-191518 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dissenter/unauthorized-disclosure/" class="menu-link sub-menu-link"><span>Unauthorized Disclosure</span></a></li>
</ul>
</li>
<li class="nav-menu-item-185232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/prison-protest/" class="menu-link main-menu-link"><span>Prison Protest</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-209189 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/beyond-prisons/" class="menu-link sub-menu-link"><span>Beyond Prisons</span></a></li>
	<li class="nav-menu-item-189851 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/prison-protest/gaming-the-system/" class="menu-link sub-menu-link"><span>Gaming The System</span></a></li>
	<li class="nav-menu-item-185260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/prison-protest/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
</li>
<li class="nav-menu-item-185405 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/bullpen/" class="menu-link main-menu-link"><span>The Bullpen</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-209215 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/road-single-payer/" class="menu-link sub-menu-link"><span>Road To Single-Payer</span></a></li>
</ul>
</li>
<li class="nav-menu-item-206730 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/idiocrat/" class="menu-link main-menu-link"><span>The Idiocrat</span></a></li>
</ul>
</nav></header>
			
			

<div class="vw-page-wrapper clearfix vw-sidebar-position-right">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main" itemprop="articleBody">

				
					
											<article class="post-215625 post type-post status-publish format-standard has-post-thumbnail hentry category-dissenter-featured-dissenter category-top-posts category-protest-music-project category-dissenter tag-protest-albums tag-protest-music-project tag-top-ten-list">

							<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-252" href="https://shadowproof.com/category/dissenter/dissenter-featured-dissenter/" title="View all posts in Dissenter Featured" rel="category">Dissenter Featured</a><a class=" vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-4934" href="https://shadowproof.com/category/top-posts/" title="View all posts in Latest News" rel="category">Latest News</a><a class=" vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-4934 vw-category-link vw-cat-id-29617" href="https://shadowproof.com/category/dissenter/protest-music-project/" title="View all posts in Protest Music Project" rel="category">Protest Music Project</a><a class=" vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-4934 vw-category-link vw-cat-id-29617 vw-category-link vw-cat-id-19" href="https://shadowproof.com/category/dissenter/" title="View all posts in The Dissenter" rel="category">The Dissenter</a></div>							
							<h1 class="entry-title">Top Ten Protest Albums Of 2019 (So Far)</h1>
							
		<div itemprop='publisher' itemscope='itemscope' itemtype='https://schema.org/Organization'>
			<meta itemprop='name' content='Shadowproof'/>
			<meta itemprop='url' content='https://shadowproof.com/'/>
			<div itemprop='logo' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://shadowproof.com/wp-content/uploads/2015/07/sp-logo.png'/>
				<meta itemprop='width' content='750'/>
				<meta itemprop='height' content='123'/>
			</div>
		</div>

									<span class="author vcard hidden"><span class="fn">Shadowproof</span></span>
							<span class="updated hidden">2019-07-21</span>
							
									<div class="vw-post-meta-wrapper vw-post-meta-large">
			<div class="vw-post-meta">

						<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">21</span>
			<span class="vw-date-box-month">
				<span>Jul</span>
				<span>2019</span>
			</span>
		</span>
		
									<a class="vw-author-avatar" href="https://shadowproof.com/author/shadowproof/" title="View all posts by Shadowproof"><img alt='Shadowproof' src='https://secure.gravatar.com/avatar/99e200261170b31d49e4d112573279aa?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/99e200261170b31d49e4d112573279aa?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='40' width='40' /></a>					<a class="author-name author vw-header-font" href="https://shadowproof.com/author/shadowproof/" title="View all posts by Shadowproof" rel="author">Shadowproof</a>
				
			</div>

			<div class="vw-post-meta-icons">

								<a class="vw-post-meta-icon vw-post-comment-count vw-header-font" href="#comment">
					<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="215625 https://shadowproof.com/?p=215625">0</span>				</a>
				
				<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-215625" data-post-id="215625" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
				
						<a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog">
			<i class="vw-icon icon-iconic-share"></i> <span class="vw-header-font vw-post-share-number">0</span>
		</a>
		
			</div>
		</div>
		
							<div class="vw-featured-image">		<a class="" href="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-21-at-9.25.46-AM.png" title="Top Ten Protest Albums Of 2019 (So Far)" rel="bookmark">
			<img width="750" height="473" src="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-21-at-9.25.46-AM-750x473.png" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image" alt="" itemprop="image" srcset="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-21-at-9.25.46-AM-750x473.png 750w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-21-at-9.25.46-AM-300x189.png 300w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-21-at-9.25.46-AM-768x485.png 768w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-21-at-9.25.46-AM-1024x646.png 1024w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-21-at-9.25.46-AM-360x227.png 360w" sizes="(max-width: 750px) 100vw, 750px" />		</a>
		<div class="vw-featured-image-caption-wrapper"><div class="vw-featured-image-caption"><i class="icon-entypo-camera"></i> Screen shot from video of Damon Locks / Black Monument Ensemble's performance at the Garfield Park Botanical Conservatory in Chicago (<a href="https://www.youtube.com/watch?v=E10KtWekgkE">Link</a>) </div></div></div>
							
							<div class="vw-post-content clearfix"><div class="at-above-post addthis_tool" data-url="https://shadowproof.com/2019/07/21/top-ten-protest-albums-of-2019-so-far/"></div><p><em>*The following is a collection of some of the best albums of protest music released in 2019 (so far). They were selected by Kevin Gosztola and C.J. Baker, who publishes writing regularly at <a href="http://www.ongoinghistoryofprotestsongs.com/">Ongoing History Of Protest Songs</a>. They are in alphabetical order by artist.<br />
</em></p>
<table>
<tbody>
<tr>
<td>
<h2>Kishi Bashi — Omoiyari</h2>
<p><a href="https://shadowproof.com/?attachment_id=215627"><img class="wp-image-215627 size-medium alignleft" src="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-17-at-10.53.06-PM-300x300.png" alt="" width="300" height="300" srcset="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-17-at-10.53.06-PM-300x300.png 300w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-17-at-10.53.06-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-17-at-10.53.06-PM-360x360.png 360w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-17-at-10.53.06-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-17-at-10.53.06-PM-200x200.png 200w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-17-at-10.53.06-PM.png 738w" sizes="(max-width: 300px) 100vw, 300px" /></a>The Japanese word “Omoiyari” involves universal concepts of compassion and empathy.</p>
<p>Kishi Bashi explores these concepts on his brilliant concept album built around the true-life experiences of Japanese Americans who were placed in internment camps during World War II. It is rooted in history and draws parallels with the anti-immigration policy of President Donald Trump&#8217;s administration.</p>
<p>On the album’s Bandcamp <a href="https://kishibashi.bandcamp.com/">page</a>, Bashi explains how the current political climate contributed to<br />
the creative process. “I was shocked when I saw white supremacy really starting to show its teeth again in America. My parents are immigrants. They came to the United States from Japan post–World War II. As a minority, I felt very insecure for the first time in my adult life in this country. I think that was the real trigger for this project.”</p>
<p>Bashi’s deep-rooted personal connection elevate the songs beyond dry recollections of history. The tunes resonate because of the sad reality that current events mirror disturbing instances of past xenophobia. In the face of hate toward minorities, Bashi&#8217;s music attempts to build empathy and challenge that dynamic.</p>
<p>(C.J. Baker)</td>
</tr>
<tr>
<td>
<h2>Evan Greer — she/her/they/them</h2>
<p><a href="https://shadowproof.com/?attachment_id=215628"><img class="alignleft wp-image-215628 size-medium" src="https://shadowproof.com/wp-content/uploads/2019/07/shehertheythem-300x300.jpg" alt="" width="300" height="300" srcset="https://shadowproof.com/wp-content/uploads/2019/07/shehertheythem-300x300.jpg 300w, https://shadowproof.com/wp-content/uploads/2019/07/shehertheythem-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2019/07/shehertheythem-768x768.jpg 768w, https://shadowproof.com/wp-content/uploads/2019/07/shehertheythem-1024x1024.jpg 1024w, https://shadowproof.com/wp-content/uploads/2019/07/shehertheythem-360x360.jpg 360w, https://shadowproof.com/wp-content/uploads/2019/07/shehertheythem-750x750.jpg 750w, https://shadowproof.com/wp-content/uploads/2019/07/shehertheythem-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2019/07/shehertheythem-200x200.jpg 200w, https://shadowproof.com/wp-content/uploads/2019/07/shehertheythem.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>Because Evan Greer’s main focus is her activism,  her music pursuits have taken a backseat. But thankfully she decided to release her first studio album in over a decade.</p>
<p>The album, which is named after her chosen pronouns, is a potent collection of political folk-punk gems. Each song contains stirring messages of anti-fascism, anti-conformity, anti-capitalism and anti-police brutality. It also eloquently addresses the issue of gender identity and the challenges of<br />
being queer in America.</p>
<p>The album was co-produced by fellow singer-songwriter and activist Taina Asili. Asili lends her vocals to the gorgeous track “Ya Estamos.” The bilingual English-Spanish tune translates to “we’re all ready,” and it’s a galvanizing anthem of defiance in the face of adversity.</p>
<p>The album is deeply rooted in the spirit of activism. That spirit is well expressed in the anthemic track, “Last iPhone.” The lyric “When the last iPhone dies, we’ll sing we’ll harmonize. We’ll fight and we’ll survive this one.” It captures the important role music plays in rallying activists, and Greer is a vital composer of music that forms the soundtrack for modern protest movements.</p>
<p>(C.J. Baker)</td>
</tr>
<tr>
<td>
<h2>Tracy Howe &#8211; Things That Grow</h2>
<p><a href="https://shadowproof.com/?attachment_id=215635"><img class="alignleft wp-image-215635 size-medium" src="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-7.14.25-PM-300x300.png" alt="" width="300" height="300" srcset="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-7.14.25-PM-300x300.png 300w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-7.14.25-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-7.14.25-PM-768x768.png 768w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-7.14.25-PM-360x360.png 360w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-7.14.25-PM-750x750.png 750w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-7.14.25-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-7.14.25-PM-200x200.png 200w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-7.14.25-PM.png 792w" sizes="(max-width: 300px) 100vw, 300px" /></a>Bearing witness to neocolonial poverty and violence while acknowledging the resilience of the human spirit, Tracy Howe creates social gospel music inspired by collective struggles for liberation in the United States and throughout Latin America.</p>
<p>“Things That Grow,” was recorded with several musicians in Memphis, and the title track is about choosing to build a world in which we want to live.</p>
<p>She righteously confronts the environmental injustice of natural gas fracking with &#8220;Frack Me.&#8221; “When I sing that song, I see really dark things in my head, and they’re things that have already happened. It’s not like I’m looking at a future apocalypse,&#8221; Howe shared.</p>
<p>“Bury Me,” was inspired by the protest ritual of saying the names of people killed by state violence. “Bury me in the struggle for freedom, in the arms of those who know my name. Cover me in love as the struggle it goes on. Say my name ‘til something beautiful is born.” Her time in Ferguson, when she engaged in solidarity work with the movement for black lives, inspired the song.</p>
<p>The artwork on the album speaks to injustice at the U.S.-Mexico border, and the theme of renewing, seeding, and growing represents a promise, particularly to children. She recognizes the horrific violence done to children in our name and how we owe it to up-and-coming generations to be so much better as human beings.</p>
<p>(Kevin Gosztola)</td>
</tr>
<tr>
<td>
<h2>Last Poets &#8211; Transcending Toxic Times</h2>
<p><a href="https://shadowproof.com/?attachment_id=215632"><img class="alignleft wp-image-215632 size-medium" src="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-2.54.33-PM-300x300.png" alt="" width="300" height="300" srcset="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-2.54.33-PM-300x300.png 300w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-2.54.33-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-2.54.33-PM-768x766.png 768w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-2.54.33-PM-360x359.png 360w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-2.54.33-PM-750x748.png 750w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-2.54.33-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-2.54.33-PM-200x200.png 200w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-2.54.33-PM.png 794w" sizes="(max-width: 300px) 100vw, 300px" /></a>The Last Poets have been rapping about injustice and oppression for 50 years. In the era of President Donald Trump, their sharp truths confront the resurgence of hate while agitating for liberation that can transcend the racism.</p>
<p>&#8220;Toxic Times&#8221; outlines America&#8217;s deepening descent into a dystopian abyss. &#8220;These are toxic times shrouded by a veil of chemical waste.&#8221; They survey the destruction caused by climate disruption and make yet another appeal for revolution.</p>
<p>For &#8220;If We Only Knew What We Could Do,&#8221; one of the few tracks where they sing the lyrics, they counter feelings of powerlessness. &#8220;If the light was on in our minds, we wouldn&#8217;t dis ourselves so much all the time.&#8221; They add, &#8220;We&#8217;ve got the power to change what&#8217;s before our eyes.&#8221;</p>
<p>But it is the sprawling second track, &#8220;For the Millions,&#8221; that takes note of the history of slavery and racial oppression and those who overcame, which is the album&#8217;s masterpiece. Over a funky rhythm, with repetition, it recalls the freedom fighters and revolutionaries who struggled for justice. It lays out those who have sacrificed and why we cannot give up on creating a just world.</p>
<p>(Kevin Gosztola)</td>
</tr>
<tr>
<td>
<h2>Damon Locks/Black Monument Ensemble &#8211; Where Future Unfolds</h2>
<p><a href="https://shadowproof.com/?attachment_id=215636"><img class="alignleft wp-image-215636 size-medium" src="https://shadowproof.com/wp-content/uploads/2019/07/blackmonumentensemble-300x300.jpg" alt="" width="300" height="300" srcset="https://shadowproof.com/wp-content/uploads/2019/07/blackmonumentensemble-300x300.jpg 300w, https://shadowproof.com/wp-content/uploads/2019/07/blackmonumentensemble-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2019/07/blackmonumentensemble-768x768.jpg 768w, https://shadowproof.com/wp-content/uploads/2019/07/blackmonumentensemble-1024x1024.jpg 1024w, https://shadowproof.com/wp-content/uploads/2019/07/blackmonumentensemble-360x360.jpg 360w, https://shadowproof.com/wp-content/uploads/2019/07/blackmonumentensemble-750x750.jpg 750w, https://shadowproof.com/wp-content/uploads/2019/07/blackmonumentensemble-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2019/07/blackmonumentensemble-200x200.jpg 200w, https://shadowproof.com/wp-content/uploads/2019/07/blackmonumentensemble.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>Recorded at the Garfield Park Botanical Conservatory in Chicago, &#8220;Where Future Unfolds&#8221; is a gorgeous and sweeping live performance of avant-garde jazz and gospel music for black liberation.</p>
<p>The Black Monument Ensemble features Angel Bat Dawid on clarinet, Dana Hall on drums, percussionist Arif Smith, and alumni from the Chicago Children&#8217;s Choir. Samples from civil rights speeches are worked into the compositions. The performance included a dance troupe too.</p>
<p>On &#8220;Sounds Like Now,&#8221; the ensemble sings about how the more things change, the more things stay the same. &#8220;Every morning there&#8217;s more talk of murder. Every morning at least one less alive.&#8221; It is the same lies. &#8220;Movie show apocalypse. We&#8217;re living through the sequel.&#8221;</p>
<p>That pain runs throughout the entire project, but the album progresses into songs of black affirmation and self-determination. On &#8220;Rebuild a Nation,&#8221; Rayna Golding sings, &#8220;I can rebuild a nation no longer working out.&#8221; The finale &#8220;From A Spark To a Fire&#8221; speaks to all the potential that lies within those who society constantly seeks to disempower.</p>
<p>Locks was <a href="https://daily.bandcamp.com/2019/05/24/damon-locks-black-monument-ensemble-interview/">driven</a> to produce the project by his work as an art teacher at the Stateville prison in Illinois and research he conducted on the criminal justice system after Michael Brown was murdered by a white police officer. He drew inspiration from the framework of music by Sun Ra Arkestra and the Freedom Singers, &#8220;the latter of which was a big musical draw at civil rights rallies,&#8221; something that could speak to these toxic times.</p>
<p>Both lyrically and musically, its grassroots energy shakes you to the core.</p>
<p>(Kevin Gosztola)</td>
</tr>
<tr>
<td>
<h2>Our Native Daughters &#8211; Songs Of Our Native Daughters</h2>
<p><a href="https://shadowproof.com/?attachment_id=215629"><img class="alignleft wp-image-215629 size-medium" src="https://shadowproof.com/wp-content/uploads/2019/07/songsofnativedaughters-300x300.jpg" alt="" width="300" height="300" srcset="https://shadowproof.com/wp-content/uploads/2019/07/songsofnativedaughters-300x300.jpg 300w, https://shadowproof.com/wp-content/uploads/2019/07/songsofnativedaughters-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2019/07/songsofnativedaughters-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2019/07/songsofnativedaughters-200x200.jpg 200w, https://shadowproof.com/wp-content/uploads/2019/07/songsofnativedaughters.jpg 355w" sizes="(max-width: 300px) 100vw, 300px" /></a>Rhiannon Giddens is not only a talented musician and singer, but she also plays an essential role<br />
as a historian and music archivist. As a solo artist and member of acclaimed roots group Carolina Chocolate Drops, she has effectively taken a fresh approach to preserving past music<br />
traditions.</p>
<p>She continues that trend with Our Native Daughters, a roots music supergroup, which<br />
features Leyla McCalla (former member of the Carolina Chocolate Drops), Amythyst Kiah,<br />
and Allison Russell (Po’ Girl and Birds of Chicago).</p>
<p>Thematically, the album shares similarities with Giddens&#8217; excellent 2017 album “Songs of Freedom” which dealt heavily with slavery and the civil rights movement. This time around<br />
the subjects are explored from the perspective of black women. The tracks address the racism<br />
and sexism their maternal ancestors faced.</p>
<p>The tunes are mostly original, with all four members contributing their songwriting talents. One<br />
of the exceptions is a powerful reworked cover of Bob Marley’s “Slave Driver.”</p>
<p>“Barbados”  features lyrical contributions from the poem “Pity Poor Africans” by 18th Century poet William Cowper and a modern update by Dirk Powell. The tune highlights the commercial motivation behind slavery and how the modern-day exploitation of child and prison labor is driven by greed.</p>
<p>So much of the political climate is a result of a failure to learn from history. Instead of whitewashing past transgressions, Our Native Daughters provides timely lessons to help us move onward.</p>
<p>(C.J. Baker)</td>
</tr>
<tr>
<td>
<h2>Snotty Nose Rez Kids &#8211; Trapline</h2>
<p><a href="https://shadowproof.com/?attachment_id=215630"><img class="alignleft wp-image-215630 size-medium" src="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-11.02.22-AM-300x300.png" alt="" width="300" height="300" srcset="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-11.02.22-AM-300x300.png 300w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-11.02.22-AM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-11.02.22-AM-1024x1019.png 1024w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-11.02.22-AM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-11.02.22-AM-200x200.png 200w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-11.02.22-AM.png 1208w" sizes="(max-width: 300px) 100vw, 300px" /></a>The third album by the Canadian indigenous rap duo sees them exploring a new sound which<br />
they refer to as “indigenous trap” music. Even though the banging trap beats may represent a more mainstream hip-hop sound, the lyrics contain hard-hitting political statements.</p>
<p>Just like their previous albums, the tracks address environmental concerns and Canada’s abysmal track record dealing with Native communities, and several songs aim to lift up women.</p>
<p>Quinton “Yung Trybez” Nyce’s mother narrates the album&#8217;s opening skit. Darren “Young D” Metz’s grandmother appears on another skit. Multiple female artists make appearances including Tanya Tagaq, Kimmortal, Cartel Madras and The Sorority. The chorus of “Son of a Matriarch” features the potent line “Son of, son of matriarch. Son of, fuck all that patriarch.”</p>
<p>Altogether, the duo marries a celebratory vibe with a spirit of defiance, creating an array of anthems that speak up for those getting by on the margins of society.</p>
<p>(C.J. Baker)</td>
</tr>
<tr>
<td>
<h2>Mavis Staples &#8211; We Get By</h2>
<p><a href="https://shadowproof.com/?attachment_id=215633" rel="attachment wp-att-215023"><img class="alignleft wp-image-215633 size-medium" src="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-6.18.38-PM-300x300.png" alt="" width="300" height="300" srcset="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-6.18.38-PM-300x300.png 300w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-6.18.38-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-6.18.38-PM-360x359.png 360w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-6.18.38-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-6.18.38-PM-200x200.png 200w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-6.18.38-PM.png 642w" sizes="(max-width: 300px) 100vw, 300px" /></a>Start with the album cover, featuring the 1956 Gordon Parks photo of six black children looking through the fence of a whites-only park. Given Trump was elected with the slogan, &#8220;Make America Great Again,&#8221; it reflects the era in which so many white Americans would like to return. It also represents the exclusion that has made black people feel like they are unwanted in this country.</p>
<p>For &#8220;We Get By,&#8221; soul music legend Mavis Staples collaborates with Ben Harper to sing messages of hope and salvation in a darkening and increasingly cruel world, as she&#8217;s done so well since the 1970s.</p>
<p>&#8220;We get by on love and faith. We get by with a smile on our face,&#8221; Staples and Harper sing on the title track. On &#8220;Brothers and Sisters,&#8221; Staples sings, &#8220;We belong to each other brothers and sisters,&#8221; and we&#8217;ve &#8220;got to be brave in a scary world.&#8221; Both are calls to persevere and stand with one another.</p>
<p>The opening track, &#8220;Change,&#8221; is Staples&#8217; plea to not accept the direction, which the United States is going. Over a driving guitar riff, she proclaims, &#8220;Things gonna change around here.&#8221; And she asks, &#8220;What good is freedom if we haven&#8217;t learned to be free?&#8221; Can we change? Mavis Staples is not about to accept no for an answer.</p>
<p>(Kevin Gosztola)</td>
</tr>
<tr>
<td>
<h2>Steel Pulse &#8211; Mass Manipulation</h2>
<p><a href="https://shadowproof.com/?attachment_id=215634"><img class="wp-image-215634 size-full alignleft" src="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-6.57.03-PM.png" alt="" width="350" height="353" srcset="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-6.57.03-PM.png 350w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-6.57.03-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-6.57.03-PM-297x300.png 297w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-19-at-6.57.03-PM-60x60.png 60w" sizes="(max-width: 350px) 100vw, 350px" /></a>The roots reggae band has been making music for over 40 years. This is their first album in 15 years, and it is full of socially conscious reggae music.</p>
<p>&#8220;World Gone Mad&#8221; surveys natural disasters, corrupt politicians, plastic people, and threats of nuclear war, to name some of the ills mentioned.</p>
<p>&#8220;I&#8217;m choking, and can&#8217;t breathe,&#8221; they sing on &#8220;Don&#8217;t Shoot.&#8221; It grapples with what a black man must do to not be killed by bigots or police in this world. &#8220;Is it because I&#8217;m nappy? Why you so trigger happy?&#8221;</p>
<p>&#8220;Human Trafficking&#8221; confronts the horrors of human lives chained up in activity, forced into labor or sexual slavery. &#8220;This is a case of urgency, this crime against humanity.&#8221; Though it happened more than a decade ago, one of their best tracks is &#8220;Justice In Jena,&#8221; as they comment on racial injustice and the display of symbols of hate, such as nooses, in communities to spread fear.</p>
<p>However, they are not all bleak depictions of society. &#8220;Rize&#8221; and &#8220;Thank The Rebels&#8221; both celebrate the potential for people to achieve liberation. The rebels who show courage and defiance against politicians, who deny us freedom, are the one who will lead us out of this world gone mad.</p>
<p>(Kevin Gosztola)</td>
</tr>
<tr>
<td>
<h2>Kate Tempest &#8211; The Book Of Traps and Lessons</h2>
<p><a href="https://shadowproof.com/?attachment_id=215631"><img class="alignleft wp-image-215631 size-medium" src="https://shadowproof.com/wp-content/uploads/2019/07/katetempestbookoftraps-300x300.jpg" alt="" width="300" height="300" srcset="https://shadowproof.com/wp-content/uploads/2019/07/katetempestbookoftraps-300x300.jpg 300w, https://shadowproof.com/wp-content/uploads/2019/07/katetempestbookoftraps-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2019/07/katetempestbookoftraps-360x360.jpg 360w, https://shadowproof.com/wp-content/uploads/2019/07/katetempestbookoftraps-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2019/07/katetempestbookoftraps-200x200.jpg 200w, https://shadowproof.com/wp-content/uploads/2019/07/katetempestbookoftraps.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>The third album by the acclaimed English spoken word artist is a thought-provoking examination of<br />
the anxiety caused by living in a world on the brink. It greatly benefits from the minimalist production of veteran producer Rick Rubin, which adds considerable weight to Tempest’s powerful lyrical poetry.</p>
<p>One of Tempest&#8217;s gifts is her ability to balance despair with optimism. That despair is expressed<br />
throughout “All Humans Too Late.” The lyrics lament, &#8220;The racist is drunk on the train. The<br />
racist is drunk on the internet. The racist is drunk at my dinner table. Shouting his gun shots and<br />
killing us all. They still live. Those kind and their dead are still living. And yes, the anger is<br />
rising, the fury.”</p>
<p>The darkness is never allowed to fully engulf Tempest&#8217;s compositions. On the album&#8217;s closing track, “People’s Faces,&#8221; Tempest says, “My country&#8217;s coming apart,&#8221; then adds, “There is so much peace to be found in people’s faces.” Regardless of how bleak realities may seem, Tempest finds some hopeful things to clean to in darker moments of struggle.</p>
<p>(C.J. Baker)</td>
</tr>
<tr>
<td><em>HONORABLE MENTIONS</em>: &#8220;Resiliencia&#8221; by Taina Asili | &#8220;This Land&#8221; &#8211; Gary Clark Jr. | &#8220;The Capitalist Blues&#8221; &#8211; Leyla McCalla | &#8220;Nothing Great About Britain&#8221; by slowthai</td>
</tr>
</tbody>
</table>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://shadowproof.com/2019/07/21/top-ten-protest-albums-of-2019-so-far/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --></div>

							
							<div class="vw-tag-links"><i class="icon-iconic-tag"></i> <span class="vw-tag-links-title">Tags:</span><a href="https://shadowproof.com/tag/protest-albums/" rel="tag">Protest Albums</a><a href="https://shadowproof.com/tag/protest-music-project/" rel="tag">Protest Music Project</a><a href="https://shadowproof.com/tag/top-ten-list/" rel="tag">Top Ten List</a></div>
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation vw-post-navigation-style-default clearfix">
			<a class="vw-post-navigation-previous" href="https://shadowproof.com/2019/07/16/chelsea-mannings-daily-fines-for-grand-jury-resistance-increase-to-1000/">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-05-at-7.51.30-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-05-at-7.51.30-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-05-at-7.51.30-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-05-at-7.51.30-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Previous post</span>
			<h4 class="vw-post-navigation-title">
				Chelsea Manning's Daily Fines For Grand Jury Resistance Increase To $1000			</h4>
		</div>
	</a>
		
				<div class="vw-post-navigation-next">
			<div class="vw-post-navigation-content">
				<span class="vw-post-navigation-label">Next post</span>
				<h4 class="vw-post-navigation-title vw-post-navigation-title-no-link">
					This is the most recent story.				</h4>
			</div>
		</div>
	</div><div class="vw-about-author-section vcard author clearfix">

	<a class="vw-author-avatar" href="https://shadowproof.com/author/shadowproof/" title="View all posts by Shadowproof"><img alt='Shadowproof' src='https://secure.gravatar.com/avatar/99e200261170b31d49e4d112573279aa?s=300&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/99e200261170b31d49e4d112573279aa?s=600&#038;d=mm&#038;r=g 2x' class='avatar avatar-300 photo' height='150' width='150' /></a>
	<div class="vw-about-author">
		<h3 class="vw-author-name fn">Shadowproof</h3>
		<p class="vw-author-bio note">Shadowproof is a press organization driven to expose systemic abuses of power in business and government while at the same time developing a model for independent journalism that supports a diverse range of young freelance writers and contributors. It is intrinsically committed to elevating voices from marginalized communities, as well as dissenting perspectives which deserve greater attention.</p>

		<div class="vw-author-socials">
					<a class="url vw-icon-social-twitter" rel="author" href="https://twitter.com/shadowproofcom" title="Twitter" target="_blank">
			<i class="icon-social-twitter icon-small"></i>
		</a>
				<a class="url vw-icon-social-facebook" rel="author" href="https://facebook.com/shadowproofcom" title="Facebook" target="_blank">
			<i class="icon-social-facebook icon-small"></i>
		</a>
				<a class="url vw-icon-social-email" rel="author" href="mailto:editor@shadowproof.com" title="Email" target="_blank">
			<i class="icon-social-email icon-small"></i>
		</a>
				</div>
	</div>
	<div class="clearfix"></div>
</div><div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title vw-right-topic-line">You Might Also Like</h3>

	<div class="vw-post-loop vw-post-loop-box-grid-2-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-2">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-video">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2019/06/25/protest-song-of-the-week-angola-anthem-by-dr-john/" rel="bookmark">
					<img width="360" height="240" src="https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-25-at-4.06.57-PM-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		
		
		<h3 class="vw-post-box-title">
			When Former Prisoner Sold Dr. John A Protest Song From Angola Prison		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://shadowproof.com/2019/06/25/protest-song-of-the-week-angola-anthem-by-dr-john/" class="vw-post-date updated" title="Permalink to When Former Prisoner Sold Dr. John A Protest Song From Angola Prison" rel="bookmark">June 25, 2019</a></div>

					<a class="vw-post-comment-count vw-header-font" href="https://shadowproof.com/2019/06/25/protest-song-of-the-week-angola-anthem-by-dr-john/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="215534 https://shadowproof.com/?p=215534">0</span>		</a>
					
		</div>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2019/06/17/protest-songs-week-killer-whale-sadfluid-dark-smith/" rel="bookmark">
					<img width="360" height="240" src="https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-17-at-10.43.09-AM-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		
		
		<h3 class="vw-post-box-title">
			Protest Songs Of The Week: &#8216;Killer Whale&#8217; And &#8216;Sadfluid&#8217; By Dark Smith		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://shadowproof.com/2019/06/17/protest-songs-week-killer-whale-sadfluid-dark-smith/" class="vw-post-date updated" title="Permalink to Protest Songs Of The Week: &#8216;Killer Whale&#8217; And &#8216;Sadfluid&#8217; By Dark Smith" rel="bookmark">June 17, 2019</a></div>

					<a class="vw-post-comment-count vw-header-font" href="https://shadowproof.com/2019/06/17/protest-songs-week-killer-whale-sadfluid-dark-smith/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="215491 https://shadowproof.com/?p=215491">0</span>		</a>
					
		</div>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2019/05/03/the-social-gospel-music-of-tracy-howes-things-that-grow/" rel="bookmark">
					<img width="360" height="240" src="https://shadowproof.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-02-at-11.13.59-AM-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		
		
		<h3 class="vw-post-box-title">
			The Social Gospel Music Of Tracy Howe&#8217;s &#8216;Things That Grow&#8217;		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://shadowproof.com/2019/05/03/the-social-gospel-music-of-tracy-howes-things-that-grow/" class="vw-post-date updated" title="Permalink to The Social Gospel Music Of Tracy Howe&#8217;s &#8216;Things That Grow&#8217;" rel="bookmark">May 3, 2019</a></div>

					<a class="vw-post-comment-count vw-header-font" href="https://shadowproof.com/2019/05/03/the-social-gospel-music-of-tracy-howes-things-that-grow/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="215178 https://shadowproof.com/?p=215178">0</span>		</a>
					
		</div>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2019/04/24/protest-song-of-the-week-all-some-kind-of-dream-by-josh-ritter/" rel="bookmark">
					<img width="360" height="240" src="https://shadowproof.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-24-at-9.47.12-AM-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		
		
		<h3 class="vw-post-box-title">
			Protest Song Of The Week: &#8216;All Some Kind Of Dream&#8217; By Josh Ritter		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://shadowproof.com/2019/04/24/protest-song-of-the-week-all-some-kind-of-dream-by-josh-ritter/" class="vw-post-date updated" title="Permalink to Protest Song Of The Week: &#8216;All Some Kind Of Dream&#8217; By Josh Ritter" rel="bookmark">April 24, 2019</a></div>

					<a class="vw-post-comment-count vw-header-font" href="https://shadowproof.com/2019/04/24/protest-song-of-the-week-all-some-kind-of-dream-by-josh-ritter/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="215129 https://shadowproof.com/?p=215129">0</span>		</a>
					
		</div>
	</div>
	
</div>				</div>
			
			</div>
		</div>
	</div>
</div>
</div>
<div id="disqus_thread"></div>

				
			</div>

			
	
		<aside class="vw-page-sidebar vw-page-sidebar-right">

		<div id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title vw-right-topic-line"><span>SUPPORT OUR WORK</span></h3><div class="textwidget custom-html-widget">Fund our reporting and keep our website online. 

<p><a class='vw-button vw-button-blue  vw-button-full-width' href='/donate/' target='_blank'>DONATE</a></p>

<p><a class='vw-button vw-button-pink  vw-button-full-width' href='https://donate.shadowproof.com/page/contribute/membership?default_amt=5' target='_self'>BECOME A MEMBER</a></p></div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><h3 class="widget-title vw-right-topic-line"><span>NEWSLETTER</span></h3><div class="textwidget custom-html-widget"><a class='vw-button vw-button-red  vw-button-full-width' href='https://shadowproof.substack.com/' target='_self'>SUBSCRIBE TO NEWSLETTER</a></div></div><div id="vw_widget_posts-17" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>LATEST NEWS</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail">	
	<div class="row">
		<div class="col-sm-12">
			
							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2019/07/21/top-ten-protest-albums-of-2019-so-far/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-21-at-9.25.46-AM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-21-at-9.25.46-AM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-21-at-9.25.46-AM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-21-at-9.25.46-AM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2019/07/21/top-ten-protest-albums-of-2019-so-far/" title="Permalink to Top Ten Protest Albums Of 2019 (So Far)" rel="bookmark">Top Ten Protest Albums Of 2019 (So Far)</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-215625" data-post-id="215625" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2019/07/16/chelsea-mannings-daily-fines-for-grand-jury-resistance-increase-to-1000/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-05-at-7.51.30-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-05-at-7.51.30-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-05-at-7.51.30-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-05-at-7.51.30-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2019/07/16/chelsea-mannings-daily-fines-for-grand-jury-resistance-increase-to-1000/" title="Permalink to Chelsea Manning&#8217;s Daily Fines For Grand Jury Resistance Increase To $1000" rel="bookmark">Chelsea Manning&#8217;s Daily Fines For Grand Jury Resistance Increase To $1000</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-215621" data-post-id="215621" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">2</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2019/07/15/cnn-twists-ecuador-embassy-surveillance-records-attack-assange/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-15-at-10.06.07-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-15-at-10.06.07-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-15-at-10.06.07-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-15-at-10.06.07-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2019/07/15/cnn-twists-ecuador-embassy-surveillance-records-attack-assange/" title="Permalink to To Attack Julian Assange, CNN Twists Embassy Surveillance Records That Were First Covered By Spanish Newspaper" rel="bookmark">To Attack Julian Assange, CNN Twists Embassy Surveillance Records That Were First Covered By Spanish Newspaper</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-215611" data-post-id="215611" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">8</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2019/07/11/cia-invokes-wikileaks-torture-pushes-expansion-secrecy-law/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-13-at-4.19.27-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Deputy CIA Director Gina Haspel. Photo via CIA." srcset="https://shadowproof.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-13-at-4.19.27-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-13-at-4.19.27-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-13-at-4.19.27-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2019/07/11/cia-invokes-wikileaks-torture-pushes-expansion-secrecy-law/" title="Permalink to Invoking WikiLeaks And Torture Report, CIA Pushes For Expansion Of Secrecy Law To Stifle Public Criticism" rel="bookmark">Invoking WikiLeaks And Torture Report, CIA Pushes For Expansion Of Secrecy Law To Stifle Public Criticism</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-215605" data-post-id="215605" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">5</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2019/07/10/kids-in-cages-hearing-house-oversight-stories-immigration-cruelty-border/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-10-at-3.18.09-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-10-at-3.18.09-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-10-at-3.18.09-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-10-at-3.18.09-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2019/07/10/kids-in-cages-hearing-house-oversight-stories-immigration-cruelty-border/" title="Permalink to At &#8216;Kids In Cages&#8217; Congressional Hearing, Mother And Human Rights Advocates Share Stories Of Cruelty At The Border" rel="bookmark">At &#8216;Kids In Cages&#8217; Congressional Hearing, Mother And Human Rights Advocates Share Stories Of Cruelty At The Border</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-215601" data-post-id="215601" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">2</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2019/07/09/theres-more-of-us-than-landlords-tenant-organizing-in-the-trump-era/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-09-at-2.56.21-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-09-at-2.56.21-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-09-at-2.56.21-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-09-at-2.56.21-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2019/07/09/theres-more-of-us-than-landlords-tenant-organizing-in-the-trump-era/" title="Permalink to &#8216;There&#8217;s More Of Us Than Landlords&#8217;: Tenant Organizing In The Trump Era" rel="bookmark">&#8216;There&#8217;s More Of Us Than Landlords&#8217;: Tenant Organizing In The Trump Era</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-215594" data-post-id="215594" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">5</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2019/07/08/immigrant-rights-activists-renew-push-against-palantir-to-cancel-53-million-contract-with-ice/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-08-at-5.34.39-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Photo from Jews for Racial &amp; Economic Justice in New York." srcset="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-08-at-5.34.39-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-08-at-5.34.39-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-08-at-5.34.39-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2019/07/08/immigrant-rights-activists-renew-push-against-palantir-to-cancel-53-million-contract-with-ice/" title="Permalink to Immigrant Rights Activists Renew Push Against Palantir To Cancel $53 Million Contract With ICE" rel="bookmark">Immigrant Rights Activists Renew Push Against Palantir To Cancel $53 Million Contract With ICE</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-215578" data-post-id="215578" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">2</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2019/07/02/lets-not-rewrite-history-to-defend-joe-bidens-record-of-racist-dog-whistle-politics/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-02-at-2.48.41-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-02-at-2.48.41-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-02-at-2.48.41-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-02-at-2.48.41-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2019/07/02/lets-not-rewrite-history-to-defend-joe-bidens-record-of-racist-dog-whistle-politics/" title="Permalink to Let&#8217;s Not Rewrite History To Defend Joe Biden&#8217;s Record Of Racist Dog-Whistle Politics" rel="bookmark">Let&#8217;s Not Rewrite History To Defend Joe Biden&#8217;s Record Of Racist Dog-Whistle Politics</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-215201" data-post-id="215201" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">8</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2019/07/01/protest-song-week-forever-half-mast-lucy-dacus/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-01-at-5.48.33-PM-1-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-01-at-5.48.33-PM-1-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-01-at-5.48.33-PM-1-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-01-at-5.48.33-PM-1-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2019/07/01/protest-song-week-forever-half-mast-lucy-dacus/" title="Permalink to Protest Song Of The Week: &#8216;Forever High Mast&#8217; By Lucy Dacus" rel="bookmark">Protest Song Of The Week: &#8216;Forever High Mast&#8217; By Lucy Dacus</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-215561" data-post-id="215561" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">2</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2019/07/01/baltimore-symphony-orchestra-musicians-lockout-not-being-paid/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-01-at-4.44.35-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-01-at-4.44.35-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-01-at-4.44.35-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-01-at-4.44.35-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2019/07/01/baltimore-symphony-orchestra-musicians-lockout-not-being-paid/" title="Permalink to &#8216;We&#8217;re Not Being Paid&#8217;: Musicians Struggle Against Orchestra Management, Streaming Services" rel="bookmark">&#8216;We&#8217;re Not Being Paid&#8217;: Musicians Struggle Against Orchestra Management, Streaming Services</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-215558" data-post-id="215558" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">2</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2019/06/28/joe-biden-didnt-end-iraq-war-yet-he-claimed-credit-during-debate/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2019/05/8013707215_774495581e_k-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Joe Biden. Photo by Marc Nozell via Flickr." srcset="https://shadowproof.com/wp-content/uploads/2019/05/8013707215_774495581e_k-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2019/05/8013707215_774495581e_k-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2019/05/8013707215_774495581e_k-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2019/06/28/joe-biden-didnt-end-iraq-war-yet-he-claimed-credit-during-debate/" title="Permalink to Joe Biden Didn&#8217;t End Iraq War, Yet He Claimed Credit During Debate" rel="bookmark">Joe Biden Didn&#8217;t End Iraq War, Yet He Claimed Credit During Debate</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-215551" data-post-id="215551" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">4</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2019/06/26/holding-debate-in-miami-offers-establishment-democrats-a-way-to-resist-transforming-the-party/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/02/26138961810_c8333a5d68_b-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="New DNC Chair Tom Perez. Photo by Edward Kimmel (mdfriendofhillary) on Flickr." srcset="https://shadowproof.com/wp-content/uploads/2017/02/26138961810_c8333a5d68_b-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2017/02/26138961810_c8333a5d68_b-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2017/02/26138961810_c8333a5d68_b-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2019/06/26/holding-debate-in-miami-offers-establishment-democrats-a-way-to-resist-transforming-the-party/" title="Permalink to Holding Debate In Miami Offers Establishment Democrats A Way To Resist Transforming The Party" rel="bookmark">Holding Debate In Miami Offers Establishment Democrats A Way To Resist Transforming The Party</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-215545" data-post-id="215545" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">4</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-video">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2019/06/25/protest-song-of-the-week-angola-anthem-by-dr-john/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-25-at-4.06.57-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-25-at-4.06.57-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-25-at-4.06.57-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-25-at-4.06.57-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2019/06/25/protest-song-of-the-week-angola-anthem-by-dr-john/" title="Permalink to When Former Prisoner Sold Dr. John A Protest Song From Angola Prison" rel="bookmark">When Former Prisoner Sold Dr. John A Protest Song From Angola Prison</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-215534" data-post-id="215534" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">3</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2019/06/24/elizabeth-warrens-flawed-but-well-intentioned-proposal-for-banning-private-prisons/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-24-at-10.22.59-AM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-24-at-10.22.59-AM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-24-at-10.22.59-AM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-24-at-10.22.59-AM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2019/06/24/elizabeth-warrens-flawed-but-well-intentioned-proposal-for-banning-private-prisons/" title="Permalink to Elizabeth Warren&#8217;s Flawed But Well-Intentioned Proposal For Banning Private Prisons" rel="bookmark">Elizabeth Warren&#8217;s Flawed But Well-Intentioned Proposal For Banning Private Prisons</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-215522" data-post-id="215522" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">6</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2019/06/21/alabama-prisoners-hunger-strike-demand-doj-end-brutal-treatment/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-21-at-5.12.05-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-21-at-5.12.05-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-21-at-5.12.05-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-21-at-5.12.05-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2019/06/21/alabama-prisoners-hunger-strike-demand-doj-end-brutal-treatment/" title="Permalink to Alabama Prisoners On Hunger Strike Demand Justice Department End Brutal And Inhumane Treatment" rel="bookmark">Alabama Prisoners On Hunger Strike Demand Justice Department End Brutal And Inhumane Treatment</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-215519" data-post-id="215519" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">4</span></a>
	</div>
</div>			
		</div>
	</div>
</div></div>
	</aside>
	
		
		</div>
	</div>

</div>


			<footer id="vw-footer">

				
				<div class="vw-footer-sidebars">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div id="nav_menu-14" class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-185409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185409"><a href="https://shadowproof.com/contact/">Contact Shadowproof</a></li>
<li id="menu-item-185410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185410"><a href="https://shadowproof.com/about/">About Shadowproof</a></li>
<li id="menu-item-185413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185413"><a href="https://shadowproof.com/about/community-guidelines/">Community Guidelines</a></li>
<li id="menu-item-185411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185411"><a href="https://shadowproof.com/about/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-205821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205821"><a href="https://shadowproof.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-206045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206045"><a href="https://shadowproof.com/about/terms/">Terms And Conditions</a></li>
</ul></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div id="text-59" class="widget widget_text"><h3 class="widget-title vw-right-topic-line"><span>DISCLAIMER</span></h3>			<div class="textwidget"><p>Content published prior to August 1, 2015, under the <a href="https://shadowproof.com/category/community/">&#8220;Community&#8221; tag</a> is the opinion of the author alone, and should not be attributed to Shadowproof. For more information, read full disclaimer <a href="https://shadowproof.com/about-myfdl/">here.</a></p>
</div>
		</div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div id="text-58" class="widget widget_text"><h3 class="widget-title vw-right-topic-line"><span>SUPPORT OUR WORK</span></h3>			<div class="textwidget"><a class='vw-button vw-button-purple  vw-button-full-width' href='https://shadowproof.com/donate' target='_self'>DONATE</a>
<a class='vw-button vw-button-pink  vw-button-full-width' href='https://donate.shadowproof.com/page/contribute/membership?default_amt=5' target='_self'>BECOME A MEMBER</a>
<a class='vw-button vw-button-red  vw-button-full-width' href='https://shadowproof.substack.com/' target='_self'>SUBSCRIBE TO NEWSLETTER</a>
</div>
		</div></aside>		</div>
	</div>
</div>

				<div class="vw-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-bottom-bar-wrapper-inner">
					<div class="vw-bottom-bar-left">
						<div class="vw-copyright">Copyright FDL Media Group ©, All Rights Reserved.</div>					</div>

					<div class="vw-bottom-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/shadowproofcom" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-googleplus" href="https://plus.google.com/+shadowproofcom" title="Google+"><i class="icon-social-gplus"></i></a><a class="vw-site-social-profile-icon vw-site-social-rss" href="http://shadowproof.com/feed" title="RSS"><i class="icon-social-rss"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/shadowproofcom" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/c/shadowproofcom" title="Youtube"><i class="icon-social-youtube"></i></a></span>					</div>
				</div>
				
			</div>
		</div>
	</div>
</div>
			</footer>

		</div> <!-- /vw-site-wrapper -->
		
				<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">Top Ten Protest Albums Of 2019 (So Far)</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://shadowproof.com/2019/07/21/top-ten-protest-albums-of-2019-so-far/" data-post-id="215625" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=Top+Ten+Protest+Albums+Of+2019+%28So+Far%29%20-%20https://shadowproof.com/2019/07/21/top-ten-protest-albums-of-2019-so-far/" data-post-id="215625" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://shadowproof.com/2019/07/21/top-ten-protest-albums-of-2019-so-far/&media=https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-21-at-9.25.46-AM.png&description=Top+Ten+Protest+Albums+Of+2019+%28So+Far%29" data-post-id="215625" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://shadowproof.com/2019/07/21/top-ten-protest-albums-of-2019-so-far/" data-post-id="215625" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65839421-1', 'auto');
  ga('send', 'pageview');

</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "easeInElastic",
				slideshow: true,
				slideshowSpeed: 10000,
				animationSpeed: 2500,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: 1,
			});
		}
					} );
				
			})( jQuery, window , document );

		</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.1.1"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"shadowproofcom"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"data_ga_property":"UA-65839421-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.1.8","plugin_mode":"AddThis","anonymous_profile_id":"wp-0b04f31c3dd67720e2ddb748b884f61a","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5593744a6cb79923"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/shadowproof.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fdlmediagroup"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"215625 https:\/\/shadowproof.com\/?p=215625","disqusShortname":"fdlmediagroup","disqusTitle":"Top Ten Protest Albums Of 2019 (So Far)","disqusUrl":"https:\/\/shadowproof.com\/2019\/07\/21\/top-ten-protest-albums-of-2019-so-far\/","postId":"215625"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/shadowproof.com","ajax_url":"https:\/\/shadowproof.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/inc/instant-search/instant-search.js?ver=1.6.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"https:\/\/shadowproof.com\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/inc/post-likes/post-likes.js?ver=1.6.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"https:\/\/shadowproof.com\/wp-admin\/admin-ajax.php","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/inc/post-shares/post-shares.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/modernizr.min.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.easing.compatibility.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.hoverIntent.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.fitvids.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/flex-slider/jquery.flexslider-min.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-bxslider/jquery.bxslider.min.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.sticky.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/imagesloaded.pkgd.min.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/isotope.pkgd.min.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/raty/jquery.raty.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-superfish/superfish.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.magnific-popup.min.js?ver=1.6.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"https:\/\/shadowproof.com\/wp-content\/themes\/blackmag","is_rtl":"","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000","flexslider_slideshow":"1","flexslider_randomize":"0","flexslider_pauseonhover":"1","flexslider_slideshowspeed":"10000","flexslider_animationspeed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/main.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/shortcodes.js?ver=1.6.13'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

			<script id="vw-backstretch-image-captions-template" type="text/template">
				<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
					<div class="vw-featured-image-caption hidden"><i class="vw-icon icon-iconic-camera"></i> Screen shot from video of Damon Locks / Black Monument Ensemble's performance at the Garfield Park Botanical Conservatory in Chicago (<a href="https://www.youtube.com/watch?v=E10KtWekgkE">Link</a>) </div>				</div>
			</script>

			<script type='text/javascript'>
				"use strict";
				if ( jQuery.backstretch ) {
					var $target = jQuery( '.vw-page-title-wrapper-top' );
					$target.backstretch(
						['https://shadowproof.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-21-at-9.25.46-AM-1263x560.png'], {
							fade: 600,
							centeredY: true,
							centeredX: true,
							duration: 5000,
						}
					).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

					var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
					$target.find( '.vw-page-title-box' ).before( $image_captions );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("next");
					} );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("prev");
					} );

					jQuery(window).on("backstretch.after", function (e, instance, index) {
						jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
							.addClass( 'hidden' )
							.eq( index ).removeClass( 'hidden' );
					});
				}
			</script>

		
	</body>

</html>
