<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
		<title itemprop="name">Here&#039;s A National Single-Payer Health Care Plan That Would Work</title>
		
		
<!-- This site is optimized with the Yoast SEO plugin v3.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Shadowproof is proud to contribute to the national health care debate by introducing our plan to transition the U.S. to a single-payer health care system."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://shadowproof.com/2017/07/24/heres-national-single-payer-health-care-plan-work/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Here&#039;s A National Single-Payer Health Care Plan That Would Work" />
<meta property="og:description" content="Shadowproof is proud to contribute to the national health care debate by introducing our plan to transition the U.S. to a single-payer health care system." />
<meta property="og:url" content="https://shadowproof.com/2017/07/24/heres-national-single-payer-health-care-plan-work/" />
<meta property="og:site_name" content="Shadowproof" />
<meta property="article:publisher" content="http://facebook.com/shadowproofcom" />
<meta property="article:tag" content="health care" />
<meta property="article:tag" content="Health Care Reform" />
<meta property="article:tag" content="mica" />
<meta property="article:tag" content="Single-payer" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2017-07-24T12:00:39-04:00" />
<meta property="article:modified_time" content="2017-07-24T13:12:31-04:00" />
<meta property="og:updated_time" content="2017-07-24T13:12:31-04:00" />
<meta property="og:image" content="https://shadowproof.com/wp-content/uploads/2017/07/4645802727_3b44f8b96d_o.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Shadowproof is proud to contribute to the national health care debate by introducing our plan to transition the U.S. to a single-payer health care system." />
<meta name="twitter:title" content="Here&#039;s A National Single-Payer Health Care Plan That Would Work" />
<meta name="twitter:site" content="@shadowproofcom" />
<meta name="twitter:image" content="https://shadowproof.com/wp-content/uploads/2017/07/4645802727_3b44f8b96d_o.png" />
<meta name="twitter:creator" content="@JonWalkerDC" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shadowproof &raquo; Feed" href="https://shadowproof.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shadowproof &raquo; Comments Feed" href="https://shadowproof.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shadowproof &raquo; Here&#8217;s A National Single-Payer Health Care Plan That Would Work Comments Feed" href="https://shadowproof.com/2017/07/24/heres-national-single-payer-health-care-plan-work/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shadowproof.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://shadowproof.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-iconic-css'  href='https://shadowproof.com/wp-content/themes/blackmag/components/font-icons/iconic/css/iconic.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://shadowproof.com/wp-content/themes/blackmag/components/font-icons/social-icons/css/zocial.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-animate-css'  href='https://shadowproof.com/wp-content/themes/blackmag/css/animate.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://shadowproof.com/wp-content/themes/blackmag/css/bootstrap.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://shadowproof.com/wp-content/themes/blackmag/js/flex-slider/flexslider-custom.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://shadowproof.com/wp-content/themes/blackmag/style.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700&#038;subset=latin&#038;ver=1498669817' type='text/css' media='all' />
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://shadowproof.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shadowproof.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shadowproof.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://shadowproof.com/?p=210036' />
<link rel="alternate" type="application/json+oembed" href="https://shadowproof.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshadowproof.com%2F2017%2F07%2F24%2Fheres-national-single-payer-health-care-plan-work%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shadowproof.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshadowproof.com%2F2017%2F07%2F24%2Fheres-national-single-payer-health-care-plan-work%2F&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="https://shadowproof.com/xmlrpc.php">

<meta name="description" content="">

<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<link rel="shortcut icon" href="https://shadowproof.com/wp-content/uploads/2015/10/sp-favicon2.ico.ico.png">		
<link rel="apple-touch-icon" href="https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-fb.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-twitter.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-fb.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://shadowproof.com/wp-content/uploads/2015/07/sp-icon-twitter.png">
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->		<!-- Facebook integration -->

		<meta property="og:site_name" content="Shadowproof">

					<meta property="og:title" content="Here&#8217;s A National Single-Payer Health Care Plan That Would Work">
			<meta property="og:description" content="Shadowproof is proud to contribute to the national health care debate by introducing our plan to transition the U.S. to a single-payer health care system.">
			<meta property="og:url" content="https://shadowproof.com/2017/07/24/heres-national-single-payer-health-care-plan-work/"/>
						<meta property="og:image" content="https://shadowproof.com/wp-content/uploads/2017/07/4645802727_3b44f8b96d_o.png" />
						
		
		<!-- /Facebook integration -->
				<style id="vw-custom-font" type="text/css">
						
					</style>
			<style type="text/css">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</style>
			<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/		</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .vw-header-font,blockquote, .vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-menu-location-top .menu-link,.vw-menu-location-bottom .main-menu-link,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,input[type=button],input[type=submit],button,.vw-button,.vw-accordion-header-text,.vw-tab-title{font-family:Oswald,Tahoma,Geneva, sans-serif;text-transform:inherit;font-weight:300;font-style:normal;color:#000;}.vw-menu-location-main .main-menu-link{font-family:Oswald;letter-spacing:2px;font-weight:400;font-style:normal;color:#fff;font-size:16px;}body,cite{font-family:'Trebuchet MS', Helvetica, sans-serif;font-weight:400;font-style:normal;color:#222222;font-size:15px;}.vw-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:15px;margin-right:0;margin-bottom:0;margin-left:15px;}body{background-color:#eeeeee;}.vw-site-header,.vw-site-header-background{background-color:#ffffff;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-breaking-news-bar{background:#f5f5f5;}.vw-breaking-news-list .vw-breaking-news-link,.vw-breaking-news-list .vw-breaking-news-month{color:#424242;}.vw-top-bar{background:#ffffff;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-wrapper{background:rgb(0,0,0);background:rgba(0,0,0,0.5);}.vw-menu-location-main .main-menu-item{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover{color:#111111;}.vw-menu-location-main .sub-menu,.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-footer-sidebars{background-color:#000000;}.vw-footer-sidebars h1,.vw-footer-sidebars h2,.vw-footer-sidebars h3,.vw-footer-sidebars h4,.vw-footer-sidebars h5,.vw-footer-sidebars h6,.vw-footer-sidebars .widget-title,.vw-footer-sidebars .vw-widget-category-title{color:#ffffff;}.vw-footer-sidebars{color:#b4b4b4;}.vw-bottom-bar{background:#000000;}.vw-bottom-bar,.vw-bottom-bar .menu-link{color:#b4b4b4;}</style>
<meta name="google-site-verification" content="J6_sX-xdBaE1KM6xhQZlFSH-wdMZCtyDlb3Jb2xRkUk" />
        
        
	</head>
	<body id="site-top" class="post-template-default single single-post postid-210036 single-format-standard vw-site-layout-boxed vw-post-layout-classic vw-js-enable-ajax-pagination">

                        <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5593744a6cb79923" async="async"></script>
        
		<div class="vw-site-wrapper">

			<div class="vw-top-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-top-bar-left">
					<nav class="vw-menu-top-wrapper">
<ul id="menu-top-menu" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-199108 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://shadowproof.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li class="nav-menu-item-199114 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://shadowproof.com/category/top-posts/" class="menu-link main-menu-link"><span>Latest News</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-199115 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dissenter/" class="menu-link sub-menu-link"><span>The Dissenter</span></a></li>
	<li class="nav-menu-item-199119 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/prison-protest/" class="menu-link sub-menu-link"><span>Prison Protest</span></a></li>
	<li class="nav-menu-item-199117 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/sharp-edges/" class="menu-link sub-menu-link"><span>Sharp Edges</span></a></li>
	<li class="nav-menu-item-199116 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://shadowproof.com/category/new/" class="menu-link sub-menu-link"><span>The Bullpen</span></a></li>
	<li class="nav-menu-item-199118 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/next-cold-war/" class="menu-link sub-menu-link"><span>The Next Cold War</span></a></li>
	<li class="nav-menu-item-206732 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/beyond-satire/" class="menu-link sub-menu-link"><span>Beyond Satire</span></a></li>
</ul>
</li>
<li class="nav-menu-item-204415 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://shadowproof.com/category/features/" class="menu-link main-menu-link"><span>Featured Reporting</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-209214 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/road-single-payer/" class="menu-link sub-menu-link"><span>Road To Single-Payer</span></a></li>
	<li class="nav-menu-item-204419 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dissenter/protest-music-project/" class="menu-link sub-menu-link"><span>Protest Music Project</span></a></li>
	<li class="nav-menu-item-204417 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/islam-america/" class="menu-link sub-menu-link"><span>Islam In America</span></a></li>
	<li class="nav-menu-item-204418 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/prison-protest/gaming-the-system/" class="menu-link sub-menu-link"><span>Gaming the System</span></a></li>
	<li class="nav-menu-item-204416 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dnc-2016/" class="menu-link sub-menu-link"><span>DNC 2016</span></a></li>
	<li class="nav-menu-item-201054 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://shadowproof.com/category/podcasts/" class="menu-link sub-menu-link"><span>Podcasts</span></a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li class="nav-menu-item-201057 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dissenter/unauthorized-disclosure/" class="menu-link sub-menu-link"><span>Unauthorized Disclosure</span></a></li>
		<li class="nav-menu-item-209190 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/beyond-prisons/" class="menu-link sub-menu-link"><span>Beyond Prisons</span></a></li>
		<li class="nav-menu-item-206312 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/next-cold-war/around-the-empire/" class="menu-link sub-menu-link"><span>Around The Empire</span></a></li>
		<li class="nav-menu-item-201056 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/sharp-edges/delete-your-account/" class="menu-link sub-menu-link"><span>Delete Your Account</span></a></li>
		<li class="nav-menu-item-201055 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/shadowproof-presents/" class="menu-link sub-menu-link"><span>Shadowproof Presents</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="nav-menu-item-185303 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/about/" class="menu-link main-menu-link"><span>About</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-185310 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/staff-and-contributors/" class="menu-link sub-menu-link"><span>Staff and Contributors</span></a></li>
	<li class="nav-menu-item-185312 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/organizational-goals/" class="menu-link sub-menu-link"><span>Organizational Goals</span></a></li>
	<li class="nav-menu-item-185315 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/contact/" class="menu-link sub-menu-link"><span>Contact</span></a></li>
	<li class="nav-menu-item-185306 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/privacy-statement/" class="menu-link sub-menu-link"><span>Privacy Statement</span></a></li>
	<li class="nav-menu-item-206047 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/terms/" class="menu-link sub-menu-link"><span>Terms And Conditions</span></a></li>
</ul>
</li>
<li class="nav-menu-item-185210 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/about/freelance-submissions/" class="menu-link main-menu-link"><span>Freelance Submissions</span></a></li>
<li class="nav-menu-item-209380 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://donate.shadowproof.com/page/contribute/sp-donate" class="menu-link main-menu-link"><span>Donate</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-191680 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://donate.shadowproof.com/page/contribute/membership" class="menu-link sub-menu-link"><span>Become A Member ($5/month)</span></a></li>
</ul>
</li>
</ul></nav>				</div>
				<div class="vw-top-bar-right">
					<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/shadowproofcom" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-rss" href="http://shadowproof.com/feed" title="RSS"><i class="icon-social-rss"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/shadowproofcom" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/c/shadowproofcom" title="Youtube"><i class="icon-social-youtube"></i></a></span>				</div>
			</div>
		</div>
	</div>
</div>
			<header class="vw-site-header vw-site-header-style-centered-logo clearfix">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-header-inner">
					<div class="vw-logo-wrapper">
	
	<a class="vw-logo-link" href="https://shadowproof.com">
				
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
			
			<img class="vw-logo" src="https://shadowproof.com/wp-content/uploads/2015/07/sp-logo.png" width="750" height="123" alt="Shadowproof">

			</a>

</div>
					<div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div>

									</div>
			</div>
		</div>
	</div>
	
	<nav id="vw-menu-main" class="vw-menu-main-wrapper">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				

	<div class=" vw-menu-main-inner">

		<ul id="menu-menu-1" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-185319 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="https://shadowproof.com/dissenter/" class="menu-link main-menu-link"><span>The Dissenter</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-194068 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://shadowproof.com/chelsea-manning-coverage" class="menu-link sub-menu-link"><span>Chelsea Manning Coverage</span></a></li>
	<li class="nav-menu-item-191517 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://shadowproof.com/category/dissenter/protest-music-project/" class="menu-link sub-menu-link"><span>Protest Music Project</span></a></li>
	<li class="nav-menu-item-191518 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://shadowproof.com/category/dissenter/unauthorized-disclosure/" class="menu-link sub-menu-link"><span>Unauthorized Disclosure</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-185232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="https://shadowproof.com/prison-protest/" class="menu-link main-menu-link"><span>Prison Protest</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-209189 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://shadowproof.com/beyond-prisons/" class="menu-link sub-menu-link"><span>Beyond Prisons</span></a></li>
	<li class="nav-menu-item-189851 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://shadowproof.com/prison-protest/gaming-the-system/" class="menu-link sub-menu-link"><span>Gaming The System</span></a></li>
	<li class="nav-menu-item-185260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://shadowproof.com/prison-protest/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-199128 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="https://shadowproof.com/sharp-edges/" class="menu-link main-menu-link"><span>Sharp Edges</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-204410 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://shadowproof.com/category/islam-america/" class="menu-link sub-menu-link"><span>Islam In America</span></a></li>
	<li class="nav-menu-item-201053 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://shadowproof.com/category/sharp-edges/delete-your-account/" class="menu-link sub-menu-link"><span>Delete Your Account</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-185405 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="https://shadowproof.com/bullpen/" class="menu-link main-menu-link"><span>The Bullpen</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-209215 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://shadowproof.com/road-single-payer/" class="menu-link sub-menu-link"><span>Road To Single-Payer</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-194439 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="https://shadowproof.com/next-cold-war/" class="menu-link main-menu-link"><span>The Next Cold War</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-206313 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://shadowproof.com/category/next-cold-war/around-the-empire/" class="menu-link sub-menu-link"><span>Around The Empire</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-206730 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="https://shadowproof.com/beyond-satire/" class="menu-link main-menu-link"><span>Beyond Satire</span></a></li>
 <li class="vw-menu-additional-logo"><a href="https://shadowproof.com"><img class="animated" src="https://shadowproof.com/wp-content/uploads/2016/04/sp-icon.png" height="400" width="400" alt="Shadowproof"></a></li><li class="vw-menu-additional-icons main-menu-item"><a class="vw-instant-search-buton menu-link main-menu-link"><i class="icon-iconic-search"></i></a></li></ul>			
	</div>
			</div>
		</div>
	</div>
</nav>	
	<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-menu-2" class="vw-menu-location-mobile"><li class="nav-menu-item-185319 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/dissenter/" class="menu-link main-menu-link"><span>The Dissenter</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-194068 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shadowproof.com/chelsea-manning-coverage" class="menu-link sub-menu-link"><span>Chelsea Manning Coverage</span></a></li>
	<li class="nav-menu-item-191517 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dissenter/protest-music-project/" class="menu-link sub-menu-link"><span>Protest Music Project</span></a></li>
	<li class="nav-menu-item-191518 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/dissenter/unauthorized-disclosure/" class="menu-link sub-menu-link"><span>Unauthorized Disclosure</span></a></li>
</ul>
</li>
<li class="nav-menu-item-185232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/prison-protest/" class="menu-link main-menu-link"><span>Prison Protest</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-209189 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/beyond-prisons/" class="menu-link sub-menu-link"><span>Beyond Prisons</span></a></li>
	<li class="nav-menu-item-189851 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/prison-protest/gaming-the-system/" class="menu-link sub-menu-link"><span>Gaming The System</span></a></li>
	<li class="nav-menu-item-185260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/prison-protest/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
</li>
<li class="nav-menu-item-199128 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/sharp-edges/" class="menu-link main-menu-link"><span>Sharp Edges</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-204410 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/islam-america/" class="menu-link sub-menu-link"><span>Islam In America</span></a></li>
	<li class="nav-menu-item-201053 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/sharp-edges/delete-your-account/" class="menu-link sub-menu-link"><span>Delete Your Account</span></a></li>
</ul>
</li>
<li class="nav-menu-item-185405 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/bullpen/" class="menu-link main-menu-link"><span>The Bullpen</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-209215 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/road-single-payer/" class="menu-link sub-menu-link"><span>Road To Single-Payer</span></a></li>
</ul>
</li>
<li class="nav-menu-item-194439 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://shadowproof.com/next-cold-war/" class="menu-link main-menu-link"><span>The Next Cold War</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-206313 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://shadowproof.com/category/next-cold-war/around-the-empire/" class="menu-link sub-menu-link"><span>Around The Empire</span></a></li>
</ul>
</li>
<li class="nav-menu-item-206730 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://shadowproof.com/beyond-satire/" class="menu-link main-menu-link"><span>Beyond Satire</span></a></li>
</ul>
</nav></header>
			
			

<div class="vw-page-wrapper clearfix vw-sidebar-position-right">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main" itemprop="articleBody">

				
					
											<article class="post-210036 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-top-posts category-new tag-health-care tag-health-care-reform tag-mica tag-single-payer">

							<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-253" href="https://shadowproof.com/category/features/" title="View all posts in Features" rel="category">Features</a><a class=" vw-category-link vw-cat-id-253 vw-category-link vw-cat-id-4934" href="https://shadowproof.com/category/top-posts/" title="View all posts in Latest News" rel="category">Latest News</a><a class=" vw-category-link vw-cat-id-253 vw-category-link vw-cat-id-4934 vw-category-link vw-cat-id-11" href="https://shadowproof.com/category/new/" title="View all posts in The Bullpen" rel="category">The Bullpen</a></div>							
							<h1 class="entry-title">Here&#8217;s A National Single-Payer Health Care Plan That Would Work</h1>
							<span class="author vcard hidden"><span class="fn">Jon Walker</span></span>
							<span class="updated hidden">2017-07-24</span>
							
									<div class="vw-post-meta-wrapper vw-post-meta-large">
			<div class="vw-post-meta">

						<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">24</span>
			<span class="vw-date-box-month">
				<span>Jul</span>
				<span>2017</span>
			</span>
		</span>
		
				<a class="vw-author-avatar" href="https://shadowproof.com/author/jon-walker/" title="View all posts by Jon Walker"><img alt='Jon Walker' src='https://secure.gravatar.com/avatar/307bb5014d9324a1d1cccab63bf32e0b?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/307bb5014d9324a1d1cccab63bf32e0b?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='40' width='40' /></a>
				<a class="author-name author vw-header-font" href="https://shadowproof.com/author/jon-walker/" title="View all posts by Jon Walker" rel="author">Jon Walker</a>

			</div>

			<div class="vw-post-meta-icons">

								<a class="vw-post-meta-icon vw-post-comment-count" href="#comment">
					<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font"><span class="dsq-postid" data-dsqidentifier="210036 https://shadowproof.com/?p=210036">0</span></span>
				</a>
				
				<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-210036" data-post-id="210036" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
				
						<a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog">
			<i class="vw-icon icon-iconic-share"></i> <span class="vw-header-font vw-post-share-number">1</span>
		</a>
		
			</div>
		</div>
		
							<div class="vw-featured-image">		<a class="" href="https://shadowproof.com/wp-content/uploads/2017/07/4645802727_3b44f8b96d_o.png" title="Here&#8217;s A National Single-Payer Health Care Plan That Would Work" rel="bookmark">
			<img width="750" height="563" src="https://shadowproof.com/wp-content/uploads/2017/07/4645802727_3b44f8b96d_o-750x563.png" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image" alt="Hospital room. Photo by Sara Star NS on Flickr." itemprop="image" srcset="https://shadowproof.com/wp-content/uploads/2017/07/4645802727_3b44f8b96d_o-750x563.png 750w, https://shadowproof.com/wp-content/uploads/2017/07/4645802727_3b44f8b96d_o-300x225.png 300w, https://shadowproof.com/wp-content/uploads/2017/07/4645802727_3b44f8b96d_o-768x576.png 768w, https://shadowproof.com/wp-content/uploads/2017/07/4645802727_3b44f8b96d_o.png 1024w, https://shadowproof.com/wp-content/uploads/2017/07/4645802727_3b44f8b96d_o-360x270.png 360w" sizes="(max-width: 750px) 100vw, 750px" />		</a>
		<div class="vw-featured-image-caption-wrapper"><div class="vw-featured-image-caption"><i class="icon-entypo-camera"></i> Hospital room. Photo by Sara Star NS on Flickr.</div></div></div>
							
							<div class="vw-post-content clearfix"><!-- AddThis Sharing Buttons above --><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://shadowproof.com/2017/07/24/heres-national-single-payer-health-care-plan-work/' addthis:title='Here&#8217;s A National Single-Payer Health Care Plan That Would Work'><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_reddit"></a><a class="addthis_button_email"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div><p>Shadowproof is proud to contribute to the national health care debate by introducing our plan to transition the United States to a single-payer health care system.</p>
<p>Our plan, the Medical Insurance and Care for All program (MICA), is a public health insurance program based on Medicare but open to all individuals. Employers will be required to buy their employees MICA or equally good private coverage. If one does not receive employer coverage, they will automatically be enrolled in MICA and charged for it in their taxes.</p>
<p><em><a href="https://shadowproof.com/2017/07/24/medical-insurance-care-national-single-payer-bill-mica/">Read our legislative summary</a> to see the entire MICA program.</em></p>
<p>Any serious move toward a more rational universal health care system will face strong opposition from hospitals, doctors, drug makers, and insurance companies. That&#8217;s because they rely on the byzantine nature of the health care system to charge significantly more than providers and insurers in other highly industrialized countries.</p>
<p>There is no way around this financial reality. Consequently, for any plan to be politically viable, it must aim to reduce opposition from outside the health care sector as much as possible while still achieving universal affordable health care.</p>
<p>The Affordable Care Act (ACA) was designed as a large transfer of wealth from the rich and a segment of healthy middle class individuals to the poor, the sick, and importantly, the health care industry. MICA is primarily a transfer of wealth from the health care industry to everyone else.</p>
<p>The guiding political principles behind this plan are intended to make it politically viable by minimizing disruption, making the transition feel voluntary, and ensuring everyone outside the health care sector is noticeably better off (and at least not worse off).</p>
<p>There are two primary approaches to transitioning to single-payer that minimize disruption and the number of losers outside the health care industry.</p>
<p>The first is to slowly lower the Medicare age and/or slowly add specific groups to Medicare. The second is to find a way to transition our current employer coverage system towards single-payer-like health insurance.</p>
<p>This plan does the latter by strongly encouraging the private dollars currently spent on health care to be redirected toward a new, much cheaper, and better quality government program. MICA will be an attractive option for all companies, as the program should cost 20-30% less than what employers are currently spending on insurance.</p>
<p>The existence of a universally better government program will compel the remaining private insurance industry perform better.</p>
<p>The reasons for this approach over slowly lowering the Medicare age are multifold. First, is the issue of financing. Lowering the Medicare age would need to be combined with a new tax structure while this plan relies on mainly redirecting employer current spending on private health insurance.</p>
<p>This route is also quicker and more difficult to reverse. MICA would be available immediately to all companies and they would steadily start choosing it.</p>
<p>Additionally, one fear with lowering the Medicare age slowly is that opponents could simply freeze it when elected, ending up with our same system—except Medicare now would start at age 59.</p>
<p>Lowering the Medicare age is likely to be disruptive. There might be some point, for example, when the eligibility age reached 45, where larger companies might stop dropping employer coverage en masse, creating a need for an emergency fix.</p>
<p>This plan is heavily based on former Rep. Pete Stark’s <a href="https://votesmart.org/public-statement/402379/introduction-of-the-americare-health-insurance-act-of-2009#.WWfAAemQw2x">Americare Health Insurance Act</a> and <a href="http://www.sharedprosperity.org/bp180.html">Jacob Hacker’s proposal</a> because both attempt to address these same political issues in similar manners.</p>
<p>The following is a supplemental explanation of MICA. <a href="https://docs.google.com/document/d/1MKKTtN2Hwundm8b2q5fJygm30nS9DjHKUEgoqxJ9bJY/edit?usp=sharing">Read the legislative summary</a> for a more comprehensive understanding of the plan. You may also read <a href="https://shadowproof.com/road-single-payer/">Jon Walker’s series on health care</a> for a greater understanding of why this plan was designed this way.</p>
<h2>Part A &#8211; Eligibility</h2>
<p><em><span style="text-decoration: underline;">Section 1</span></em> &#8211; Automatic enrollment in MICA is limited to citizens and legal residents. The challenges undocumented people face in obtaining health care may be best addressed through immigration reform. Enrolling undocumented people in the federal system comes with substantial risk, as immigration officials could use their enrollment to locate them and initiate deportation proceedings. An immigration bill is needed to resolve their documentation status so they can obtain health care without fear of reprisals.</p>
<p>If this bill passes, it would make it easy for any immigration bill to deal with the issue. As soon as an individual’s status is legalized they would automatically be put in the system. MICA does, however, provide broad protection from outrageous provider fees—for example, no medical facility offering emergency services can charge anyone more than 200% of the MICA rate, regardless of their insurance status. Relatively affordable options to buy private coverage could benefit some people in this group.</p>
<h2>Part B &#8211; Benefits and Cost Sharing</h2>
<p><em><span style="text-decoration: underline;">Sections 6-7</span></em> &#8211; In general, the way cost sharing is currently used in the United States is confusing. Most people don’t understand how deductibles, co-pays, balanced billing, and coinsurance all interact. Most existing plans&#8217; cost sharing structures are counterproductive, attempt to avoid paying people what they are owed, and are cruel to individuals who get sick.</p>
<p>There is still a limited role for price signaling in health care to encourage sensible behavior, and it is used in <a href="http://international.commonwealthfund.org/countries/">several highly industrialized countries with universal health care systems</a>. In general, you want people to try basic over-the-counter treatments before visiting a doctor, as well as going to their primary care doctors before seeing a specialist. Co-pays are easy to understand and a sufficient way to indicate to people that going to a primary care doctor is better than going straight to the ER, or that they should choose generic medicine over brand name. The goal is a cost-sharing system simple enough it can fit on the back of a business card.</p>
<p>It is possible to create a system without any co-pays or other cost sharing structures, but that would increase costs and wasteful utilization. Even many of the most liberal European countries have some modest forms of cost sharing. The question for advocates should not just be, is the marginal help for individuals that comes from zero cost sharing worth the added overall cost, but is it worth the political cost of a larger price tag for the whole plan. This is a serious point of debate that advocates need to confront.</p>
<p><em><span style="text-decoration: underline;">Section 8</span></em> &#8211; It would be rare for someone to rack up large medical bills based only on co-pays, but it can happen, which is why there is an out-of-pocket limit. It is broken into four quarters so individuals aren’t suddenly hit with one major expense on top of an unexpected illness.</p>
<p><em><span style="text-decoration: underline;">Section 10</span> </em>&#8211; It should be clear government policy that co-pays are not meant to be a major funding source but simply a way to encourage behavior. They should only be used if they do that. If it turns out a particular co-pay is preventing people from seeking timely treatment resulting in higher long term costs, it should be reconsidered.</p>
<h2>Part C &#8211; Network and Providers</h2>
<p><em><span style="text-decoration: underline;">Section 12</span></em> &#8211; Some non-profit HMOs with <a href="http://healthinsuranceratings.ncqa.org/2016/Default.aspx">relatively high consumer ratings</a> already exist. While offering them a way to take part in MICA is unlikely to prevent them from opposing the bill, the goal is to reduce possible opposition from the current customers of these organizations. As much as possible, the goal is to move people from what they have to something familiar but much better.</p>
<h2>Part D &#8211; Financing</h2>
<p>The United States already spends way more money on health care than is necessary. Instead of coming up with a new major funding source, which would create a whole new class of people opposed to the bill, the plan just redirects our current health care funding into a more efficient system.</p>
<p>While it is possible that additional funding sources might be needed in the future, they are not included in this plan by design for two main reasons.</p>
<p>The first reason is that, as we saw with the ACA, a heavy focus on deficit neutrality or a deficit-reducing proposal is misguided. Health care should be a right, and the push for that right shouldn’t get bogged down in talk about budgeting.</p>
<p>By making the argument about budgets, a CBO cost estimate that comes back a bit lower or higher than expected can undermine movement; when you make it about rights, the only CBO numbers that matter are total coverage and affordability.</p>
<p>Second, the federal government doesn’t need to balance its budget. As long as the plan provides a sufficient funding source to prevent any short term economic disruption, which this plan does, the government budget will be fine. The simple fact is this plan would dramatically reduce health care spending, but it is difficult to predict by how much. Once its implemented and we have a better idea of costs, the revenue sources can be changed if needed. We had no problem wasting a trillion dollars on unplanned wars, so we should have no problem providing health care like every other highly industrialized country and adding minor revenue streams later if needed.</p>
<p><em><span style="text-decoration: underline;">Sections 13-16</span></em> &#8211; Employer-provided insurance is one of the top sources of funding in our health care system, but most people don’t realize what their benefits truly cost them. Instead of trying to fully educate everyone about this and how a whole large new tax would on net leave them better off, it is politically easier to just build on top of this funding source. It also technically puts the responsibility of moving people from private insurance onto MICA on the employers instead of the government. The hope is most companies will accept this change because signing up with MICA would dramatically reduce their health care costs.</p>
<p>The employer mandate is roughly based on the employer mandate in the <a href="https://en.wikipedia.org/wiki/Hawaii_Prepaid_Health_Care_Act">Hawaii Prepaid Health Care Act</a>, which successfully gave the state a very low<a href="http://www.ncsl.org/documents/health/unins_st_by_st.pdf"> uninsured rate</a> before the ACA was enacted. It also resulted in some of the <a href="http://www.kff.org/other/state-indicator/single-coverage/?currentTimeframe=0&amp;sortModel=%7B%22colId%22:%22Total%22,%22sort%22:%22asc%22%7D">lowest health care costs for working Americans</a>.</p>
<p>In general, economists believe employer contributions to benefits, such as insurance, mostly come out of an employee&#8217;s potential wage. As a result, this employer mandate would indirectly function like a minimum wage increase and a payroll tax for companies that don&#8217;t currently provide insurance. This is an acceptable way to deal with financing health care since the federal minimum wage in the United States is too low and a payroll tax is how many countries finance their public health care systems.</p>
<p><em><span style="text-decoration: underline;">Sections 18-20</span></em> &#8211; This tax/premium is roughly based on how Germany funds their health care system. In Germany, basic sickness funds are financed by compulsory contributions levied as a percentage of gross wages with a ceiling roughly equal to the full cost of premiums.</p>
<p>While there is significant help for people at the low end, this funding source is not particularly progressive by design. There is a short term and long term political reason for this. In the short term, it closely mimics how all individuals with employer coverage are currently paying for coverage; they will just pay less for better coverage. The long term political reason is everyone pays in and everyone benefits. That is how our entitlement programs have been successful.</p>
<p>This premium structure means individuals can opt to buy private insurance instead of MICA, but only higher income individuals would make use of this option since there is no tax credit or other direct subsidy provided. This is an option very few people would actually use, but basically every single-payer health care system has some form of private insurance for citizens with higher income. The rich always find a way to use money to get better stuff; a smart system just finds a way to manage this instead of pretending it won’t happen.</p>
<p>People without employer coverage, Medicare, or private coverage will automatically have a fair community rating premium charge added to their taxes to pay for their MICA.</p>
<p><em><span style="text-decoration: underline;">Section 21</span></em> &#8211; This religious exemption is narrow and basically for groups like the Amish and Mennonites which are currently also exempt from all Social Security taxes and benefits.</p>
<h2>Part F &#8211; Medicaid, the Affordable Care Act, and the State Children’s Health Insurance Program (SCHIP)</h2>
<p>The bill would noticeably reduce states’ expenditures on health care, freeing up room in their budgets. This is by design. It gives governors and sectors that would benefit from more state spending (public schools, public universities, infrastructure companies, etc…) reason to support the bill. Politically, health care reform needs all other parts of the economy to stand against the health care sector.</p>
<h2>Part G &#8211; Medicare</h2>
<p>MICA will end up a better health insurance plan than Medicare, but you don’t want headlines like, “Liberals want to take away your Medicare.” The plan technically just makes MICA an option, and most people will move over on their own.</p>
<h2>Part H &#8211; Cost Control</h2>
<p>The bill is aggressive with cost controls at multiple levels because there is no way a true universal health care bill is not going to face strong industry opposition. Any attempt to keep the industry on board will result in a bloated, complicated mess full of holes that will keep the country on a path of health care bankrupting businesses and the government.</p>
<p>Since you can’t win over the health care industry as a whole, you might as well go strong on cost controls to produce real noticeable benefits for the rest of the economy to gain their support. The bill uses both market approaches and direct government control to bring down costs.</p>
<p>Needless <a href="http://www.pbs.org/newshour/making-sense/column-free-trade-proponents-upset-protectionist-barriers-u-s-doctors/">restrictions on foreign doctors</a> dramatically increase health care prices for businesses and individuals.</p>
<h2>Part I &#8211; State Flexibility</h2>
<p>This waiver would let states continue to cover their current Medicaid population or create their own health system. The only way states qualify for a waiver is if they provide something better. It is possible to create a better system than MICA; any such system would almost by design need to be farther to the left of MICA.</p>
<p>There is one big policy reason and one big political reason to provide such a broad and state-friendly waiver. The policy reason is that while this bill would create a good and relatively cost effective health care system, it won&#8217;t be perfect. It is possible to make even better, more progressive health care systems, and we can benefit from encouraging states to try. Presumably, any successful state plan would eventually be adopted nationally.</p>
<p>One big reason American health care is so bad is that ERISA effectively prevented states from experimenting with reform. It is worth noting that the ACA was based off Massachusetts’ health care law, and that was a very poorly designed effort made needlessly complex, in large part to get around federal laws.</p>
<p>The political reason is state governments can get another windfall from adopting their own better system, giving them another reason to back the bill.</p>
<h2>Part J &#8211; Phase In</h2>
<p>Giving companies ample time to keep their current policies before transitioning should hopefully reduce opposition and make the process more voluntary. The length of this phase is likely unimportant because a well-structured MICA would be so appealing most companies would transition quickly on their own.</p>
<h2>End Note</h2>
<p>MICA is a plan for the United States to transition from a free market to a single-payer health care system that confronts current corporate, political, financial, and legal challenges. In drafting the proposal, we address how to diminish the power of the health care industry while minimizing health care disruption and opposition from outside the industry. We attempt to preempt efforts to cripple the legislation’s implementation and execution should it pass.</p>
<p>The proposal, if passed, would be a milestone in a long struggle to establish health care as a human right in the United States. There would likely be issues to resolve after it was implemented, as with any newly adopted policy. And those issues should not go ignored simply because the task of setting up a truly universal health care system was accomplished.</p>
<p>Now is the time to debate what a transition away from for-profit health care looks like and what trade-offs must be made in the immediate.</p>
<p><em><a href="https://shadowproof.com/2017/07/24/medical-insurance-care-national-single-payer-bill-mica/">Read MICA’s legislative summary to see the complete plan.</a></em></p>
<p>Shadowproof welcomes feedback and constructive criticism of this proposal intended to advance and bolster public debate on single-payer health care.</p>
<!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://shadowproof.com/2017/07/24/heres-national-single-payer-health-care-plan-work/' addthis:title='Here&#8217;s A National Single-Payer Health Care Plan That Would Work' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div></div>

							
							<div class="vw-tag-links"><i class="icon-iconic-tag"></i> <span class="vw-tag-links-title">Tags:</span><a href="https://shadowproof.com/tag/health-care/" rel="tag">health care</a><a href="https://shadowproof.com/tag/health-care-reform/" rel="tag">Health Care Reform</a><a href="https://shadowproof.com/tag/mica/" rel="tag">mica</a><a href="https://shadowproof.com/tag/single-payer/" rel="tag">Single-payer</a></div>
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation vw-post-navigation-style-default clearfix">
			<a class="vw-post-navigation-previous" href="https://shadowproof.com/2017/07/24/medical-insurance-care-national-single-payer-bill-mica/">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/01/6127243966_e9189f1099_b-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="&quot;Healthcare Costs.&quot; Photo by Images Money on Flickr." srcset="https://shadowproof.com/wp-content/uploads/2017/01/6127243966_e9189f1099_b-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2017/01/6127243966_e9189f1099_b-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2017/01/6127243966_e9189f1099_b-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Previous post</span>
			<h4 class="vw-post-navigation-title">
				Medical Insurance And Care For All: A National Single-Payer Bill			</h4>
		</div>
	</a>
		
			<a class="vw-post-navigation-next" href="https://shadowproof.com/2017/07/24/democrats-still-dont-better-deal-working-people/">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/07/35417658236_9ba1f31677_k-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Senator Chuck Schumer. Photo by Edward Kimmel on Flickr." srcset="https://shadowproof.com/wp-content/uploads/2017/07/35417658236_9ba1f31677_k-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2017/07/35417658236_9ba1f31677_k-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2017/07/35417658236_9ba1f31677_k-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Next post</span>
			<h4 class="vw-post-navigation-title">
				Democrats Still Don't Have 'A Better Deal' For Working People			</h4>
		</div>
	</a>
	</div><div class="vw-about-author-section vcard author clearfix">

	<a class="vw-author-avatar" href="https://shadowproof.com/author/jon-walker/" title="View all posts by Jon Walker"><img alt='Jon Walker' src='https://secure.gravatar.com/avatar/307bb5014d9324a1d1cccab63bf32e0b?s=300&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/307bb5014d9324a1d1cccab63bf32e0b?s=600&amp;d=mm&amp;r=g 2x' class='avatar avatar-300 photo' height='150' width='150' /></a>
	<div class="vw-about-author">
		<h3 class="vw-author-name fn">Jon Walker</h3>
		<p class="vw-author-bio note">Jonathan Walker grew up in New Jersey. He graduated from Wesleyan University in 2006. He is an expert on politics, health care and drug policy. He is also the author of After Legalization and Cobalt Slave, and a Futurist writer at http://pendinghorizon.com</p>

		<div class="vw-author-socials">
					<a class="url vw-icon-social-twitter" rel="author" href="https://twitter.com/JonWalkerDC" title="Twitter" target="_blank">
			<i class="icon-social-twitter icon-small"></i>
		</a>
				</div>
	</div>
	<div class="clearfix"></div>
</div><div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title vw-right-topic-line">You Might Also Like</h3>

	<div class="vw-post-loop vw-post-loop-box-grid-2-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-2">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/07/24/medical-insurance-care-national-single-payer-bill-mica/" rel="bookmark">
					<img width="360" height="240" src="https://shadowproof.com/wp-content/uploads/2017/01/6127243966_e9189f1099_b-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="&quot;Healthcare Costs.&quot; Photo by Images Money on Flickr." />		
		
		<h3 class="vw-post-box-title">
			Medical Insurance And Care For All: A National Single-Payer Bill		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://shadowproof.com/2017/07/24/medical-insurance-care-national-single-payer-bill-mica/" class="vw-post-date updated" title="Permalink to Medical Insurance And Care For All: A National Single-Payer Bill" rel="bookmark">July 24, 2017</a></div>

					<a class="vw-post-comment-count" href="https://shadowproof.com/2017/07/24/medical-insurance-care-national-single-payer-bill-mica/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font"><span class="dsq-postid" data-dsqidentifier="210035 https://shadowproof.com/?p=210035">0</span></span>
		</a>
					
		</div>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/07/18/loser-trumpcare-bill-disability-rights-activists-forefront-opposition/" rel="bookmark">
					<img width="360" height="240" src="https://shadowproof.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-19-at-10.53.44-AM-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		
		
		<h3 class="vw-post-box-title">
			Disability Rights Activists Were At Forefront Of Resistance To Dead Trumpcare Bill		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://shadowproof.com/2017/07/18/loser-trumpcare-bill-disability-rights-activists-forefront-opposition/" class="vw-post-date updated" title="Permalink to Disability Rights Activists Were At Forefront Of Resistance To Dead Trumpcare Bill" rel="bookmark">July 18, 2017</a></div>

					<a class="vw-post-comment-count" href="https://shadowproof.com/2017/07/18/loser-trumpcare-bill-disability-rights-activists-forefront-opposition/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font"><span class="dsq-postid" data-dsqidentifier="210014 https://shadowproof.com/?p=210014">0</span></span>
		</a>
					
		</div>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/06/24/senate-trumpcare-bill-shows-gop-thinks-working-poor-struggle-health-care/" rel="bookmark">
					<img width="360" height="240" src="https://shadowproof.com/wp-content/uploads/2017/06/33549228326_8d5914c0c1_k-e1498324230411-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Photo (cropped) via Congresswoman Marcy Kaptur on Flickr." />		
		
		<h3 class="vw-post-box-title">
			Senate Trumpcare Bill Shows GOP Thinks Working Poor Should Struggle More For Health Care		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://shadowproof.com/2017/06/24/senate-trumpcare-bill-shows-gop-thinks-working-poor-struggle-health-care/" class="vw-post-date updated" title="Permalink to Senate Trumpcare Bill Shows GOP Thinks Working Poor Should Struggle More For Health Care" rel="bookmark">June 24, 2017</a></div>

					<a class="vw-post-comment-count" href="https://shadowproof.com/2017/06/24/senate-trumpcare-bill-shows-gop-thinks-working-poor-struggle-health-care/#comments">
			<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font"><span class="dsq-postid" data-dsqidentifier="209875 https://shadowproof.com/?p=209875">1</span></span>
		</a>
					
		</div>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/06/07/california-plan-single-payer-system-must-confront-political-obstacles-succeed/" rel="bookmark">
					<img width="360" height="240" src="https://shadowproof.com/wp-content/uploads/2017/06/18700306_973157642787745_8136184092468952189_n-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Photo by Health California on Facebook: https://www.facebook.com/CampaignForAHealthyCalifornia/photos/a.393244267445755.1073741831.312800772156772/973157642787745/?type=3&amp;theater" />		
		
		<h3 class="vw-post-box-title">
			California Plan For Single-Payer System Must Confront Political Obstacles To Succeed		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://shadowproof.com/2017/06/07/california-plan-single-payer-system-must-confront-political-obstacles-succeed/" class="vw-post-date updated" title="Permalink to California Plan For Single-Payer System Must Confront Political Obstacles To Succeed" rel="bookmark">June 7, 2017</a></div>

					<a class="vw-post-comment-count" href="https://shadowproof.com/2017/06/07/california-plan-single-payer-system-must-confront-political-obstacles-succeed/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font"><span class="dsq-postid" data-dsqidentifier="209685 https://shadowproof.com/?p=209685">0</span></span>
		</a>
					
		</div>
	</div>
	
</div>				</div>
			
			</div>
		</div>
	</div>
</div>
</div>
<div id="disqus_thread">
    </div>


				
			</div>

			
	
		<aside class="vw-page-sidebar vw-page-sidebar-right">

		<div id="addthis-follow-widget-3" class="widget atfollowwidget"><h3 class="widget-title vw-right-topic-line"><span>FOLLOW</span></h3><div class="addthis_default_style addthis_32x32_style addthis_toolbox"><a addthis:userid="shadowproofcom" class="addthis_button_facebook_follow"></a><a addthis:userid="shadowproofcom" class="addthis_button_twitter_follow"></a><a addthis:userid="UC_98en_oHyT3wDP8mn9DQaA" class="addthis_button_youtube_follow" addthis:usertype="channel"></a><a addthis:userid="https://shadowproof.com/feed/" class="addthis_button_rss_follow"></a></div></div><div id="text-52" class="widget widget_text">			<div class="textwidget"><h2 style="text-align: center; padding: 5px; background-color: #fcffb1;">EXPOSE THE FBI'S DIRTY FILES</h2>
<p style="text-align: center;"><a href="https://donate.shadowproof.com/page/contribute/fbi-dirty-files?source=sbtherm"><img src="http://action.shadowproof.com/page/contribute_c/fbi-project/graphic" width="200" /></a></p>
<p style="text-align: center;"><a class='vw-button vw-button-orange ' href='https://donate.shadowproof.com/page/contribute/fbi-dirty-files?default_amt=10' target='_self'>DONATE</a>
 <a class='vw-button vw-button-red ' href='https://donate.shadowproof.com/page/contribute/membership?default_amt=10' target='_self'>BECOME A MEMBER</a></p>
<p style="text-align: center;"><a href="https://shadowproof.com/2017/06/23/help-us-expose-fbis-dirty-files/">Read more</a> about our new project with journalist Ken Klippenstein.</p>
<p>Sign up to get Shadowproof's best stories delivered to your inbox once a week.</p>
<a class='vw-button vw-button-purple  vw-button-full-width' href='http://action.shadowproof.com/page/s/mailinglist' target='_blank'><i class="icon-iconic-mail"></i>SUBSCRIBE TO NEWSLETTER</a></div>
		</div><div id="vw_widget_posts-9" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>LATEST POSTS</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail">	
	<div class="row">
		<div class="col-sm-12">
			
							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/07/24/democrats-still-dont-better-deal-working-people/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/07/35417658236_9ba1f31677_k-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Senator Chuck Schumer. Photo by Edward Kimmel on Flickr." srcset="https://shadowproof.com/wp-content/uploads/2017/07/35417658236_9ba1f31677_k-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2017/07/35417658236_9ba1f31677_k-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2017/07/35417658236_9ba1f31677_k-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2017/07/24/democrats-still-dont-better-deal-working-people/" title="Permalink to Democrats Still Don&#8217;t Have &#8216;A Better Deal&#8217; For Working People" rel="bookmark">Democrats Still Don&#8217;t Have &#8216;A Better Deal&#8217; For Working People</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-210101" data-post-id="210101" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/07/24/heres-national-single-payer-health-care-plan-work/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/07/4645802727_3b44f8b96d_o-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Hospital room. Photo by Sara Star NS on Flickr." srcset="https://shadowproof.com/wp-content/uploads/2017/07/4645802727_3b44f8b96d_o-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2017/07/4645802727_3b44f8b96d_o-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2017/07/4645802727_3b44f8b96d_o-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2017/07/24/heres-national-single-payer-health-care-plan-work/" title="Permalink to Here&#8217;s A National Single-Payer Health Care Plan That Would Work" rel="bookmark">Here&#8217;s A National Single-Payer Health Care Plan That Would Work</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-210036" data-post-id="210036" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/07/24/medical-insurance-care-national-single-payer-bill-mica/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/01/6127243966_e9189f1099_b-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="&quot;Healthcare Costs.&quot; Photo by Images Money on Flickr." srcset="https://shadowproof.com/wp-content/uploads/2017/01/6127243966_e9189f1099_b-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2017/01/6127243966_e9189f1099_b-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2017/01/6127243966_e9189f1099_b-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2017/07/24/medical-insurance-care-national-single-payer-bill-mica/" title="Permalink to Medical Insurance And Care For All: A National Single-Payer Bill" rel="bookmark">Medical Insurance And Care For All: A National Single-Payer Bill</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-210035" data-post-id="210035" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-video">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/07/23/unauthorized-disclosure-episode-25-muslim-ban/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/07/otWmhB05_400x400-60x60.jpeg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2017/07/otWmhB05_400x400-60x60.jpeg 60w, https://shadowproof.com/wp-content/uploads/2017/07/otWmhB05_400x400-150x150.jpeg 150w, https://shadowproof.com/wp-content/uploads/2017/07/otWmhB05_400x400-300x300.jpeg 300w, https://shadowproof.com/wp-content/uploads/2017/07/otWmhB05_400x400-360x360.jpeg 360w, https://shadowproof.com/wp-content/uploads/2017/07/otWmhB05_400x400-200x200.jpeg 200w, https://shadowproof.com/wp-content/uploads/2017/07/otWmhB05_400x400.jpeg 400w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2017/07/23/unauthorized-disclosure-episode-25-muslim-ban/" title="Permalink to &#8216;Unauthorized Disclosure&#8217; &#8211; Episode 25: Malik Mujahid on Muslim Ban, Rania Khalek In Syria" rel="bookmark">&#8216;Unauthorized Disclosure&#8217; &#8211; Episode 25: Malik Mujahid on Muslim Ban, Rania Khalek In Syria</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-210061" data-post-id="210061" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">2</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-audio">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/07/21/beyond-prisons-episode-10-thomas-gordon-vaughn-rebellion-feat-emily-abendroth/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/03/4798999645_8c6ba0a295_b-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="James T. Vaughn Correctional Center in Delaware. Photo by trconrad2001 on Flickr" srcset="https://shadowproof.com/wp-content/uploads/2017/03/4798999645_8c6ba0a295_b-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2017/03/4798999645_8c6ba0a295_b-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2017/03/4798999645_8c6ba0a295_b-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2017/07/21/beyond-prisons-episode-10-thomas-gordon-vaughn-rebellion-feat-emily-abendroth/" title="Permalink to Beyond Prisons — Episode 10: Demanding Human Rights At Vaughn feat. Emily Abendroth" rel="bookmark">Beyond Prisons — Episode 10: Demanding Human Rights At Vaughn feat. Emily Abendroth</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-210044" data-post-id="210044" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/07/20/u-s-attorneys-office-harasses-literary-agent-barrett-browns-forthcoming-book/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/07/1020487310-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Barrett Brown" srcset="https://shadowproof.com/wp-content/uploads/2017/07/1020487310-60x60.jpg 60w, https://shadowproof.com/wp-content/uploads/2017/07/1020487310-150x150.jpg 150w, https://shadowproof.com/wp-content/uploads/2017/07/1020487310-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2017/07/20/u-s-attorneys-office-harasses-literary-agent-barrett-browns-forthcoming-book/" title="Permalink to U.S. Attorney&#8217;s Office Harasses Barrett Brown&#8217;s Literary Agent" rel="bookmark">U.S. Attorney&#8217;s Office Harasses Barrett Brown&#8217;s Literary Agent</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-210043" data-post-id="210043" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">4</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/07/19/interior-department-whistleblower-goes-public-claims-retaliation-trump-administration/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-19-at-8.43.04-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Interior Department whistleblower Joel Clement went to the Washington Post to blow the whistle on President Donald Trump&#039;s administration. (Screen shot via the Washington Post [Fair Use])" srcset="https://shadowproof.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-19-at-8.43.04-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-19-at-8.43.04-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-19-at-8.43.04-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2017/07/19/interior-department-whistleblower-goes-public-claims-retaliation-trump-administration/" title="Permalink to Interior Department Whistleblower Goes Public With Claim Of Retaliation By Trump Administration" rel="bookmark">Interior Department Whistleblower Goes Public With Claim Of Retaliation By Trump Administration</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-210028" data-post-id="210028" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">4</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/07/18/protest-song-week-sheer-mag-expect-bayonet/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-18-at-8.02.54-PM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-18-at-8.02.54-PM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-18-at-8.02.54-PM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-18-at-8.02.54-PM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2017/07/18/protest-song-week-sheer-mag-expect-bayonet/" title="Permalink to Protest Song Of The Week: &#8216;Expect The Bayonet&#8217; by Sheer Mag" rel="bookmark">Protest Song Of The Week: &#8216;Expect The Bayonet&#8217; by Sheer Mag</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-210022" data-post-id="210022" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">2</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/07/18/loser-trumpcare-bill-disability-rights-activists-forefront-opposition/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-19-at-10.53.44-AM-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://shadowproof.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-19-at-10.53.44-AM-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-19-at-10.53.44-AM-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-19-at-10.53.44-AM-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2017/07/18/loser-trumpcare-bill-disability-rights-activists-forefront-opposition/" title="Permalink to Disability Rights Activists Were At Forefront Of Resistance To Dead Trumpcare Bill" rel="bookmark">Disability Rights Activists Were At Forefront Of Resistance To Dead Trumpcare Bill</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-210014" data-post-id="210014" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://shadowproof.com/2017/07/18/california-communities-facing-rising-sea-level-sue-big-oil-companies-damage-done/" rel="bookmark">
		<img width="60" height="60" src="https://shadowproof.com/wp-content/uploads/2017/07/imperial-beach-flood-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Flooding in Imperial Beach. Photo by Sher Edling LLP (https://www.sheredling.com/press-room/)." srcset="https://shadowproof.com/wp-content/uploads/2017/07/imperial-beach-flood-60x60.png 60w, https://shadowproof.com/wp-content/uploads/2017/07/imperial-beach-flood-150x150.png 150w, https://shadowproof.com/wp-content/uploads/2017/07/imperial-beach-flood-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://shadowproof.com/2017/07/18/california-communities-facing-rising-sea-level-sue-big-oil-companies-damage-done/" title="Permalink to California Communities Facing Rising Sea Level Sue Big Oil Companies For Damage Done" rel="bookmark">California Communities Facing Rising Sea Level Sue Big Oil Companies For Damage Done</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-210011" data-post-id="210011" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">6</span></a>
	</div>
</div>			
		</div>
	</div>
</div></div>
	</aside>
	
		
		</div>
	</div>

</div>

            
			<footer id="vw-footer">
            
				
				<div class="vw-footer-sidebars">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div id="nav_menu-11" class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-185409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185409"><a href="https://shadowproof.com/contact/">Contact Shadowproof</a></li>
<li id="menu-item-185410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185410"><a href="https://shadowproof.com/about/">About Shadowproof</a></li>
<li id="menu-item-185413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185413"><a href="https://shadowproof.com/about/community-guidelines/">Community Guidelines</a></li>
<li id="menu-item-185411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185411"><a href="https://shadowproof.com/about/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-205821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205821"><a href="https://shadowproof.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-206045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206045"><a href="https://shadowproof.com/about/terms/">Terms And Conditions</a></li>
</ul></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div id="vw_widget_author_list-3" class="widget widget_vw_widget_author_list"><h3 class="widget-title vw-right-topic-line"><span>Written By</span></h3><ul class="clearfix">				<li>
					<a href="https://shadowproof.com/author/kgosztola/" title="Permalink to Kevin Gosztola" rel="bookmark">
						<img alt='Kevin Gosztola' src='https://secure.gravatar.com/avatar/020de6c923ebdbbd8027aac720f7d680?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/020de6c923ebdbbd8027aac720f7d680?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />					</a>
				</li>
							<li>
					<a href="https://shadowproof.com/author/bsonenstein/" title="Permalink to Brian Sonenstein" rel="bookmark">
						<img alt='Brian Sonenstein' src='https://secure.gravatar.com/avatar/c97ad8ba80b99baf881e49242ce75436?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c97ad8ba80b99baf881e49242ce75436?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />					</a>
				</li>
							<li>
					<a href="https://shadowproof.com/author/roqayah-chamseddine/" title="Permalink to Roqayah Chamseddine" rel="bookmark">
						<img alt='Roqayah Chamseddine' src='https://secure.gravatar.com/avatar/d1b8bde8c463b5a0a83eb71e7c9b1aec?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d1b8bde8c463b5a0a83eb71e7c9b1aec?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />					</a>
				</li>
			</ul></div><div id="text-51" class="widget widget_text"><h3 class="widget-title vw-right-topic-line"><span>DISCLAIMER</span></h3>			<div class="textwidget">Content published prior to August 1, 2015, under the <a href="https://shadowproof.com/category/community/">"Community" tag</a> is the opinion of the author alone, and should not be attributed to Shadowproof. 

For more information, read full disclaimer <a href="https://shadowproof.com/about-myfdl/">here.</a></div>
		</div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div id="addthis-follow-widget-5" class="widget atfollowwidget"><h3 class="widget-title vw-right-topic-line"><span>Follow</span></h3><div class="addthis_default_style addthis_32x32_style addthis_toolbox"><a addthis:userid="shadowproofcom" class="addthis_button_facebook_follow"></a><a addthis:userid="shadowproofcom" class="addthis_button_twitter_follow"></a><a addthis:userid="https://shadowproof.com/feed/" class="addthis_button_rss_follow"></a></div></div><div id="text-40" class="widget widget_text">			<div class="textwidget"><p><a class='vw-button vw-button-pink  vw-button-full-width' href='https://donate.shadowproof.com/page/contribute/membership' target='_blank'><i class="icon-iconic-heart"></i>Become a Member</a></p>
<p><a class='vw-button vw-button-green  vw-button-full-width' href='/donate/' target='_blank'><i class="icon-iconic-heart"></i>Donate to Shadowproof</a></p></div>
		</div></aside>		</div>
	</div>
</div>

				<div class="vw-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-bottom-bar-wrapper-inner">
					<div class="vw-bottom-bar-left">
						<div class="vw-copyright">Copyright FDL Media Group ©, All Rights Reserved.</div>					</div>

					<div class="vw-bottom-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/shadowproofcom" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-rss" href="http://shadowproof.com/feed" title="RSS"><i class="icon-social-rss"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/shadowproofcom" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/c/shadowproofcom" title="Youtube"><i class="icon-social-youtube"></i></a></span>					</div>
				</div>
				
			</div>
		</div>
	</div>
</div>
			</footer>

		</div> <!-- /vw-site-wrapper -->
        
				<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">Here&#8217;s A National Single-Payer Health Care Plan That Would Work</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://shadowproof.com/2017/07/24/heres-national-single-payer-health-care-plan-work/" data-post-id="210036" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=Here%26%238217%3Bs+A+National+Single-Payer+Health+Care+Plan+That+Would+Work%20-%20https://shadowproof.com/2017/07/24/heres-national-single-payer-health-care-plan-work/" data-post-id="210036" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://shadowproof.com/2017/07/24/heres-national-single-payer-health-care-plan-work/&media=https://shadowproof.com/wp-content/uploads/2017/07/4645802727_3b44f8b96d_o.png&description=Here%26%238217%3Bs+A+National+Single-Payer+Health+Care+Plan+That+Would+Work" data-post-id="210036" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://shadowproof.com/2017/07/24/heres-national-single-payer-health-care-plan-work/" data-post-id="210036" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		                        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65839421-1', 'auto');
  ga('send', 'pageview');

</script>                                                                		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					                                            
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "easeInElastic",
				slideshow: true,
				slideshowSpeed: 10000,
				animationSpeed: 1000,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: 1,
			});
		}
					} );
				
			})( jQuery, window , document );

		</script>
		<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"data_ga_property":"UA-65839421-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.2.3";
                    var wp_product_version = "wpp-5.2.3";
                    var wp_blog_version = "4.7.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.7.5","plugin_name":"Share Buttons by AddThis","plugin_version":"5.2.3","anonymous_profile_id":"wp-0b04f31c3dd67720e2ddb748b884f61a","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":false,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":false,"addthis_sidebar_showon_pages":false,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"data_ga_property":"UA-65839421-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5593744a6cb79923 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type="text/javascript">
            if (window.wp_product_version === undefined) {
                window.wp_product_version = "wpf-1.3.1";
            }

            if (window.wp_blog_version === undefined) {
                window.wp_blog_version = "4.7.5";
            }

            if (window.addthis_plugin_info === undefined) {
                window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.7.5","plugin_name":"AddThis Follow Buttons","plugin_version":"1.3.1"};
            }
        </script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=f26d414b73c112fc2e686bac5c5c1ec7"></script><link rel='stylesheet' id='addthis_output-css'  href='https://shadowproof.com/wp-content/plugins/addthis/css/output.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://shadowproof.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/shadowproof.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/shadowproof.com","ajax_url":"https:\/\/shadowproof.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/inc/instant-search/instant-search.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"https:\/\/shadowproof.com\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/inc/post-likes/post-likes.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"https:\/\/shadowproof.com\/wp-admin\/admin-ajax.php","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/inc/post-shares/post-shares.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/modernizr.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.easing.compatibility.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.hoverIntent.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.fitvids.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/flex-slider/jquery.flexslider-min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-bxslider/jquery.bxslider.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.sticky.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/imagesloaded.pkgd.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/isotope.pkgd.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/raty/jquery.raty.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery-superfish/superfish.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/jquery.magnific-popup.min.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"https:\/\/shadowproof.com\/wp-content\/themes\/blackmag","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000","flexslider_slideshow":"1","flexslider_randomize":"0","flexslider_pauseonhover":"1","flexslider_slideshowspeed":"10000","flexslider_animationspeed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/main.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/themes/blackmag/js/shortcodes.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://shadowproof.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"210036 https:\/\/shadowproof.com\/?p=210036","disqusShortname":"fdlmediagroup","disqusTitle":"Here\u2019s A National Single-Payer Health Care Plan That Would Work","disqusUrl":"https:\/\/shadowproof.com\/2017\/07\/24\/heres-national-single-payer-health-care-plan-work\/","options":{"manualSync":false},"postId":"210036"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fdlmediagroup"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shadowproof.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>

			<script id="vw-backstretch-image-captions-template" type="text/template">
				<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
					<div class="vw-featured-image-caption hidden"><i class="vw-icon icon-iconic-camera"></i> Hospital room. Photo by Sara Star NS on Flickr.</div>				</div>
			</script>

			<script type='text/javascript'>
				"use strict";
				if ( jQuery.backstretch ) {
					var $target = jQuery( '.vw-page-title-wrapper-top' );
					$target.backstretch(
						['https://shadowproof.com/wp-content/uploads/2017/07/4645802727_3b44f8b96d_o-1024x560.png'], {
							fade: 600,
							centeredY: true,
							centeredX: true,
							duration: 5000,
						}
					).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

					var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
					$target.find( '.vw-page-title-box' ).before( $image_captions );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("next");
					} );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("prev");
					} );

					jQuery(window).on("backstretch.after", function (e, instance, index) {
						jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
							.addClass( 'hidden' )
							.eq( index ).removeClass( 'hidden' );
					});
				}
			</script>

		<!--wp_footer--><!--wp_footer-->
	</body>

</html>
